Ergebnis 1 bis 6 von 6

Thema: Problem mit "Geh ATX Midi Delux MG 416 silber/schwarz&q

  1. #1

    Standard Problem mit "Geh ATX Midi Delux MG 416 silber/schwarz&q

    Hallo,

    das obige Gehäuse hat ein Problem mit dem Display.

    Und zwar schaltet es sich nicht automatisch an,wenn man den Rechner einschaltet und verliert jedesmal beim neu anschalten des Rechners seine Einstellungen (Lüfter,Steuerun,Datum,Uhrzeit,etc...)
    Es startet sich erst, nachdem man ein wenig an den Knöpfen "herumgedrückt" hat.

    Die Anschlüsse des Displays (HDD&IDE LED,Reset SW,Power,etc....) sind alle korrekt angeschlossen.

    Könnte das Display defekt sein oder gibt es einen Trick, damit es funktioniert ?

    MFG

  2. #2
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Es wäre natürlich denkbar, dass das Gehäuse defekt ist, kann man nie ganz ausschließen. Es hört sich nämlich nicht nach einem vollkommen intakten Gehäuse an...und ich kann mir nicht vorstellen, dass dies normal ist...


  3. #3
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard Re: Problem mit "Geh ATX Midi Delux MG 416 silber/schwa

    Zitat Zitat von angryFlo
    Hallo,

    das obige Gehäuse hat ein Problem mit dem Display.

    Und zwar schaltet es sich nicht automatisch an,wenn man den Rechner einschaltet und verliert jedesmal beim neu anschalten des Rechners seine Einstellungen (Lüfter,Steuerun,Datum,Uhrzeit,etc...)
    Es startet sich erst, nachdem man ein wenig an den Knöpfen "herumgedrückt" hat.

    Die Anschlüsse des Displays (HDD&IDE LED,Reset SW,Power,etc....) sind alle korrekt angeschlossen.

    Könnte das Display defekt sein oder gibt es einen Trick, damit es funktioniert ?

    MFG
    trick gibt es keinen, denn das wäre unlogisch/praktisch.
    das display scheint keinen saft zu bekommen, gerade wenn die einstellung nicht gespeichert werden.
    überprüf mal die stromversergung/kabel! eventl. findest du da des rätsels lösung.
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - Problem mit "Geh ATX Midi Delux MG 416 silber/schwarz&q

  4. #4
    Private
    Themenstarter

    Registriert seit
    30.04.2005
    Beiträge
    7

    Standard

    Also die Stromversorgung ist einwandfrei angeschlossen, ist auch sonst nichts auffälliges zu sehen...

    Ich glaube wirklich, das das Ding einfach defekt ist.

    Werde es dann wohl zurück schicken und umtauschen.

  5. #5
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Da wird dir wohl nichts anderes übrig bleiben, denn wenn du wirklich alles richtig angeschlossen hast, dann kann es ja nur noch am Gehäuse selbst liegen...


  6. #6
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard

    Zitat Zitat von angryFlo
    Also die Stromversorgung ist einwandfrei angeschlossen, ist auch sonst nichts auffälliges zu sehen...

    Ich glaube wirklich, das das Ding einfach defekt ist.

    Werde es dann wohl zurück schicken und umtauschen.
    yep, mach das.
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - Problem mit "Geh ATX Midi Delux MG 416 silber/schwarz&q

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 28.06.2005, 13:17
  2. Antworten: 1
    Letzter Beitrag: 10.02.2005, 07:28
  3. ATX Midi Delux MG 416 silber/schwarz
    Von #Blizzard! im Forum Gehäuse
    Antworten: 5
    Letzter Beitrag: 01.02.2005, 01:36
  4. Geh ATX Midi Delux MG 416 silber/schwarz
    Von #Blizzard! im Forum Gehäuse
    Antworten: 5
    Letzter Beitrag: 19.01.2005, 13:20

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •