Ergebnis 1 bis 9 von 9

Thema: habe Probleme beim abspielen von Filmen

  1. #1

    Standard habe Probleme beim abspielen von Filmen

    Guten Tag
    habe einen gebrauchten älteren PC bekommen (AMD 1 GHZ).
    Windows XP wurde neu instaliert und alle Programme funktionieren einwandfrei, nur wenn ich Filme abspielen möchte, egal ob mit VLC, Windows-Media-Player oder Winamp, hängt sich der PC auf oder stürzt gleich komplett ab.
    Habt Ihr eine Ahnung an was das liegen könnte?
    Gruss Bianco

  2. #2
    Gesperrt Avatar von medion99
    Registriert seit
    20.04.2006
    Beiträge
    5.792

    Standard

    Was ist denn die Fehlermeldung des Absturzes, oder wie sieht der eigentlich aus? kommt ein Bluescreen oder wie?

  3. #3
    Private
    Themenstarter

    Registriert seit
    04.03.2007
    Beiträge
    4

    Standard

    ist halt so, ich lasse einen Film laufen, zb mit VLC-Player, dann läuft der kurz an und bleibt dann aber hängen.
    und manchmal geht dann gar nichts mehr, so das ich den Stecker ziehen muss. aber alle anderen Programme laufen gut. Kann das an falschen oder fehlenden Treibern liegen?
    oder der PC geht aus und wieder an...

  4. #4
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    was passiert bei games ? oder benchmarks ala 3dmark05/06 ?
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - habe Probleme beim abspielen von Filmen

  5. #5
    Gesperrt Avatar von medion99
    Registriert seit
    20.04.2006
    Beiträge
    5.792

    Standard

    Ne also Treiber vermute ich nicht.

    Aber evenutell kannst mal nachschauen im Geräte manager ob da irgendwelche Treiber fehlen.

    Ist das Windows mit SP2 ?

    Wie sehen die Temperaturen des Systemes aus? Kann man mit Everest Home/Ultimate oder so auslesen.

  6. #6
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Sind die passenden Codecs denn installiert?


  7. #7
    Private
    Themenstarter

    Registriert seit
    04.03.2007
    Beiträge
    4

    Standard

    also der Gerätemanager zeigt keine fehlenden Treiber an.
    die Temperaturen sind ok.
    es ist Windows mit Service Pack 1
    Wie es sich mit Spielen verhält weiss ich nicht, da ich keine drauf habe.

    Es ist halt so das z.B Winamp zum musikabspielen einwandfrei funtioniert, nur sobald man die Visualisierungen einschalten möchte oder filme schauen will, geht halt auf einmal nichts mehr. Muss also mit irgendwas zu tun haben das man zum Filme schauen benötigt..

    @ Don Knilch - weiss leider nicht was du mit Codecs meinst, deshalb kann gut sein das die passenden Codecs nicht instaliert sind. woher weiss ich welches die passenden Codecs sind?

    sind diese benötigten Codecs auf dem Service Pack 2 drauf?, dann kann ich die ja nachinstalieren

  8. #8
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    ja dann mach es halt ... grml

    Spiel installieren oder mit 3dmark testen.

    >=GEforce7 3DMark06
    <Geforce7 3DMark05
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - habe Probleme beim abspielen von Filmen

  9. #9
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Was für Filmdateien spielst du denn ab (also welches Format)?


Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Probleme mit Asrock 775DUAL-VSTA
    Von TraXx im Forum Reklamation
    Antworten: 20
    Letzter Beitrag: 10.08.2006, 20:48
  2. Probleme mit Rechner seit AMD 3200+ Prozzi
    Von Nuclear-Ping im Forum Allgemeines
    Antworten: 30
    Letzter Beitrag: 23.11.2005, 14:55
  3. Probleme mit Bluescreens
    Von SonMokuh im Forum Archiv Hardwareberatung
    Antworten: 11
    Letzter Beitrag: 22.03.2005, 21:51
  4. Probleme mit Komponenten, keine Antwort auf Mail.
    Von IrieDread im Forum Allgemeines
    Antworten: 15
    Letzter Beitrag: 17.03.2005, 01:50

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •