Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 40

Thema: Wichtig: Lösung für Störgeräusche beim Onboardsound

  1. #1
    Colonel Avatar von Gargi
    Registriert seit
    20.01.2006
    Beiträge
    11.618

    Standard Wichtig: Lösung für Störgeräusche beim Onboardsound

    Da mich persönlich das Problem bei einem neuen Board fast wahnsinnig gemacht hat habe ich einwenig Zeit für die Fehlersuche investiert. Viele gehen bei diesen Surrgeräuschen im Hintergrund, die einwenig vareiren wenn man die Maus bewegt von einer schlechten Schirmung auf den Board aus. Möglicherweise kann das ein Faktor sein, nur kann man die Sache dennoch einfach in den Griff bekommen.

    Auf modernen Boards können die Biosmeldungen (also der Beepcode etc) auch über den Soundchip ausgegeben werden. Parallel dazu klemmt noch der PC-Lautsprecher am Port, der anscheinend fleißig in die Tonausgabe des Chips reinpfuscht. Hier könnte sich auch das Problem der Schirmung dahinter verstecken.

    Abhilfe: Öffnet unter Windows die Lautstärkeregelung. Danach auf Optionen -> Eigenschaften. Setzt nun in der Liste der anzuzeigenden Lautstärkeregler vor PC-Lautsprecher einen Haken und übernehmt das mit "OK". Jetzt wird der PC-Lautsprecher Regler angezeigt. Klickt nun darunter auf "Ton aus" und alles wird gut.

    pclautsprecher - Wichtig: Lösung für Störgeräusche beim Onboardsound

    Ich hoffe, dass ich hiermit einigen verzeifelten Leuten geholfen habe Per PN reiche ich gerne meine ******-Wunschliste weiter

    Viele Grüße
    Euer
    Gargi
    Geändert von Gargi (17.02.2007 um 16:49 Uhr)

  2. #2
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    Bei mir lag es am "CD Player". Häckchen dran und es war Ruhe.

    Kann natürlich etwas hinderleich sein, wenn man die Funktion benötigt....

  3. #3
    Colonel
    Themenstarter
    Avatar von Gargi
    Registriert seit
    20.01.2006
    Beiträge
    11.618

    Standard

    Jau. Interessant ist, dass die Störung in dem Fall mit dem PC-Lautsprecher unter Linux nicht ist bei mir. Wobei die Funktion bei den Settings unter Linux auch dabei ist. Das sagt mir eher, dass das fast schon mehr ein Softwareproblem ist.

    cu
    Gargi

  4. #4
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Hmmm, dachte eigentlich immer dass das mit meinem Brett zu tun hat. Denn ich hab diese Störung unter den PC-Lautsprechern schon von Anfang an. Aber gut zu wissen, dass es wirklich nur nen Software Problem ist.

  5. #5
    Colonel
    Themenstarter
    Avatar von Gargi
    Registriert seit
    20.01.2006
    Beiträge
    11.618

    Standard

    Ich möchte auch nicht wissen, wieviele Pages wegen dem Dingens ein Board schlechter wegen einem "schlechten" Onboardsound bewertet haben.

    cu
    Gargi

  6. #6
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Zitat Zitat von Gargi
    Jau. Interessant ist, dass die Störung in dem Fall mit dem PC-Lautsprecher unter Linux nicht ist bei mir. Wobei die Funktion bei den Settings unter Linux auch dabei ist. Das sagt mir eher, dass das fast schon mehr ein Softwareproblem ist.

    cu
    Gargi
    aber worraus resultierend ? ich weiss ja nicht genau was das für ein störgeräusch sein soll aber ich habe das wohl noch nie gehört. und ich habe schon einige Boards verbaut
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Wichtig: Lösung für Störgeräusche beim Onboardsound

  7. #7
    Colonel
    Themenstarter
    Avatar von Gargi
    Registriert seit
    20.01.2006
    Beiträge
    11.618

    Standard

    Also das Geräusch ist ein Rauschen, das gerade bei lauten Einstellungen am Kopfhörer deutlich zu hören ist. Dabei gibt es leichte Interferrenzen, die einwenig wie Funkfeuer klingen. Dazu kommt noch ein hochfrequentes Zirpen, wenn man die Maus bewegt.

    cu
    Gargi

  8. #8
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Das zirpen beim Mausbewegen habe ich net. Bei mir ist es einfach ein extrem nerviges Rauschen, was man selbst bei mittleren Soundeinstellungen verdammt laut hört. Sprich ohne das abzuschalten ist kein guter Klang möglich.

  9. #9
    Colonel
    Themenstarter
    Avatar von Gargi
    Registriert seit
    20.01.2006
    Beiträge
    11.618

    Standard

    Zitat Zitat von Jones
    Das zirpen beim Mausbewegen habe ich net. Bei mir ist es einfach ein extrem nerviges Rauschen, was man selbst bei mittleren Soundeinstellungen verdammt laut hört. Sprich ohne das abzuschalten ist kein guter Klang möglich.
    Aber mit dem Abstellen des PC-Lautsprechers isses wech bei Dir? Das Zirpen kann aber auch dann von meiner Funkmaus kommen, die vielleicht da auch noch mit stört.

    cu
    Gargi

  10. #10
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Ja das Störgeräusch ist dann weg. Außer wenn ich alles auf max. schraube dann rauscht es auch minimal. Aber wirklich nicht besonders doll. Aber das liegt dann wohl am Onboard-Sound selbst. Aber damit konnte ich bisher leben.

  11. #11
    Colonel
    Themenstarter
    Avatar von Gargi
    Registriert seit
    20.01.2006
    Beiträge
    11.618

    Standard

    Zitat Zitat von Jones
    Ja das Störgeräusch ist dann weg. Außer wenn ich alles auf max. schraube dann rauscht es auch minimal. Aber wirklich nicht besonders doll. Aber das liegt dann wohl am Onboard-Sound selbst. Aber damit konnte ich bisher leben.
    Auf vollen Stoff ist das eh nicht gut für die Ohren. Aber das Rauschen merke ich auch auf nen normalen Verstärker, wenn ich den voll aufdrehe. Nur ne CD möchte ich dabei nicht loslaufen lassen *ouch*

  12. #12
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Yepp deshalb ist es auch egal wie ich schrieb.

    Und ach was bis ich das Rauschen höre so hoch hab ich schonmal aufgedreht. Ich glaube die Nachbarn haben sich gefreut.

  13. #13
    Master Sergeant Avatar von cimbo
    Registriert seit
    10.04.2006
    Beiträge
    681

    Standard

    oh man und ich hab mir deshalb ne x-fi gekauft

    will die wer haben?

  14. #14
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Der Sound einer X-Fi ist dennoch deutlich besser und die willst du so einfach wieder hergeben? Würde ich im Leben nicht machen.

  15. #15
    Master Gunnery Sergeant Avatar von kingkong
    Registriert seit
    17.02.2005
    Ort
    Wilhelmshaven
    Beiträge
    2.491

    Standard

    Zitat Zitat von cimbo
    oh man und ich hab mir deshalb ne x-fi gekauft

    will die wer haben?
    wenn du es wirklich ernst meinst, dann kannst du deine Karte in den Biete-Bereich einstellen.

    ansonsten kannst du ja die Tipps von Gargi befolgen und wenn dir der Onboard-Sound wirklich reicht-> Biete-Bereich.
    ~ XP Pro/Vista 64bit ~ Silverstone-TJ06 ~ Iiyama E2607WS ~ AMD 4850e + Noctua ~ Gigabyte GA-MA69GM-S2 ~ Samsung SP1614C 160GB ~ Sapphire4870 1GB ~
    ~ 5120MB RAM ~ Audigy2zs ~ BeQuiet 450Watt ~ DVR109 ~ Firefox3.0 ~ Teufel CEM ~ ZM-MFC1+ Cherry eVolution ~ MX518 ~



  16. #16
    First Sergeant Avatar von ejanic
    Registriert seit
    02.06.2007
    Ort
    Wilhelmshaven
    Beiträge
    1.379

    Standard

    Zitat Zitat von Gargi
    Also das Geräusch ist ein Rauschen, das gerade bei lauten Einstellungen am Kopfhörer deutlich zu hören ist. Dabei gibt es leichte Interferrenzen, die einwenig wie Funkfeuer klingen. Dazu kommt noch ein hochfrequentes Zirpen, wenn man die Maus bewegt.

    cu
    Gargi

    Das hat ein Bekannter das kommt auch nur wenn man die Maus bewegt aber wir haben mal Rechner gelauscht und das kommt von der GraKa...Werde aber mal das ausprobieren vll sind wir ja nur schwerhörig. =)

  17. #17

    Standard

    Hammer Tip Gargi. Funktioniert bei mir tadellos. Wir haben ja auch dasselbe Board Diese Störgeräusche auf den Kopphörern waren echt nervig. Thx

  18. #18
    Staff Sergeant
    Registriert seit
    08.05.2007
    Ort
    Hamburg
    Beiträge
    195

    Standard

    Um welches Board geht es denn eigentlich?
    Intel Core 2 Duo Quad Q9550 & Q8200
    Asus P5K Deluxe WiFi (P35)
    4 GB A-Data DDR2-800 (2x2048 MB) "Extreme Edition Vitesta"
    512MB Gainward GF 8600GT DDR3
    Netzteil ATX be quiet!Titan BQT E5-500W Straight Power 500Watt
    ATX Midi Chieftec CS-601 beige (belüftet mit Noctua)
    1x 640 GB Western Digital WD6401AALS Caviar Black 32MB SATA II
    Asus DRW-1814BLT
    22" Samsung SyncMaster 2233 white (TFT)

  19. #19
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Zitat Zitat von Corrado-HH
    Um welches Board geht es denn eigentlich?
    Das problem beschränkt sich nicht nur auf ein einziges Board. Sowas kommt bei einigen Boards vor.

  20. #20
    Staff Sergeant
    Registriert seit
    08.05.2007
    Ort
    Hamburg
    Beiträge
    195

    Standard

    Kann bei mir die Einstellungen leider nicht finden - ich nehme mal an, dass Ihr noch das Legacy-System Windows XP im Einsatz habt?
    Intel Core 2 Duo Quad Q9550 & Q8200
    Asus P5K Deluxe WiFi (P35)
    4 GB A-Data DDR2-800 (2x2048 MB) "Extreme Edition Vitesta"
    512MB Gainward GF 8600GT DDR3
    Netzteil ATX be quiet!Titan BQT E5-500W Straight Power 500Watt
    ATX Midi Chieftec CS-601 beige (belüftet mit Noctua)
    1x 640 GB Western Digital WD6401AALS Caviar Black 32MB SATA II
    Asus DRW-1814BLT
    22" Samsung SyncMaster 2233 white (TFT)

  21. #21
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Ja bei dieser Lösung ist Gargi von Windows Xp ausgegangen.
    Unter Linux tritt das bei ihm ja z.b. gar nicht auf, also keine Störgeräusche. Das kannst du in Post 3 ja auch schon alles nachlesen.

  22. #22
    Gunnery Sergeant Avatar von Hannes
    Registriert seit
    22.01.2007
    Ort
    Aachen
    Beiträge
    450

    Standard

    Mir gingen die ganzen Störgeräusche so auf die Nerven, das ich mir fürs Musik hören (hab eine relativ hochwertige Stereo-Kette dran) eine M-Audio Delta Audiophile 2496 gekauft habe. Zwischen der Karte und dem Onboard-Sound liegen Welten. Ein gewisses Grundrauschen hatte ich über die Analogen Ausgänge immer drin (wahrscheinlich wegen des schlechten D/A Wandlers). FLAC kann ich erst jetzt richtig genießen. Klingt nicht schlechter als mein high-end CD-Player.

  23. #23
    Master Sergeant Avatar von PolsKa
    Registriert seit
    22.04.2007
    Ort
    Kiel
    Beiträge
    936

    Standard

    Ich hab die option :Optionen -> Eigenschaften >PC-Lautsprecher nicht...

  24. #24
    Staff Sergeant Avatar von <Tîm>
    Registriert seit
    14.10.2007
    Ort
    Hannover
    Beiträge
    233

    Standard

    Danke für den Tip ! Muss mir jetzt doch keine Sound-Karte Kaufen.
    Bei mir wars Rear Blue In und CD-Lautstärke.

    MFG <TîM>
    NEW
    Intel Q6600 4x2,4 GHz
    ASUS P5N-E SLI
    HD 4870 512MB
    2 GB G.Skill DDR2-800 CL5
    500GB Samsung
    160GB Maxtor SATA

  25. #25
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard

    alternativ mal alle gehäuse anschlusskabel mit einem ferritring abschirmen.. soll wahre wunder helfen
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - Wichtig: Lösung für Störgeräusche beim Onboardsound

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Onboardsound vs. Soundkarte
    Von prof.p im Forum Webcams, Sound & Multimedia
    Antworten: 56
    Letzter Beitrag: 11.08.2006, 16:57

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •