Ergebnis 1 bis 23 von 23

Thema: Ich hör nix mehr...

  1. #1
    Master Sergeant Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard Ich hör nix mehr...

    Hi ihrs,
    nachdem ich ja eine freudige Nachricht erhalten habe (15€ Gutschein gewonnen), habe ich nun ein ernsthaftes Problem. Mein Xda Neo gibt absolut keinen Ton mehr von sich. Egal, ob ich Musik hören will oder einen Film gucke, der Lautsprecher gibt nix mehr von sich. Wenn ich Kopfhörer einstecke, höre ich alles perfekt über diese. Ziehe ich sie wieder raus is wieder Stille. Auch wenn ich telefonieren möchte geht das nicht, da auch aus der Ohrmuschel(oder wie das Ding heißt) auch nichts rauskommt. Das einzige Zeichen dafür, dass der Speaker nicht kaputt ist, ist, dass der Klingelton abgespiuelt wird wenn mich einer anruft. Wenn ich dann allerding das Gespräch annehmen möchte, höre ich wieder aus der Ohrmuschel nix.

    Folgende Dinge habe ich schon versucht: Soft - und Hardreset und die Einstellungen geprüft....


    Habe das Ding erst sein drei Wochen und hoffe, dass ihr mir helfen könnt, weil ich eig keine Lust auf Einschicken habe

    Help
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  2. #2
    Master Gunnery Sergeant Avatar von Vplus
    Registriert seit
    29.09.2006
    Beiträge
    2.293

    Standard

    Wenn es nach einem Hardreset nicht funktioniert, bleibt nur noch einschicken übrig! Denn dann wäre es quasi im Auslieferungszustand.... aber dass die Klingeltöne noch funktionieren...komisch

    Den Hardreset hast Du aber auch richtig ausgeführt?? Wie?

    ---
    Xda Neo:
    Softreset: Stylus ins Reset-Loch unten am Gerät stecken.
    Hardreset: Zeitgleich die Comm-Manager Taste und die Kamera-Taste gedrückt halten (beide auf der linken Seite), dann den Stylus unten in das Softresetloch drücken, bis auf dem Display die weisse Schrift "Send" auf schwarzem Hintergrund erscheint. Die grüne Hörertaste (Send) drücken, Fertig.
    Oder: Start\ Einstellungen\ System\ "Speicher löschen" und dort "1234" eingeben.
    Geändert von Vplus (06.11.2006 um 17:22 Uhr)
    <<V+>>

    E6600 @3402Mhz/1,3125vCore | Asus P5B Deluxe Wifi | 7900 GS | 2GB DDR2 800 OCZ CL4 | TT Tsunami VA3000BWA gedämmt | TT Sonic Tower (Sandwichmode mit SilenX Ixtrema Pro 11dB) | Western Digital Caviar Blue 640GB SATA II (WD6400AAKS)| Samsang SH-W163A | 550W NT| Cardreader 24in1 Black | Teufel Concept E | 3.5" 1.44MB

  3. #3
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Hardreset: Comm-Taste und Kamera-Taste gedrückt, dann mit Stylus Reset, dann grüne Taste!

    War schon richtig, denn ich musste alles neu einrichten, alle Progs wech einfach alles

    Ja ich ruf da dann am Fr. nochma an (fahr morgen für 3 Tage nach Cuxhaven) und dann einschicken Sechs Wochen warten
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  4. #4
    Lieutenant Avatar von Jonny
    Registriert seit
    13.04.2006
    Ort
    Kempten
    Beiträge
    3.477

    Standard

    Jop, scheint ein Fehler zu sein! Hab bei meinem XDA Neo das Problem mit den Kopfhörern, die müssen auch ausgetauscht werden... der rechte Hörer klappert total und der Anschluss ist etwas kaputt, hoffe mal, dass es der Anschluss vom Hörer ist und nicht vom PDA, sonst muss ichs einschicken

    MFG Jonny

  5. #5

    Standard

    Hab exakt das selbe Problem. Hotline wies mich an, erst nen Hardreset zu machen, dann das Softwareupdate aufzuspilen und zu testen (wäre ein bekanntes Problem beim xda neo).
    Half nur leider alles nichts- Gerät einsenden.
    Nachdem es sich um ein gängiges Problem beim xda neo handelt, denke ich, wird dir auch nichts anderes übrig bleiben.

  6. #6
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Ich befürchte auch!
    Wie lange hat es denn bei dir gedauert, bis du dein neues Gerät hattest? Also vom Absendetag bis zum Wiederankommen???
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  7. #7
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    UPDATE: Es klappt wieder: Es lag an der 2,5mm Buchse, iwie dachte das Gerät, dass ein Kopfhörer drinsteckt oder so. Naja...

    Jetzt habe ich aber schon wieder eine Frage: Wo kriege ich vernünftige Kopfhörer her? Denn die Krachmacher, die dabei waren sind absoluter Müll. Habe es schon mit einem Adapter von 2,5 auf 3,5 mm Klinke versucht, aber das geht nich, da der stecker zu breit ist, um komplett in der buchse zu verschwinden.

    Es gibt ja nur zwei Möglickeiten oder? Entweder 2,5mm oder Bluetooth....

    Habt ihr das iwas? Wenn möglich natürlich nicht allzu teuer?!??
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  8. #8
    First Sergeant Avatar von weebi
    Registriert seit
    10.01.2006
    Beiträge
    1.131

    Standard

    Zitat Zitat von Zugvogel
    UPDATE: Es klappt wieder: Es lag an der 2,5mm Buchse, iwie dachte das Gerät, dass ein Kopfhörer drinsteckt oder so. Naja...

    Jetzt habe ich aber schon wieder eine Frage: Wo kriege ich vernünftige Kopfhörer her? Denn die Krachmacher, die dabei waren sind absoluter Müll. Habe es schon mit einem Adapter von 2,5 auf 3,5 mm Klinke versucht, aber das geht nich, da der stecker zu breit ist, um komplett in der buchse zu verschwinden.

    Es gibt ja nur zwei Möglickeiten oder? Entweder 2,5mm oder Bluetooth....

    Habt ihr das iwas? Wenn möglich natürlich nicht allzu teuer?!??
    Hallo,

    hab jetzt zwar keinen konkreten Vorschlag, aber für Musik kann ich Bluetooth nicht unbedingt empfehlen. Der Klang ist da meiner Meinung nach teilweise unterbrochen.

  9. #9
    Lieutenant Avatar von Jonny
    Registriert seit
    13.04.2006
    Ort
    Kempten
    Beiträge
    3.477

    Standard

    ALso ich finde die Ohrhörer relativ ok! besonders die Freisprecheinrichtung nutze ich relativ oft.

    Mir wurde letztens zum Geburtstag auch ein solches 2,5mm auf 3,5mm Adapter geschenkt und es funktioniert einwandfrei! Musst dich nur mal umschauen (meins ist von Hama)

    MFG Jonny

  10. #10
    Master Gunnery Sergeant Avatar von Vplus
    Registriert seit
    29.09.2006
    Beiträge
    2.293

    Standard

    Zitat Zitat von Zugvogel
    UPDATE: Es klappt wieder: Es lag an der 2,5mm Buchse, iwie dachte das Gerät, dass ein Kopfhörer drinsteckt oder so. Naja...
    Das Gerät dachte es auch nach einem HARD RESET??? Obwohl da keins dran war?? naja egal...hast Dir jetzt das einschicken erspart

    Über Bluetooth Musik zu hören ist net so toll... Qualität mies.. höchstens um auf'm fahrrad ein paar Hörbücher zu hören...
    <<V+>>

    E6600 @3402Mhz/1,3125vCore | Asus P5B Deluxe Wifi | 7900 GS | 2GB DDR2 800 OCZ CL4 | TT Tsunami VA3000BWA gedämmt | TT Sonic Tower (Sandwichmode mit SilenX Ixtrema Pro 11dB) | Western Digital Caviar Blue 640GB SATA II (WD6400AAKS)| Samsang SH-W163A | 550W NT| Cardreader 24in1 Black | Teufel Concept E | 3.5" 1.44MB

  11. #11
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Ja trotz HARDRESET dachte es das....Ich hab auch keine Erklärung dafür.

    Ja dann werde ich mich mal nach nem anderen Adapter umsehen.

    Danke
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  12. #12

    Standard

    Sorry für die späte Antwort.
    Ich brauch mein Handy beruflich - hatte bisher keine Gelegenheit es einzusenden. Was mich aber dann gleich zur Gegenfrage bringt:

    Wie hast du dem Gerät dann verklickert, dass die Ohrhörer nicht mehr dirnstecken? Vllt. spar ich mir das einschicken dann nämlich auch gleich!

  13. #13
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Kein Problem

    Ja das weiß ich leider selbst nicht genau. Also ich habe mit dem Stecker einfach in der Buchse rumgespielt(also raus rein etc) bis wieder ein ton aus dem Speaker kam. Wenn du durch die Kopfhörer was hörst, wenn die eingesteckt, könnte es ja auch eig bei dir klappen. Versuchs mal und sag mal Bescheid, obs geklappt hat.
    Viel Erfolg
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  14. #14

    Standard

    hock grad in der uni und hab die hörer net dabei - hab zwar schonmal versucht, die dinger an- und wieder abzustöpseln, aber ich werd nacher nochmal drin rumstochern...

  15. #15
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Alles klar sag dann Bescheid, denn das interessiert mich, obs nur bei meinem ging, oder ob das eine allgemein anwendbare Lösung ist...
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  16. #16

    Standard

    Also nach 20 Versuchen und rumgestocher hab ich es aufgegeben - werd das Ding dann wohl Montag mal in den Briefkasten werfen müssen. Wär auch zu schön gewesen.

  17. #17
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Hmm naja schade.... Dann hatte ich wohl nur Glück.

    Naja dann hoff ich mal für dich, dass die Ersetzung nicht so lange dauert.
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  18. #18

    Standard

    Nen "Softwareschalter" gibt es net, wo ich den Ton umstellen kann?

  19. #19
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Softwareschalter? Also links am Gerät hast du diesen Schieberegler und per Touchscreen kannste das ja oben inner Taskleiste machen. Auf den Lautsprecher gehen und dann gewünschte autstärke einstellen, aber das kennst du sicherlich. Sonst wüsste ich nichts....
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  20. #20

    Standard

    Ja Lautstärke - ich meinte irgendwas wie:
    Sound Kopfhörer
    Sound Lautsprecher

    Bitte Auswahl treffen...

    Irgendwas in der Art, wo ich manuell umschalten kann. Aber offenbar nicht

  21. #21
    Master Sergeant
    Themenstarter
    Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Nein ich glaube so etwas gibt es nicht. Finde ich aber eigentlich eine gute Idee, müsste man dem Billy mal mitteilen
    Wir schaffen das schon!

    button - Ich hör nix mehr...

  22. #22

    Standard Probem gelöst

    Als ich das Forum gelesen habe, bin ich auf die Idee ganz stark ins Head-Set-Anschlüss gepustet, das problem war wirklich an die Buchse.
    Das Gerät denkt wirklich dass drin etwas ist.Wahrscheinlich kommt zu viel Stau drin

  23. #23
    Lieutenant Avatar von Jonny
    Registriert seit
    13.04.2006
    Ort
    Kempten
    Beiträge
    3.477

    Standard

    Zitat Zitat von makoia
    Als ich das Forum gelesen habe, bin ich auf die Idee ganz stark ins Head-Set-Anschlüss gepustet, das problem war wirklich an die Buchse.
    Das Gerät denkt wirklich dass drin etwas ist.Wahrscheinlich kommt zu viel Stau drin
    Kann wirklich sein... Gestern erst isses mir wieder passiert, dass der dachte, der Hörer wäre net drin. Erst als ich Pocketmusic richtig über Beenden beendet habe und nicht über den task-Manager, kam der Sound wieder. Und das sogar noch nachm Restart :/

    MFG Jonny

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •