Ergebnis 1 bis 14 von 14

Thema: Schwarzer Bildschirm...

  1. #1

    Standard Schwarzer Bildschirm...

    Hallo Forum,

    ich habe ja letztes Jahr ein Komplettsystem bei mindfactory gekauft.
    (MF A64 3200+, 250GB, 1024MB, DVDRW, Radeon 9800pro)

    Seit einiger Zeit habe ich nun folgendes Problem:

    Mitten im Betrieb wird der Bildschirm einfach schwarz, der Monitor erhält kein Signal mehr. Musik läuft nach dem Schwarzwerden noch ein paar Sekunden weiter.

    Das Problem hatte ich zum ersten Mal bei einem sehr grafikkartenbelastendem Spiel, seitdem ist es aber schlimmer geworden und auch bei einem Spiel aufgetreten, das die graKa weit weniger belasten sollte, und das vorher einwandfrei funktioniert hat.

    Neuerdings habe ich das Problem auch bei einfachem Internetsurfen, und gestern schließlich hatte ich nur winamp laufen als er sich verabschiedet hat.

    Beim Versuch das Problem zu lösen habe ich mittlerweile gelernt wie ich den CPU-Lüfter reinige und wie ich meine CPU mit neuer Wärmeleitpaste ausstatte.
    Die CPU-Temperatur belief sich dann im Leerlauf gestern auch auf 35-38 Grad.

    Nun vermute ich dass das Problem bei der Graphikkarte liegt.
    Kann das sein? Hat jemand eine andere Idee?

    Falls es an der GraKa liegen sollte - kann ich die an Mindfactory schicken? Habe ich da noch Garantie drauf?

    Hoffnungsvolle Grüße

    herbst

  2. #2
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Ganz langsam. Hast du mal eine Neuinstallataion versucht?


  3. #3
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Wie war denn die CPU-Temperatur vorher?

    Irgendwas an der Hardware geändert?

    Haste mal nach Viren gesucht?

    Schalt mal in den Systemeigenschaften unter Erweitert - Starten und Wiederherstellen den Automatischen Neustart aus. Dann siehst Du den Bluescreen.

  4. #4
    Master Sergeant
    Registriert seit
    06.06.2006
    Ort
    Wallsbüll / Flensburg
    Beiträge
    880

    Standard

    wenn das bild einfach schwarz wird, siehst du wohl kein bluescreen

    die musik läuft ein paar sek weiter und dann auch nicht mehr? hm....die speicher mal durchgetestet?

    wenn die graka einen weg hat, sollte die musik aber weiterhin laufen.

    im mom ist ein lustiger wurm im netz vertrehten, JEFOO der schaltet dir nach und nach alle exe datein aus und dann sämtliche anderen systeme

    das ATI tool mal benutzt und die temp an der graka kontrolliert?
    prozessor: Intel Core 2 Quad Q9550 2.83GHz 1333MHz
    mainboard: Gigabyte GA-EP45-DS3
    Grafikkarte: 4870er Palit 1024 mb GDDR5
    Speicher: DDR2 2x2048MB Kit OCZ XTC Vista Upgrade Edt. Black 1066MHz
    Festplatten: S-Ata Samsung, 2x 160GB, Samsung 1x 500GB
    CD-Rom: LG 52x
    S-Ata DVD-Rom: LG 16x
    S-Ata DVD-Brenner: SH-223F
    Netzteil ATX be quiet! 650 Watt
    Gehäuse: Big Tower Chieftec Mesh
    HID1: Logitech G15 Rev. 2007
    HID2: Logitech G5 Rev. 2007

    Betriebssystem: Windows Vista Business 64bit

  5. #5
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Wenn er sich dann aber aufhängt gibt es zwangsläufig einen BS, oder?

  6. #6
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    mmmm...mal einen anderen Monitor getestet?

    Giga



    ...viele PCs

  7. #7
    Master Sergeant
    Registriert seit
    06.06.2006
    Ort
    Wallsbüll / Flensburg
    Beiträge
    880

    Standard

    Zitat Zitat von Pommbear
    Wenn er sich dann aber aufhängt gibt es zwangsläufig einen BS, oder?
    jo aber wie sehen wenn monitor aus ist?
    prozessor: Intel Core 2 Quad Q9550 2.83GHz 1333MHz
    mainboard: Gigabyte GA-EP45-DS3
    Grafikkarte: 4870er Palit 1024 mb GDDR5
    Speicher: DDR2 2x2048MB Kit OCZ XTC Vista Upgrade Edt. Black 1066MHz
    Festplatten: S-Ata Samsung, 2x 160GB, Samsung 1x 500GB
    CD-Rom: LG 52x
    S-Ata DVD-Rom: LG 16x
    S-Ata DVD-Brenner: SH-223F
    Netzteil ATX be quiet! 650 Watt
    Gehäuse: Big Tower Chieftec Mesh
    HID1: Logitech G15 Rev. 2007
    HID2: Logitech G5 Rev. 2007

    Betriebssystem: Windows Vista Business 64bit

  8. #8
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von TraXx
    jo aber wie sehen wenn monitor aus ist?
    Daher meine Frage, ob der Monitor überhaupt funktioniert

    Giga



    ...viele PCs

  9. #9
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    Zitat Zitat von Pommbear
    Wenn er sich dann aber aufhängt gibt es zwangsläufig einen BS, oder?
    nich wirklich. wenn er sich nur festfährt nicht!

    ich würde hier auch erstmal bei der software anfangen und ne neuinstall machen und dann mal weitersehn. viren und geschmeiß wäre auch ne möglichkeit.

  10. #10
    Private
    Themenstarter

    Registriert seit
    25.07.2005
    Beiträge
    7

    Standard

    Ersteinmal danke für die Antworten!

    Da am Wochende unser anderer Rechner die gleichen Symptome gezeigt hat habe ich dann schweren Herzens mein System neu aufgesetzt.
    (Schade um so einige Daten, aber gut)

    Bisher funktioniert das jetzt, allerdings habe ich noch kein graphikintensives Spiel ausprobiert.

    Könnte das dann eventuell auch an dem berüchtigten Kopierschutz 'Starforce' liegen?
    Das Spiel, bei dem dieser Fehler zum ersten Mal aufgetreten ist, wird nämlich von diesem Schutz geschützt... und dieses Spiel war auch auf beiden Rechnern installiert...

    Ein Virus oder ähnliches hätte nämlich dann sowohl ZoneAlarm als auch Sophos Antivirus umgangen und wäre auch AdAware nicht aufgefallen...
    könnte sich dann aber per LAN einfach auf den anderen übertragen haben.

    Irgendwelche Hinweise, wie ich mein System besser schützen könnte, bzw wie ich herausfinde, ob dieser mysteriöse Wurm/Virus/whatever jetzt noch irgendwo auf meinem System ist?

    Danke nochmal und Grüße

    herbst

    (Ach, der Monitor funktioniert übrigens ohne Probleme. Er bekommt dann einfach kein Signal mehr - das war übrigens an unserem anderen PC exakt das gleiche, wobei ich bei diesem System einen TFT habe und beim anderen einen Röhrenschirm)

  11. #11
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    starforce ist nicht dafür bekannt sehr stabil zu sein und kann durchaus derartige probleme verursachen. einfach mal ohne testen ne wweile und dann das game wieder installieren und schaun obs reproduzierbar darauf zurückzuführen geht!

  12. #12
    Private
    Themenstarter

    Registriert seit
    25.07.2005
    Beiträge
    7

    Standard

    OK, wir haben jetzt beide Systeme neu aufgesetzt.

    Gestern lief auf System 1 Diablo II ohne Probleme, auf System 2 lief Morrowind.

    Heute morgen jedoch macht Morrowind auf System 2 wieder die gleichen Probleme. Allzuviele Programme hatten wir auch noch nicht neu installiert... also müsste das Problem ja einzugrenzen sein.
    Ich habe jetzt auf beiden den automatischen Neustart ausgestellt.
    Allerdings hilft das nichts, bei Morrowind hat er eben wieder neu gestartet, ohne einen Bluescreen zu zeigen.

    Frage: Wie komme ich an die GraKa Temperatur?

    Ich habe als Überwachungsprogramm dieses 'Asus PC Probe' installiert, das mit auf der Motherboard-CD war, dort wird nur CPU und MB Temperatur angezeigt (MB bedeutet Mainboard, nehme ich an?).

    Weitere Frage:
    Sollte ich mich vielleicht mit einem Speicherabbild an ein entsprechendes großes Hilfeforum wenden (welches würdet ihr das empfehlen)?
    Meint ihr da könnte man mir helfen?

    Grüße

    herbst

  13. #13
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Probier z.B. mal Speedfan zum Auslesen der Temperatur, das zeigt in der Regel die GraKa-Temp auch mit an...


  14. #14
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    oder auch everest von lavalys

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Ränder am Bildschirm
    Von Saint im Forum Displays
    Antworten: 29
    Letzter Beitrag: 26.05.2006, 18:13
  2. Club3D 6600 GT AGP macht Bildschirm schwarz
    Von Maverickxx im Forum TV-Karten
    Antworten: 4
    Letzter Beitrag: 26.04.2006, 12:35
  3. prozessor bekommt kein signal auf dem bildschirm
    Von michel im Forum Allgemeines
    Antworten: 14
    Letzter Beitrag: 31.01.2006, 15:15
  4. schwarzer bildschirm während des bootens
    Von Charmin Deluxe im Forum Windows
    Antworten: 2
    Letzter Beitrag: 05.07.2005, 17:23

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •