Ergebnis 1 bis 6 von 6

Thema: Soundproblem ROG STRIX B560-F GAMING WIFI

  1. #1
    Gunnery Sergeant Avatar von spieluhr
    Registriert seit
    03.02.2016
    Ort
    Dortmund
    Beiträge
    348

    Standard Soundproblem ROG STRIX B560-F GAMING WIFI

    Hallo zusammen,

    vieleicht hat ja hier jemand ein ähnliches Board und kann bei den Problem helfen.
    Ich nutze nun seit ein paar stunden das genannte Board und habe das zum Board passende Soundpaket "Realtek_Audio_Driver_V6.0.9088.1_WIN10_64-bit" installiert.
    Laut Asus soll nach Installation die Audio Software "Sonic Studio 3" sowie "Sonic Radar 3" unterstützt werden, diese wird auch automatisch mit installiert und erscheint danach im App Menü von Win10.
    Die Soundeinstellungen in Win10 habe ich auch auf "Sonic Studio Virtual Mixer" eingestellt, bekomme aber folgenden Fehler angezeigt wenn ich die Software aufrufe:

    sonictroublevaj4i - Soundproblem ROG STRIX B560-F GAMING WIFI

    Die Realtek Audio Control Console hingegen funktioniert einwandfrei, klicke ich dort aber auf die beiden Soundeffekt Symbole für die Sonic Software, dass gleiche Problem:

    sonictrouble13xjmy - Soundproblem ROG STRIX B560-F GAMING WIFI

    Kennt das Problem vieleicht jemand hier der ein ähnliches Asus Board einsetzt bzw. hat einen Tipp wie ich diesen Bug weg bekomme und die Software zum laufen?

    Schönen Gruß
    Spieluhr
    konfigookx9n1k5t - Soundproblem ROG STRIX B560-F GAMING WIFI

  2. #2
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    11.850

    Standard

    Beides deinstallieren und Audio Software "Sonic Studio 3" sowie "Sonic Radar 3" separat von Asus downloaden und von Hand installieren. Da scheint es häufiger Probleme zu geben...
    Wäre zumindest ein Versuch wert...
    Gruß Mav
    Spoiler

  3. #3
    Gunnery Sergeant
    Themenstarter
    Avatar von spieluhr
    Registriert seit
    03.02.2016
    Ort
    Dortmund
    Beiträge
    348

    Standard

    Deinstallieren habe ich gemacht, geht nur über die App Steuerung von W10, weder Revo Uninstaller noch die W10 Softwaredeinstallationsroutine zeigt mir beides an.

    Sonic Radar und Sionic Studio finde ich nicht einzeln, wird mir auch nicht als Mitglied bei ROG Asus in der Software einzeln angezeigt, nur im kompletten Audiopaket:

    Version 6.0.9088.1
    2021/02/17 576.43 MBytes

    Realtek Audio Driver V6.0.9088.1 for Windows 10 64-bit---(WHQL).
    - Sonic Radar V3.16.14.0 for Windows Windows 10 64-bit---(WHQL).
    - Sonic Studio V3.16.14.0 for Windows Windows 10 64-bit---(WHQL).

    ..und das hatte/habe ich installiert. Bugs unverändert, auch wenn ich aus den Paket heraus die Software einzeln deinstalliere/installiere und Rechner danach neu starte.

    Fällt dir da eventuell noch weiteres ein, Mav?
    konfigookx9n1k5t - Soundproblem ROG STRIX B560-F GAMING WIFI

  4. #4
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    11.850

    Standard

    Leider nicht, scheint wieder so ein Bug bei Asus zu sein, ...
    Gruß Mav
    Spoiler

  5. #5
    Master Sergeant
    Registriert seit
    04.12.2017
    Ort
    NRW
    Beiträge
    628

    Standard

    Mahlzeit,

    das Problem hab ich auch schon mit dem ROG Strix Z370-H seit ewigkeiten. Brauchst du die beiden Tools zwingend?
    Ein Versuch, der zumindest beim Sonic Radar geklappt hat, wäre es - so seltsam sich das anhört -, Logge dich in einen non-Admin user ein. Installiere das Tool mit Adminrechten. PC neustart, dann im Admin-Account ienloggen und das Radar starten.
    Dann funktioniert das. Zumindest manchmal. ab und zu...Asus halt
    Anschließend kannst du auch im non-Admin die Suite öffnen, indem du folgendes bei "Ziel" in die Verknüpfung einfügst (Pfad & Adminuser entsprechend ändern). Du wirst einmalig nach dem Adminpasswort gefragt und solltest die Suite/das Radar nutzen können
    C:\Windows\System32\runas.exe /noprofile /savecred /user:Administrator "cmd /c "start "" "C:\Program Files (x86)\ASUS\AI Suite III\AISuite3.exe"""
    Mein Gaming Setup
    GPU: 2x EVGA RTX 3090 FTW3 Ultra
    CPU: i7 8700k 6x 5,4 GHz @1,345V / CPU-Kühler: EKL Alpenföhn Olymp
    Speicher: 128GB ADATA M2 System-SSD, 500GB Samsung 960 Pro M2, 2x 500GB Samsung 860 Evo
    Gehäuse: Thermaltake Core X9
    Netzteil: BeQuiet! Dark Power Pro 11 1000W
    Mainboard: ASUS ROG STRIX Z370-H
    RAM: 4x 16GB G.Skill Ripjaws DDR4 3200MHz
    Monitor: Samsung C49RG94SSU 32:9 UWQHD
    Extra Lüfter: 8x Noctua 200mm 800RMP PWM / 2x Noctua iPPC 140mm 3000RPM PWM
    Headset: Beyerdynamic MMX 300 / Teufel Concept C (Boost)
    Internetanbindung
    Spoiler




    Meine Workstation
    GPU: 2x Nvidia Quadro GV100
    CPU: Intel Core i9-7980XE / CPU-Kühler: Corsair H150i
    Speicher: 1TB Samsung 960 Pro, 2x 2TB Samsung 860 Pro, 2x 12TB Seagate Barracuda Pro RAID-1
    Gehäuse: Lian Li PC -D600WB
    Netzteil: Super Flower Leadex 2000W
    Mainboard: ASUS X299 Rampage 6
    RAM 4x 32GB Corsair Vengeance PRO 3000MHz CL14
    Backup: Synology DiskStation DS918+ 48TB
    Monitor: 2x C49RG94SSU 32:9 UWQHD
    Headset: Beyerdynamic T1
    Internetanbindung
    Spoiler

  6. #6
    Gunnery Sergeant
    Themenstarter
    Avatar von spieluhr
    Registriert seit
    03.02.2016
    Ort
    Dortmund
    Beiträge
    348

    Standard

    Warum auch immer aber Sonic Radar hat sich gerade aus heiteren Himmel selbst im HG noch einmal installiert und den Rechner neu gestartet.

    Nun funktioniert Sonic Radar aber Sonic Studio, wie du schon selbst geschrieben hast, will immer noch nicht.

    sr8ikx7 - Soundproblem ROG STRIX B560-F GAMING WIFI

    ..vieleicht installiert sich das ja von selbst morgen? Hab wohl Gremlins im Rechner die Mitternacht gefüttert werden müssen.
    konfigookx9n1k5t - Soundproblem ROG STRIX B560-F GAMING WIFI

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Testers Keepers MSI B550 Gaming Edge Wifi
    Von TWiggeable im Forum PC Komponenten
    Antworten: 0
    Letzter Beitrag: 26.08.2020, 18:48
  2. MSI MPG B550 Gaming Carbon Wifi
    Von Gonscholes im Forum Produktwünsche
    Antworten: 2
    Letzter Beitrag: 08.07.2020, 18:11
  3. MSI MPG X570 Gaming Pro Carbon Wifi - Reklamation
    Von Shanrai im Forum Reklamation
    Antworten: 1
    Letzter Beitrag: 06.09.2019, 16:21
  4. Asus ROG Strix B450-I - Wifi-Modul defekt
    Von sp33dlink im Forum Reklamation
    Antworten: 2
    Letzter Beitrag: 19.07.2019, 08:29
  5. Zotac 9300 Wifi Soundproblem.
    Von Rogers im Forum Mainboards
    Antworten: 10
    Letzter Beitrag: 18.11.2009, 16:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •