Ergebnis 1 bis 4 von 4

Thema: Nvidia Control Panel lässt sich nicht immer öffnen/starten

  1. #1
    Private
    Registriert seit
    18.10.2015
    Ort
    Emmendingen
    Beiträge
    27

    Standard Nvidia Control Panel lässt sich nicht immer öffnen/starten

    Hi zusammen,

    ich habe ein kleines aber nerviges Software/Treiber - Problem.

    Habe eine Nvidia RTX 2070 Super, mit einem i5 9600k auf einem Z390 Asus Board + 16 GB Ram, wobei das aber eigentlich irrelevant ist.
    Das ganze mit Windoof 10 Home 64 Bit.

    Jedenfalls habe ich das Problem, dass sich "manchmal" und eben nicht immer, sondern ca. bei jedem 5-10 Start nach dem Hochfahren, sich die Nvidia Systemsteuerung nicht starten lässt.
    Ich habe das Icon unten rechts in der Taskleiste, es ist auch vorhanden. Ein Einzel-Klick genügt im Normalfall, dass es sich öffnet.
    Nur eben in diesen wenigen Fällen, ist es so, dass sich dann nichts tut, es hilft nur ein Neustart.

    Im Netz konnte ich nichts finden.
    Die Themen die da geläufig sind, ist, dass erst gar kein Control Panel vorhanden ist oder es sich grundsätzlich nicht starten lässt, also andere Probleme.

    GeForce Experience habe ich nicht installiert, brauch ich nicht, ich denke auch nicht, dass es damit zu tun haben könnte.

    Die Treiber halte ich imm relativ aktuell.
    Jetzt grade ist der 446.14 drauf.

    Das Interessante ist, mein aktuelles Setup ist in seiner jetzigen Form ca. 3 - 6 Monate alt, je nach Teilen.
    Mein altes Setup von davor, hatte aber genau das gleiche Problem.
    Es ist alles relevante getauscht ( nicht wegen dem Problem, einfach das übliche Upgrade ) bzw. neu, bis auf das Gehäuse und zwei SSD`s von denen aber beide nicht die Systempartition bilden.

    Was ich sagen will, es kann eigentlich nicht an der Hardware liegen, das denke ich sowieso nicht.

    Nur, was ist das Problem, wodurch wird dies verursacht?

    Ergänzend sei gesagt, dass ich über das Nvidia-Panel auch meine eigenen Farb-Einstellungen habe, die im Normalfall direkt nach bzw. beim Laden des Desktops geladen werden.
    Hier kommt es manchmal vor, dass diese eben auch nicht geladen werden und ich somit die Standard-Farben habe.
    Das sehe ich dann sofort an der Helligkeit.

    Vielleicht hängt es mit dem Farb-Profil zusammen, welches er laden will und hängt sich dann auf, aber warum?
    Falls das dies die Ursache wäre, hat jemand eine Idee, wie sich dieser Bug beheben lassen könnte?

    Danke im voraus für eure Anregungen.

    Gruß Breisgaumeister

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    39.061

    Standard

    was sagt denn dazu die ereignisanzeige im windows?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Nvidia Control Panel lässt sich nicht immer öffnen/starten
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Private
    Themenstarter

    Registriert seit
    18.10.2015
    Ort
    Emmendingen
    Beiträge
    27

    Standard

    So, da bin ich wieder, sorry, hat etwas gedauert, bin grad auf Wohnungssuche und das ist.......WHAAAAATTT?????

    Leider kenn ich mich mit der Ereignisanzeige nicht so gut aus, da gibt es so viele Ebenen, ich weiss dann nie, wo und wonach ich suchen soll.

    Gerade eben beim Hochfahren hatte ich das Problem wieder, hab dirket rein geschaut, aber keine Fehlermeldungen gefunden ( rote ), es gab eine gelbe Meldung "ESSENT" die wohl mit veralteten Datenbanken vom Edge-Browser zu tun haben, daran kanns wohl nicht liegen.

    Was eigentlich auch klar war, aber ich mir jetzt sicher bin, das Farbprofil wird eben immer dann nicht geladen, wenn ich auch nicht auf das Panel zugreifen kann.
    Sprich, es hängt sich halt beim Start auf oder läuft gleich von vorne herein nicht richtig.

    Ist halt echt die Frage wieso.

    Was mich am allermeisten stutzig macht, ist die Tatsache, dass ich diesen Fehler von meinem "alten" Rechner schon kenne und das ergibt überhaupt gar keinen Sinn.
    Wie schon erwähnt, ich tippe ja auf Software/Treiber Problem, nur , dann müssten das doch viele haben.

    Ich versteh nur noch Bahnhof.....

  4. #4
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    39.061

    Standard

    ich weiss dann nie, wo und wonach ich suchen soll.
    nach fehlermeldungen bzgl nvidia, die evtl dann auftreten wenn du versuchst diese zu öffnen
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Nvidia Control Panel lässt sich nicht immer öffnen/starten
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 2 (Registrierte Benutzer: 0, Gäste: 2)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 21.01.2015, 09:57
  2. Nvidia Systemsteuerung lässt sich nicht öffnen
    Von Blurry im Forum Allgemeines
    Antworten: 9
    Letzter Beitrag: 21.12.2013, 22:58
  3. PC lässt sich nicht starten...
    Von poschrob im Forum Probleme mit dem Rechner?
    Antworten: 8
    Letzter Beitrag: 24.11.2010, 14:57
  4. [Frage] pdf lässt sich nicht mehr im Firefox-Browserfenster öffnen
    Von Pommbear im Forum Anwendungsprogramme & Spiele
    Antworten: 4
    Letzter Beitrag: 06.09.2006, 23:41
  5. Mein DVD-Laufwerk lässt sich nicht mehr öffnen!
    Von Golden Diablo im Forum Festplatten, SSDs & Laufwerke
    Antworten: 5
    Letzter Beitrag: 17.04.2005, 18:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •