Ergebnis 1 bis 13 von 13

Thema: Nicht möglich Windows zu installieren - technischer Hürden..

  1. #1
    Phone
    Gast

    Standard Nicht möglich Windows zu installieren - technischer Hürden..

    Hallo habe eine Frage bezüglich meines MB von Gigabyte. Es handelt sich um ein Aorus x470 Gaming 7 wifi und ich versuche seit 2 Tagen Windows drauf zu installieren...
    Die Installation brach jedes Mal bei "Geräte werden betriebsbereit gemacht" ab ich habe alles einmal ausgetauscht bis auf die CPU bis ich endlich einen Fehler öde bekommen habe weil ich auf eine alte HDD installiert habe wo der Neustart etwas länger gedauert hat.


    Der Fehler "BUGCODE NDIS Driver"
    Gegoogelt und schon war ersichtlich das einige diesen Fehler haben mit dem selben Board.
    Es wurde gesagt das man WLAN deaktivieren soll.. Geht aber nicht bei dem Board oder ich finde die Option nicht..
    Dann solle man doch den neusten Treiber von Intel laden und auf den Bootstick packen.. Ich hab keinen gefunden der bei "Treiber laden" unter Windows boot funktioniert...

    Für einen normalen Nutzer aus meiner sich auch alles zu viel Aufwand.. Besonders das Ich 2 Tage verschwendet habe...
    Für mich eine technische Hürde die Ich nicht überwinden kann und daher das Produkt unbrauchbar ist..
    Ja die Hardware ist heile... Sie würde getestet und zum Schluß unter Linux einen Stresstest unterzogen.
    Es liegt am Board und Windows und so kann ich das Brett nicht nutzen...
    Geändert von Phone (22.05.2020 um 21:04 Uhr)

  2. #2
    Phone
    Gast

    Standard

    FiX

    Ich habe einen sehr alten Treiber mit auf den Bootstick gepackt und vor der Partitionierung geladen... Dann lief die Installation einwandfrei durch.

    Hier muss seitens Microsoft oder Intel nachgebessert werden den es gibt definitiv ein Problem mit ihren Wifi Treibern.
    Und als Endkunde so ein Aufwand zu haben is ein NoGo

  3. #3
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.956

    Standard

    Zitat Zitat von Phone Beitrag anzeigen
    Hier muss seitens Microsoft oder Intel nachgebessert werden den es gibt definitiv ein Problem mit ihren Wifi Treibern.
    Wieso müssen Microsoft und/oder Intel da nachbessern? Bei anderen (so wie auch bei mir, selbst mit 5,6 7 Jahre alten Rechnern) funktioniert die W10-Installation ganz normal...
    Vielleicht sollte Gigabreit ihren Sch... mal vernünftig auf den Markt schmeißen...
    Oder, wenn es bei anderen Leuten auch mit diesem board funktioniert, vielleicht mal vor der eigenen Hütte kehren...
    Gruß Mav
    Spoiler

  4. #4
    Phone
    Gast

    Standard

    Zitat Zitat von Maverick64 Beitrag anzeigen
    Wieso müssen Microsoft und/oder Intel da nachbessern? Bei anderen (so wie auch bei mir, selbst mit 5,6 7 Jahre alten Rechnern) funktioniert die W10-Installation ganz normal...
    Vielleicht sollte Gigabreit ihren Sch... mal vernünftig auf den Markt schmeißen...
    Oder, wenn es bei anderen Leuten auch mit diesem Board funktioniert, vielleicht mal vor der eigenen Hütte kehren...
    Ich sage wie es ist und man möge mich gerne sperren..Aber du bist das Paradebeispiels eines Forumsdeppen....Ja deine Hardware von vor zig Jahren..jaa. bei dir geht immer alles..jaa alle anderen sind immer Schuld balblabla..Dein erster Tipp wird IMMER sein "BIOS Reset gemacht?" oder unter Windows "NEUSTE Treiber installiert?"...Schwachsinn...

    Du willst also sagen das ein Fehler der durch WINDOWS oder der Radperipherie auf dem Board verursacht wird meine Schuld ist..in irgendeiner Weise?!
    Einmal googlen hätte dir gezeigt das andere mit dem Bios und der CPU (wobei die CPU belanglos ist) das selbe Problem haben...
    Ich kann auch nichts dafür das in irgendeinem Bios Update etwas verändert wird, muss dies aber machen um eine anderen Hardware zu benutzen..ja natürlich ist das meine Schuld...warum kauf ich mir auch neue Hardware..Ich Trollo...

    Ich bin jetzt also dafür verantwortlich den richtigen Treiber bei der Installation einzubinden oder die Hardware zu zu gestalten das sie auch ohne besonderen Schnickschnack läuft? ja....am nicht vorhanden Weltfrieden bin ich auch Schuld

    Was soll man den vor der eigenen Hütte kehre? Erzähl mal aus deinem Klugen Ratschlägen?
    Eine MB, ein Speicherriegel, eine Festplatte, eine Grafikkarte, eine Tastatur und eine CPU und das Netzteil...so was nun? Soll ich das Gehäuse auch austauschen um den Fehler der sich auf Software und Hardware bezieht den ich nicht beeinflussen kann?

  5. #5
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.956

    Standard

    Zitat Zitat von Phone Beitrag anzeigen
    Ich sage wie es ist und man möge mich gerne sperren..Aber du bist das Paradebeispiels eines Forumsdeppen....
    Und du hast für einen der hier gerade 4 sinnlose Posts hat und zu blöd ist Windows zu installieren eine ganz schön große Fresse..., aber ist ja anonym..., da kann dir ja nix passieren
    Sperren muss dich keiner, solche Trolle wie DU sorgen immer für ein bisschen Erheiterung

    Zitat Zitat von Phone Beitrag anzeigen
    Ja deine Hardware von vor zig Jahren..jaa. bei dir geht immer alles..jaa alle anderen sind immer Schuld balblabla..D
    Ja meine Hardware ist etwas älter, ich kann aber mit meiner alten Hardware immer noch umgehen und sie funktioniert... und Schuld bin ich an deiner Blödheit zum Glück nicht

    Zitat Zitat von Phone Beitrag anzeigen
    Dein erster Tipp wird IMMER sein "BIOS Reset gemacht?" oder unter Windows "NEUSTE Treiber installiert?"..
    Hatte ich bei DIR vergessen, mein Fehler..., wäre bei DIR sicherlich besonders nötig gewesen...

    Zitat Zitat von Phone Beitrag anzeigen
    Einmal googlen hätte dir gezeigt das andere mit dem Bios und der CPU (wobei die CPU belanglos ist) das selbe Problem haben...
    Einmal vorher googlen hätte bei dir gezeigt, dass es Probleme mit dem Bios gibt..., ein kluger Mensch hätte das Bios dann entweder nicht geflashed oder sich weiter notwendige Treiber vorher besorgt. Tja Forrest, du hast erst mal geflashed...
    Gruß Mav
    Spoiler

  6. #6
    Gunnery Sergeant Avatar von spieluhr
    Registriert seit
    03.02.2016
    Ort
    Stadt der Seppel Abservierer
    Beiträge
    283

    Standard

    Hier steht es eigentlich wunderbar erklärt wie man das Problem löst:

    Bluescreen beim Versuch Win10 zu installieren/ BUGCODE NDIS DRIVER (Google Seite 1 / Post 4)

    Da das eine Treibergeschichte ist und mal rein gar nix mit Bios/UEFI zu schaffen hat, auch unanhängig von Board/Revision anwendbar.


    ..und nun kommt mal wieder runter, alles wird gut!
    hw1ezkfk - Nicht möglich Windows zu installieren - technischer Hürden..9267355950 - Nicht möglich Windows zu installieren - technischer Hürden..hw2r7jd1 - Nicht möglich Windows zu installieren - technischer Hürden..

  7. #7
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.956

    Standard

    Zitat Zitat von spieluhr Beitrag anzeigen
    Hier steht es eigentlich wunderbar erklärt wie man das Problem löst:

    Bluescreen beim Versuch Win10 zu installieren/ BUGCODE NDIS DRIVER (Google Seite 1 / Post 4)

    Da das eine Treibergeschichte ist und mal rein gar nix mit Bios/UEFI zu schaffen hat, auch unanhängig von Board/Revision anwendbar.
    Kenne ich und auf der Seite war er ja auch schon. Da hat er ja den Tip her...
    Und nein, habe nie behauptet, dass es etwas mit Bios/UEFI zu tun hat. Trotzdem ist es kein Problem von MS (Win10-Iso kann nie ganz aktuell sein, sonst müsste die ja täglich aktualisiert werden) oder Intel (iO-Treiber verfügbar),
    sondern eins von Gigabyte, weil sie einen alten/falschen Treiber auf ihrer Mainboard-Page zum Download anbieten. Mit dem richtigen Treiber von der Intel-Seite geht es ja dann plötzlich...

    Zitat Zitat von spieluhr Beitrag anzeigen
    ..und nun kommt mal wieder runter, alles wird gut!
    Bin nie "oben" gewesen... , solche Typen die zu blöd sind Windows zu installieren regen mich nicht mehr auf...
    Gruß Mav
    Spoiler

  8. #8
    Gunnery Sergeant Avatar von spieluhr
    Registriert seit
    03.02.2016
    Ort
    Stadt der Seppel Abservierer
    Beiträge
    283

    Standard

    Na, dann weiß ich jetzt nicht wo das Problem ist/war außer das ich von GB-Brettern eh noch nie was gehalten habe (2x gehabt / 2x Schrott)?!


    ps: ..und alte HW ist toll - kann oft mehr als neue.
    hw1ezkfk - Nicht möglich Windows zu installieren - technischer Hürden..9267355950 - Nicht möglich Windows zu installieren - technischer Hürden..hw2r7jd1 - Nicht möglich Windows zu installieren - technischer Hürden..

  9. #9
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.956

    Standard

    Zitat Zitat von spieluhr Beitrag anzeigen
    ... GB-Brettern ... (2x gehabt / 2x Schrott) ...und alte HW ist toll - kann oft mehr als neue.
    ...sag ich ja ...
    Gruß Mav
    Spoiler

  10. #10
    Gunnery Sergeant
    Registriert seit
    09.05.2010
    Beiträge
    304

    Standard

    Da haben aber wieder Menschen Spass Kommt das nur mir so vor, oder werden die Menschen immer dünnhäutiger?

  11. #11
    Master Gunnery Sergeant Avatar von Second_Strike
    Registriert seit
    20.12.2014
    Ort
    Buntfahnenhausen :-)
    Beiträge
    1.648

    Standard

    Zitat Zitat von spieluhr Beitrag anzeigen
    Na, dann weiß ich jetzt nicht wo das Problem ist/war außer das ich von GB-Brettern eh noch nie was gehalten habe (2x gehabt / 2x Schrott)?!


    ps: ..und alte HW ist toll - kann oft mehr als neue.
    Hatte bis dato 3x Gigabyte Mainboards die alle wunderbar liefen und kein Problem mit den hatte.
    1 x mit nem Phenom x4 955 BE, i5 8400 und aktuell R7 3700X, der aufm Gigabyte X570 Aorus Elite sein neues zu Hause gefunden hat.

    Ach ja, ich hatte kein Problem damit Winblöd 10 und Treiber zu installieren.
    Spoiler


    PS: ich editiere viel, also kurz nachdem ich einen Beitrag geschrieben habe sollte man nochmal aktualisieren.

  12. #12
    Gunnery Sergeant
    Registriert seit
    09.05.2010
    Beiträge
    304

    Standard

    den Phenom x4 955 Black Edition hatte ich auch

  13. #13
    Gunnery Sergeant Avatar von spieluhr
    Registriert seit
    03.02.2016
    Ort
    Stadt der Seppel Abservierer
    Beiträge
    283

    Standard

    Tja striki, so gehen die Erfahrungswerte auseinander. Hatte den Phenom X4 965BE auf einen DS3 und dann danach DS4 - absolutes WorstCase. Beim DS4 war es sogar so, das GB Support aufgrund nachweisbarer LNC Bugs ein alternatives Biosupdate heraus brachte und mir überlies. Das hat dann aber dafür gesorgt, dass das DS4 dann ganz den Bach herunter ging. ..im FDL hatte ich das damals, meine ich, gepostet. War der Lacher schlechthin denn die hatten ein DS3 Bios auf DS4 modifiziert und dabei LNC ganz außer acht gelassen. Das sind Helden.

    @ grummi: Liegt an Corona!
    hw1ezkfk - Nicht möglich Windows zu installieren - technischer Hürden..9267355950 - Nicht möglich Windows zu installieren - technischer Hürden..hw2r7jd1 - Nicht möglich Windows zu installieren - technischer Hürden..

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Windows lässt sich nicht installieren
    Von eurocomputer im Forum Allgemeines
    Antworten: 14
    Letzter Beitrag: 17.01.2010, 02:49
  2. Antworten: 6
    Letzter Beitrag: 09.12.2009, 18:10
  3. Windows XP lässt sich nicht installieren :(
    Von DDL im Forum Festplatten, SSDs & Laufwerke
    Antworten: 2
    Letzter Beitrag: 20.10.2008, 06:28
  4. Windows lässt sich nicht installieren!!
    Von MrWheely im Forum Windows
    Antworten: 9
    Letzter Beitrag: 16.04.2006, 00:06
  5. Windows lässt sich nicht installieren
    Von Perlessbasti im Forum Windows
    Antworten: 14
    Letzter Beitrag: 05.02.2006, 14:42

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •