Ergebnis 1 bis 6 von 6

Thema: 2 identische NVMEs - gravierende Benchmark-Unterschiede?

  1. #1

    Standard 2 identische NVMEs - gravierende Benchmark-Unterschiede?

    Hallo allerseits,

    Anfang des Jahres haben wir für unseren Betrieb einen potenten Threadripper-Rechner mit 2x PCIe4 1TB Gigabyte NVMEs gebaut. Um direkt auf den Punkt zu kommen: Diese beiden NVMEs haben beim AS SSD Benchmark speziell beim 4k-Test sehr abweichende Ergebnisse. Hier die Screenshots dazu.

    mstsc_S2BSITrvbk.jpg
    mstsc_RZRtYf0goq.jpg


    Hat jemand eine Erklärung dafür? Dateisystem bei beiden ebenfalls identisch. Wo könnt ich nachsehen? Falls Logs benötigt werden, muss man mir nur sagen, wie ich diese herausfischen kann.
    Edit: Gerade bei meiner kränklichen SSD (C noch mal einen Test laufen lassen, nachdem ich alle eventuell writelastigen Prozesse abgeschaltet hatte. Nun ist der 4k-Write sogar bei 2,5 MB, also noch mal 65% weniger als vorher. Was zum...
    Geändert von anphex (12.05.2020 um 18:28 Uhr)

  2. #2
    Master Sergeant
    Registriert seit
    04.12.2017
    Ort
    NRW
    Beiträge
    628

    Standard

    Hallo anphex,

    mal einn paar Vermutungen aus dem Bauch heraus:
    -ist die Platte C: sehr voll? Wenn weniger als ~10% der max. Kapazität zur verfügung stehen, werden SSDs langsamer
    -wie steht es um die Kühlung der C: Platte? Wird die genauso gekühlt, wie die D:, oder ist die ungünstig verbaut? (Welches Mainboard und weitere Komponenten nutzt du?)
    -sind beide Platten im BIOS auch als PCIe aktiviert, oder läuft die C: evtl. im SATA-Modus? Je nach Mainboard lässt sich das umstellen
    -Sind andere Laufwerke/PCIe-Karten verbaut, die die Geschwindigkeit von C: drosseln? Es ist nciht unüblich, dass sich M2-SLots ihre Anbindung mit SATA-Ports bzw. mit anderen PCIe-Ports (zB Grafikkarte) teilen. Genaueres dazu im Handbuch des Mainboards.
    Mein Gaming Setup
    GPU: 2x EVGA RTX 3090 FTW3 Ultra
    CPU: i7 8700k 6x 5,4 GHz @1,345V / CPU-Kühler: EKL Alpenföhn Olymp
    Speicher: 128GB ADATA M2 System-SSD, 500GB Samsung 960 Pro M2, 2x 500GB Samsung 860 Evo
    Gehäuse: Thermaltake Core X9
    Netzteil: BeQuiet! Dark Power Pro 11 1000W
    Mainboard: ASUS ROG STRIX Z370-H
    RAM: 4x 16GB G.Skill Ripjaws DDR4 3200MHz
    Monitor: Samsung C49RG94SSU 32:9 UWQHD
    Extra Lüfter: 8x Noctua 200mm 800RMP PWM / 2x Noctua iPPC 140mm 3000RPM PWM
    Headset: Beyerdynamic MMX 300 / Teufel Concept C (Boost)
    Internetanbindung
    Spoiler




    Meine Workstation
    GPU: 2x Nvidia Quadro GV100
    CPU: Intel Core i9-7980XE / CPU-Kühler: Corsair H150i
    Speicher: 1TB Samsung 960 Pro, 2x 2TB Samsung 860 Pro, 2x 12TB Seagate Barracuda Pro RAID-1
    Gehäuse: Lian Li PC -D600WB
    Netzteil: Super Flower Leadex 2000W
    Mainboard: ASUS X299 Rampage 6
    RAM 4x 32GB Corsair Vengeance PRO 3000MHz CL14
    Backup: Synology DiskStation DS918+ 48TB
    Monitor: 2x C49RG94SSU 32:9 UWQHD
    Headset: Beyerdynamic T1
    Internetanbindung
    Spoiler

  3. #3
    Private
    Themenstarter

    Registriert seit
    12.05.2020
    Beiträge
    3

    Standard

    Danke für Deine Antwort!

    Das Board ist dieser Brocken: TRX40 PRO 10G
    C: ist tatsächlich immer ungefähr bei 42°C, während D: bei 35°C liegt. C: hat auch definitiv genug Speicher frei. Erwähenswert ist vielleicht, dass sich mehrere Remote-User dieses Laufwerk (mit jeweiliger Begrenzung) teilen für UserData und co. Auf D: sind eher statische Programme.
    An der PCIe x16 Lane, die am nächsten zur CPU ist, steckt eine 5700 XT. Aber es würde mich wundern, wenn diese Leitung der NVME so viel entzieht. Die GPU macht die meiste Zeit auch kaum etwas.

    Ich werde nachher mal im BIOS gucken, ob nicht doch irgendwo der SATA-Modus eingestellt ist.

  4. #4
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.534

    Standard

    Beim Schreiben ist die Latenz ziemlich hoch. Schaut für mich eher danach aus, als ob da gerade etwas drauf gemacht wurde.

    An den Lanes und dem Sata-Mode wird es nicht liegen, denke ich. Sonst wäre der Wert beim Lesen auch wesentlich schlechter.

    Ich würde die Kiste mal neustarten und dann direkt den Bench laufen lassen, noch bevor irgendjemand darauf arbeiten möchte.

  5. #5
    Private
    Themenstarter

    Registriert seit
    12.05.2020
    Beiträge
    3

    Standard

    Ich hole diesen Uralt-Thread mal hoch, um für Leute mit ähnlichem Problem eine Info zu geben. Tatsächlich scheinen die M2-Ports dieses Mainboards nicht alle über PCIe zu laufen. Ich hab nun in einer Downtime beide Drives auf die PCIe-Extender-Karte gestopft und auf den 8x Slot gesteckt. Nun werden wunderbare Werte auf beiden Drives erreicht und vor allem identisch. Daher gilt wie immer eigentlich: Anleitung lesen, bevor man blind drauf lossteckt.

  6. #6
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.534

    Standard

    Hat das Board etwa schon die neuen Sata 4000 Ports?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. 2 identische Webcams HD 4310 an Windows 10 gleichzeitig
    Von Noisef im Forum Webcams, Sound & Multimedia
    Antworten: 0
    Letzter Beitrag: 30.10.2016, 16:47
  2. Zwei identische Samsung SSD 830 128 aber zwei Modelnr.? (Frage auch an Mindfactory)
    Von Wusan Mind im Forum Festplatten, SSDs & Laufwerke
    Antworten: 5
    Letzter Beitrag: 18.06.2012, 11:34
  3. Fünf identische HD bestellt - Unterschiedliche bekommen?
    Von digidoctor im Forum Festplatten, SSDs & Laufwerke
    Antworten: 35
    Letzter Beitrag: 03.11.2008, 20:33
  4. Benchmark!
    Von ProzaC im Forum Anwendungsprogramme & Spiele
    Antworten: 1
    Letzter Beitrag: 23.09.2005, 11:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •