Ergebnis 1 bis 12 von 12

Thema: Netzteil schaltet ab

  1. #1

    Standard Netzteil schaltet ab

    Moin,

    ich hab da ein Problem mit meinem System.
    Eckdaten meines Systems:
    Ryzen 7 1700X
    MSI X470 Gaming Pro Carbon
    Sapphire Vega 64 Nitro+
    Be Quiet Dark Power Pro 650W

    Nun hab ich folgedes Problem:

    Die meisten Spiele laufen ohne Probleme, bei einige (Witcher 3 z.b.) wenn sie ohne vsync o.ä. laufen schaltet der Rechner nach Kurzer Zeit komplett ab und man muss den Stecker für X sekunden aus dem Netzteil ziehen damit man ihn überhaupt wieder Starten kann.
    Wenn ich die Karte in der Radeon Software automatisch undervolten lasse läuft es allerdings stabil.

    Hab gerade Furmark in Verbindung mit Prime95 laufen lassen um maximale Last zu simulieren, da ist ein ähnliches Bild, läuft die Karte im Automatikbetrieb schaltet der Rechner nach ca.5-6 Minuten komplett ab, Untervolted lief er gerade 30 Minuten ohne Probleme. Stromaufnahme sind unlimitiert ca. 560W mit undervolteder Karte ca 520W also beide Werte noch weit unter der maximalen Spzifikation entfernt.
    Was kann da das Problem sein? Das Netzteil oder villeicht doch die Grafikkarte? Wo würdet ihr anfangen mit der Suche?

    Grüße Marv

  2. #2
    First Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    1.331

    Standard

    Hallo,

    Zuvor lief alles ohne Probleme oder? Der erste Eindruck liegt schon sehr nahe, dass es am Netzteil liegen könnte. Von der Leistung her, reicht das Netzteil für das System vollkommen aus.
    Hast du irgendwie die Möglichkeit das Netzteil zu Testzwecken auszutauschen? Jemand aus deinen bekanntenkreis, der vlt ein NT rumfliegen hat?

    Ich hatte in der Vergangenheit schon 2x bei Kumpels sowas erlebt. In beiden Fällen lag es am Netzteil. Ich schliesse aber die Graka oder andere Komponenten jetzt nicht komplett aus.

    Ich würde an deiner Stelle, als erste damit anfangen, den Fehler am Netzteil zu suchen.
    Überprüfe zuvor noch die Temps unter Vollast der Graka und CPU.

  3. #3
    Private
    Themenstarter

    Registriert seit
    06.11.2018
    Beiträge
    12

    Standard

    Hi, doch das Problem bestand schonmal aber da es jetzt fast ein Jahr lang nicht mehr aufgetreten ist hab ich gekonnt ignoriert
    Jetzt nervt es aber zunehmend da es häufiger bei neu gekauften Spielen auftritt.

    Ne, leider hab ich keine möglichkeit zum Quertauschen. Netzteil hat ja 5 Jahre Garantie aber weiss ja nicht ob es daran liegt. Temperaturen sind alle im i.o Bereich, Netzteil saugt Luft auch von aussen an und nicht aus dem Gehäuse.

    Hab gerade von nem Bekannten ein Video zugeschickt bekommen in denen über Spannungsspitzen gerade bei AMD Karten geredet wird, wie gesagt, wenn man die Kernspannung senkt läuft es ja stabil bei nahezu gleicher Leistungsaufnahme.
    Die Frage wäre in dem Fall: ist das eher ein Problem mit der Grafikkarte weil sie Spannungsspitzen raushaut oder das Netzteil weil es diese nicht verträgt, villeicht sind die Schutzschaltungen "zu scharf"?

  4. #4

    Standard

    Wie ist die Grafikkarte mit Strom versorgt? Mit einem Strang, korrekt?
    Hörst du da ein "kurzes klacken" im NT wenn es abschaltet?
    Das DPP mi 650 Watt hat vier 12V Schienen und die Nitro hat sehr hohe Lastspitzen-ergo schaltet es ab!
    Zwei Schienen haben 20A und zwei Schienen haben 25A! Das DPP lässt sich übrigens auch auf SingleRail umschalten! ("Overclocking-Key zum Umschalten zwischen vier unabhängigen und einer massiven 12V-Leitung")
    Also entweder mit zwei Strängen probieren oder gleich auf SingleRail betreiben!
    Geändert von Matti38 (30.04.2020 um 22:56 Uhr)
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 4x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  5. #5
    Private
    Themenstarter

    Registriert seit
    06.11.2018
    Beiträge
    12

    Standard

    Die Karte hängt mit 8-Pin an 12V3 und 12V4 das sind jeweils die beiden 25A-Stränge. Rein rechnerisch könnte ein Strang alleine die Karte Stemmen.
    Mit dem Overcloking-Key hab ichs auch schon probiert, da ist das Ergebniss das selbe.

    Edit: Ganz vergessen, ja man hört das chrarakteristische Klacken vom Netzteil dass man auch mein einschalten hört!

  6. #6

    Standard

    Zitat Zitat von Marv-aka-Sirius Beitrag anzeigen
    Die Karte hängt mit 8-Pin an 12V3 und 12V4 das sind jeweils die beiden 25A-Stränge. Rein rechnerisch könnte ein Strang alleine die Karte Stemmen.
    Das ist aber so nicht richtig! Hier liegt der Peak bei stolzen 421Watt, allerdings bei deutlich angehobenem Powerlimit! Immer schoen cool bleiben: Sapphire RX Vega64 Nitro+ im Test | Seite 12 | igor sLAB

    Zwei weitere Lösungsansätze:
    AMD Wattman installieren und P6/P7 States -150mV einstellen!
    Testweise mal PCIe 1 und PCIe 3 verwenden!
    Geändert von Matti38 (30.04.2020 um 23:51 Uhr)
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 4x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  7. #7
    Private
    Themenstarter

    Registriert seit
    06.11.2018
    Beiträge
    12

    Standard

    Naja gut, Ich hab je 25A zu verfügung, das sind 300W zzgl. den ~75W die aus dem PCIe würde es theoretisch reichen, sie wird ja nur in den Serienspezifikationen betrieben. Aber ansich auch egal, ich betreibe sie ja an 2 Schienen mit je 25A also jeder Anschluss hat seine eigene Schiene. Das Netzteil kann ja bis zu 648W auf die 12V-Schiene schieben. Ich werde morgen aber dann mal Versuchen auf 12V1 (20A) und 12V4 (25A) umzustecken und probieren ob es hilft.

    Die Karte läuft jetzt immer automatisch undervolted, Also im Treiber das Preset Automatisch -> Energiesenkung GPU da ich von diesem ganzen Overcloking keine Ahnung hab.
    Aber ansich kann es ja nicht die Lösung sein dass die Karte nicht innerhalb ihrer Serienspezifikationen laufen kann obwohl das Netzteil "theoretisch" überdiemsnioniert ist. Eines von beiden muss ja einen Fehler haben.

  8. #8

    Standard

    Das hat schon einen Grund wenn ich schreibe 1+3!

    DPP PCIe GPU.jpg
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 4x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  9. #9
    Private
    Themenstarter

    Registriert seit
    06.11.2018
    Beiträge
    12

    Standard

    Alles klar, ich Versuch das morgen mal und geb dann Rückmeldung.

  10. #10
    Private
    Themenstarter

    Registriert seit
    06.11.2018
    Beiträge
    12

    Standard

    So, ich habe jetz mal alle genannten Konfigurationen durchprobiert. Ergbenis bleibt immer das gleiche.

    Ich hab alle Konfigurationen untereinander probiert: 12V1 und 12V3, 12V2 und 12V4, einmal mit Overcloking-Key einmal ohne, nach ein paar Minuten geht der Rechner einfach aus.

  11. #11

    Standard

    Dann würde ich an deiner Stelle mal nächste Woche Kontakt mit BQ aufnehmen und versuchen das NT umtauschen zu lassen!
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 4x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  12. #12
    Private
    Themenstarter

    Registriert seit
    06.11.2018
    Beiträge
    12

    Standard

    Okay, dann versuch ich das mal. Vielen dank für die bisherige Hilfe!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Pc schaltet bei Belastung ab
    Von Philipp03044 im Forum Probleme mit dem Rechner?
    Antworten: 13
    Letzter Beitrag: 24.09.2014, 17:18
  2. Pc schaltet zufällig ab
    Von Marcel40625 im Forum Probleme mit dem Rechner?
    Antworten: 8
    Letzter Beitrag: 01.10.2013, 09:18
  3. PC schaltet ab und startet neu
    Von madmatze im Forum Probleme mit dem Rechner?
    Antworten: 14
    Letzter Beitrag: 13.01.2010, 15:16
  4. PC schaltet einfach ab
    Von kodijack12345 im Forum PC-Konfigurationen
    Antworten: 23
    Letzter Beitrag: 19.09.2008, 20:11
  5. Netzteil schaltet nicht ab
    Von lucky30 im Forum Netzteile
    Antworten: 24
    Letzter Beitrag: 08.09.2007, 14:52

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •