Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 33

Thema: Ständige Blue Screens

  1. #1

  2. #2
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    213

    Standard

    Hallo NoDmage!

    Hier stürzt dein Grafiktreiber ab.
    Welche NVIDIA Treiberversion hast du zur Zeit installiert? Falls nicht die Neuste drauf ist -> Update machen. Vorher mit DisplayDriverUninstaller den Treiber deinstallieren.

    Falls du bereits die neuste Version installiert hast, sag uns bitte ob du die letzten Tage, neue Software oder Treiber installiert hast. Diese können auch ein Grund für die BS sein.

  3. #3
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    treiber haben wir schon mal neu installiert. da ich den pc erst vor paar tagen bekommen und zusammen gebaut habe ist alles drauf neu. der macht mir probleme seit dem 1. start

  4. #4
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    mittlerweile fährt er nicht mal mehr hoch glaube langsam ich lass das drecks win 10 weg und versuche es mit7

  5. #5
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    213

    Standard

    Hier scheint irgend ein Treiber oder Software den Bluescreen zu bewirken.
    Um jetzt weiter zu kommen, müssen wir irgend einen log oder eine dumpfile untersuchen.
    Lade dir dazu das Program BlueScreenView herunter. Wenn du es startest, wird dort die minidump file automatisch ausgelesen.
    Im unteren Fenster sind dann noch die beteiligten Prozesse zu sehen.

    Am besten wäre es, wenn du uns den minidump gleich als Anhang hier postest. Diesen findest du unter C:/WINDOWS/Minidump

    EDIT:

    Habe deinen neuen Post jetzt erst gesehen. Dann würde ich empfehlen Windows 10 noch ein letztes Mal komplett neu zu installieren und alle Updates durchzuführen.
    Dabei darauf achten, was für Programme du später installierst. Diese können durchaus dafür verantwortlich sein, dass irgendwas nicht mehr richtig läuft.

  6. #6
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    das mit dem log hatte ich vor allerdings ging der pc nicht mehr an.
    windows bin ich grad dabei neu zu installieren, kann hier auch nur schreiben dank zusätzlichem laptop:/
    treiber und so wurde schon neu installiert und war auf dem neusten stand ich verzweifle hier langsam -.- mit laptop zocken ist nicht all zu geil und den neuen pc hab ich mir nur geholt weil beim alten entweder die cpu oder das mainboard durch ist

  7. #7
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    kann eine von 4 Ram durch sein ?

  8. #8
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    213

    Standard

    Kann ich so nicht sagen. Warten wir erstmal ab ob der Bluescreen kommt, wenn du nur Windows 10 und den neusten GPU Treiber installiert hast.
    Zu Testzwecken vielleicht höchsten noch ein Spiel damit wir auch unter Last schauen können was der PC macht.
    Sonst vorerst mal noch nichts installieren und alle Peripherie-Geräte (Webcam, Drucker etc.) vom Rechner trennen. Maus Tastatur ist natürlich i.O

  9. #9
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    well er kackt ständig ab, aber erfahrungsgemäß auch schneller wenn ein spiel an ist.
    pubg zb bringt die kerne auf bis zu 80°c ist das normal.
    sehe grad windows ist drauf jetzt schau ich noch nach den treibern und teste dann.

  10. #10
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    990

    Standard

    Hast du 4x 8GB Speicher bzw. Vollbestückung der Rambänke? Laufen die Speicher mit 3200MHz? Wenn ja, lade dir mal Memtest86 herunter und schau ob die Speicher stabil laufen.

    Eigentlich gehe ich auch davon aus das es am Treiber hängen könnte. Jedoch trifft das nicht immer zu.

  11. #11
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    ja habe ich wollte eigentlich 4x16 aber das hab ich beim bestellen irgendwie verhauen.
    irgend einen tester hatte ich schon runter geladen und 2 mal laufen lassen aber da der pc seitdem nimmer an ging ( immer windows fehler oder so ) konnte ich die daten nicht auslesen.

  12. #12
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    sind 16GB G.Skill Aegis DDR4-3200 DIMM CL16 Dual Kit 2 mal drin

  13. #13
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    990

    Standard

    Dann drossel die Speicher mal aus Testzwecken, statt auf 3200MHz laufen zu lassen oder besser nimm 2 Raus und lasse die anderen beiden auf Dual laufen.

  14. #14
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    kann ich hier keine .jpg hochladen ? ( checke jetzt erst mal ob vll geht wenn net nehm ich 2 raus)

  15. #15

  16. #16
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    990

    Standard

    Sind die angezeigten Temps unter Idle also im Leerlauf oder hast du im Hintergrund irgendwas laufen?

    Die Speicher sind im Dual Channel Modus eingesetzt?

  17. #17
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    Bilder-Upload - Kostenlos Fotos hochladen und ins Netz stellen

    dual also das 2 zusammen arbeiten oder wie ?

  18. #18
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    990

    Standard

    Nein. Die Speicher so an den Rambänken platzieren, dass diese im Dual Channel Modus laufen.
    Dimm_A2 und Dimm_B2 (2.Slot und 4.Slot). Setze diese so ein und schaue ob das System dabei stabil läuft.

    Deine hochgeladene Bilder sind auf dem Kopf gestellt ^^

    Also, nur damit wir uns verstehn. Du hast im Hintergrund Steam am laufen und ein Game ist geladen? Dann würde das die hohe Temperatur erklären.
    Der 9900K ist ein wahrer Hitzkopf. Dein Topblow Kühler reicht noch aus aber kannst keine Wunder erwarten. Für die CPU wäre es besser gewesen, du hättest dich zb. für den Dark Rock Pro 4 entschieden.

    Nochmal:
    Setze die Speicher so ein wie oben beschrieben.
    Sobald du alle Treiber installiert hast, starte die Tesphase und schau ob dein System nun stabil läuft.

  19. #19
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    hatte doch extra vorher gefragt du meintest das würd so laufen.
    https://forum.mindfactory.de/t108470...ml#post1177478
    well bilder stehen aufm kopf da am spielen war und net wusste wann der pc abschmiert nur schnellstmöglich handy in die hand genommen das ich so viel wie möglich fotografieren konnte.

  20. #20
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    990

    Standard

    Der Topblow Kühler mit 220TDP reicht auch aus. Habe ich auch so geschrieben. 77-80 Grad sind noch im grünen Bereich. Mir ging es nur darum, dass du erwähnst mit der Temp nicht zufrieden zu sein. Mal davon abgesehn. Im dem Gehäuse hätte wegen der Bauhöhe des DRP4 eh nicht gepasst. Also alles gut soweit. Jetzt weiss ich auch wieso ich den DRP4 nicht zuvor erwähnt habe. Wäre der Topblow Kühler jetzt Mist, hätte ich es dir schon gesagt.

    Wie siehts nun aus? hast du das alles soweit erledigt?

  21. #21
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    naja noch net alles war essen zwischendrin und so

  22. #22
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    Bilder-Upload - Kostenlos Fotos hochladen und ins Netz stellen
    47 %
    gegen das verdrehen kann ich nix machen egal wie rum ich das handy drehe am ende wird es immer falsch hoch geladen.

  23. #23
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    so ich schau jetzt mal bei 1-abschmier runden ob er wieder abstürzt

  24. #24
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    990

    Standard

    Kein Problem mit den Bilder. Ich lade die mir runter dann seh ich es ja.

    Jo mach das mal. Alles andere hast du dann soweit erledigt. 2 Rambänke auf Dual Channel belegt und aktuelle Treiber installiert.

  25. #25
    Private
    Themenstarter

    Registriert seit
    08.02.2020
    Beiträge
    27

    Standard

    soweit bin ich noch nicht mal xx bisher nur treiber geladen und tests
    der eine ram test hatt ewig gedaurt aber nach dem restart wurder das ergebnis nicht wie gewünscht angezeigt.

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. R 290 Sapphire Black Screens
    Von darkcore im Forum Reklamation
    Antworten: 1
    Letzter Beitrag: 12.05.2015, 16:37
  2. Sapphire R9 290X Tri-X OC Black Screens
    Von zort im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 26.10.2014, 17:24
  3. Tgl. Blue Screens und "einfrieren" des Rechners
    Von McNamara im Forum Probleme mit dem Rechner?
    Antworten: 13
    Letzter Beitrag: 15.10.2010, 00:16
  4. Neue Graka für 24" Screens
    Von zap2 im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 04.08.2010, 01:48
  5. Unreglemäßige Blue Screens mit neuen System
    Von wemo im Forum Probleme mit dem Rechner?
    Antworten: 27
    Letzter Beitrag: 28.01.2010, 15:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •