Ergebnis 1 bis 7 von 7

Thema: Maus input lag nach übertaktung von R5 2600 auf 4 Ghz

  1. #1

    Standard Maus input lag nach übertaktung von R5 2600 auf 4 Ghz

    Hi,

    ich habe mir vor ca einem Jahr einen PC von mindfactory zusammengebaut.

    Ryzen 5 2600
    RTX 2070
    msi B 450 gaming pro carbon ac
    16 gb 3000 Mhz corsair vengence rgb ram
    eine M.2 Nvme SSD
    und den Ben Nevis Alpenföhn advanced Black RGB CPU-kühler

    Die CPU habe ich dann auf 1.35 Volt und 3,85 GHz (durch erhöhung des multiplikators)
    übertaktet und alles lief stabil.
    Jetzt habe ich den Prozessor auf 4Ghz übertaktet (durch erhöhung des basis taktes) und hatte in Benchmarks mehr Punkte (Time spy, Cinebench) und sie lief unter einem Stresstest stabil.
    Jedoch habe ich in Spielen wie Battlefield 1 extreme FPS ´drops und nach dem wieder heruntertakten auf einen basistakt von 100 Mhz (vorher 103) hatte ich wieder mehr FPS aber extreme ruckler und einen Maus input lag in Battlefield 1.

    Habe ich damit meine CPU gekillt? sie lief auf maximal 60 grad und standartmäßig auf 50 Grad.
    Ich bekomme den input lag der Maus in BF1 nicht mehr weg und die ruckler auch nicht (zb in Fortnite/GTAV)
    Ich weis nicht woran die Probleme liegen bitte um Hilfe

  2. #2
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    994

    Standard

    Hallo,

    hast du die Übertaktung per Software erledigt oder im direkt im Bios Menü?

  3. #3
    Private
    Themenstarter

    Registriert seit
    14.02.2020
    Beiträge
    4

    Standard

    Ich habe die Übertaktung im BIOS gemacht.
    Habe jetzt auch schon verschiedene Mäuse an verschiedenen USB Steckplätzen getestet was auch nichts gebracht hat.
    Jetzt hab ich auch noch das BIOS geflashed aber hatte dieselben Probleme wie davor (unübertaktet)
    Kennst du dich mit solchen Sachen aus?
    wäre sehr Hilfreich

  4. #4
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    994

    Standard

    Ok,

    versuche als erstes mal ein Clear_CMOS und dann im Bios auf "Load default Optimiziation" zu laden. Die Speicher müsstest du dann wieder per XMP auf 3000MHz einstellen.

    Was mir noch einfällt. ist denn bei bei dir Vsync aktiviert? Setze mal im Nvidia Pannel(Globale Einstellung) auf "Wiederherstellen".

  5. #5
    Private
    Themenstarter

    Registriert seit
    14.02.2020
    Beiträge
    4

    Standard

    Danke für die Hilfe aber der CMOS reset und BIOS flash hatte mir nichts gebracht, an v-sync lag es auch nicht.
    Die Erhöhung des BLCK hat die Schreibweise meiner SSD verändert und mir damit mein Windows zerschossen, nach einer Neuinstallation von Windows lief alles wieder Perfekt.

  6. #6
    Master Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    994

    Standard

    Ok.

    Die Option für eine Neuinstalltion wäre jetzt die aller letzte Alternative gewesen, was ich sonst vorgschlagen hätte ^^

    freut mich, dass bei dir wieder alles so funzt

  7. #7
    Private
    Themenstarter

    Registriert seit
    14.02.2020
    Beiträge
    4

    Standard

    Danke habe auch versucht das zu verhindern aber ging leider nicht anders

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Maus/Tastatur Input Lags / Screen Lags.
    Von ekgrdnoebsw3desk im Forum Probleme mit dem Rechner?
    Antworten: 5
    Letzter Beitrag: 12.09.2018, 00:36
  2. Maus und Tastatur funktionieren nicht nach boot
    Von okingo im Forum Probleme mit dem Rechner?
    Antworten: 6
    Letzter Beitrag: 12.10.2015, 14:53
  3. Maus hängt sich nach hoher CPU-Last auf
    Von AJoNee im Forum Eingabegeräte
    Antworten: 13
    Letzter Beitrag: 14.11.2008, 20:35
  4. Probleme mit der Maus nach Ruhezustand
    Von EGThunder im Forum Windows
    Antworten: 3
    Letzter Beitrag: 20.02.2008, 19:07
  5. Maus+Tastatur funktionieren nach Neustart nicht
    Von nisPC im Forum Eingabegeräte
    Antworten: 29
    Letzter Beitrag: 12.04.2007, 17:19

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •