Ergebnis 1 bis 6 von 6

Thema: Bluescreen mit WHEA Error

  1. #1

    Standard Bluescreen mit WHEA Error

    Hallo liebe Community,

    ich habe mir vor einigen Monaten als Unerfahrener ein PC-System zusammengebaut. Gebraucht wird dieser hauptsächlich für CAx-Anwendungen und später auch einmal für Gaming (Grafikkarte fehlt noch).

    Die verbauten Komponenten sind:
    Mainboard: MSI MPG Z390 GAMING EDGE AC Intel Z390
    CPU: Intel Core i9 9900K
    RAM: Bislang 16GB (2x 8192MB) G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16-18-18-38 Dual Kit
    Grafikkarte: Bislang nur die OnBoard-Grafikkarte

    Nach dem Zusammenbau lief der PC die ersten Wochen ohne Probleme. Ich hatte bis dato keine Einstellungen im BIOS verändert, sprich alles was mit der CPU oder dem RAM in Verbindung steht war auf der Grundeinstellung. Als ich dann zum ersten Mal eine FEM-Berechnung durchgeführt habe ist nach zwei drei Stunden der PC abgeschmiert und hat einen Bluescreen mit dem Fehler WHEA UNCORRECTABLE ERROR angezeigt. Daraufhin habe ich das BIOS aktualisiert, Windows neu aufgesetzt und mit HWINFO64 das System bei der Nutzung beobachtet. HWINFO64 hat mir immer wieder ein CPU-Cache L0 Error ausgespuckt, bis sich das System wieder mit einem Bluescreen verabschiedet hat. Nachdem ich gelesen hatte das dieser CPU-Cache L0 Error in Verbindung mit OC oder Hardwarefehler stehen kann, habe ich den RAM auf Fehler getestet. Dieser scheint aber in Ordnung zu sein. Aus Neugier habe ich dann mal im BIOS den MSI Gameboost aktiviert und siehe da, es funktioniert bis heute einwandfrei. Da ich aber eigentlich nicht durchgehend übertakten, sondern lieber alles in den Grundeinstellungen haben möchte, ist jetzt die Frage woran es liegen kann das der PC mit den Grundeinstellungen nicht stabil läuft. Kann das an einer fehlerhaften Spannungsversorgung vom Mainboard liegen die durch das OC mit dem Gameboost kompensiert wird? Ist das dann ein Garantiefall, wenn man nur durch solche (vom Hersteller nicht beabsichtigte) Maßnahmen den PC zum Laufen bekommt?

    Ich freue mich über jede Antwort und im Voraus vielen Dank für Eure Hilfe.

    LG

  2. #2
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    225

    Standard

    Hallo jojofr,

    ich werde hier mal nach den Temperaturen fragen. Ist die FEM Berechnung ausschließlich CPU-lastig? Vielleicht liegt das Problem irgendwo anders. Finde es ungewöhnlich, dass eine non-OC CPU nicht stabil läuft, aber durch OC dann wieder stabil. Deshalb nochmal die Frage nach Temps. Teilst du uns noch die BIOS Version mit?

  3. #3
    Private
    Themenstarter

    Registriert seit
    05.02.2020
    Beiträge
    3

    Standard

    Hallo Cr8,

    die FEM Berechnung ist CPU- und RAM-lastig. Je nach Anwendungsfall können alle CPU-Kerne ausgelastet sein. Bei der Berechnung steigen die Temperaturen in den einzelnen Kernen nicht mehr als 80 Grad an (wenn man HWINFO64 vertrauen kann). Ich habe als Kühlung eine Corsair Hydro Series H150i. Ich muss dazu sagen das auch im normalen Gebrauch mit Word, Excel, Firefox usw. der PC abschmiert (Temperatur der CPU ca. 30 Grad). Aktuell ist die BIOS Version 7B17vA71 davor war es die Version 7B17vA5 und 7B17vA6. Mit allen drei Versionen kam es zum Absturz.

  4. #4
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    225

    Standard

    Ich werde hier auf ein Topic im MSI Forum verweisen, der dein Problem beschreibt. Der User konnte es lösen indem er den vcore leicht anhob und ein paar weitere Einstellungen vornahm. Siehe dazu bitte Reply #39 ff.
    Das deckt sich auch etwas mit der Erfahrung die du gemacht hast (mit OC stabil).
    WHEA events and BSOD problems

    Ein paar Seiten weiter, erklärt er, dass er einen komplett neuen PC mit der gleichen Hardware aufgebaut hat und das selbe Problem auftrat. Die CPU geht nicht so gern tief.
    Weiter schreibt er "So far the best fix is to just change your BIOS vcore (ie CPU Core Voltage) value from 'Auto' to 1.325". Das wäre also wohl der nächste Schritt für dich. Dazu Reply #89 lesen.

    EDIT:
    Der Themenstarter hat außerdem eine Antwort von Intel bekommen. Die konnten das Problem nachbilden und gehen davon aus, dass es ein Problem mit MSI Boards gibt. Danach noch Reply #128 lesen.
    Replay #142:

    Intel just replied to my case again, and they said they have further tested and found the same problem when using Unity with 'Voltage reduction' settings and using an MSI MB. They say it happens during certain processor loads, because the CPU is being fed the wrong voltage. This doesn't happen on any other boards apart from MSI ones.
    Komischerweise, taucht bei manchen immer noch der gleiche Fehler auf, auch mit dem neusten BIOS wie bei dir. Ich gehe aber davon aus, dass eine Anhebung des vcores helfen wird. Leider kenne ich mich im OC nicht genug aus, um genaue Anweisungen geben zu können.
    Geändert von Cr8 (05.02.2020 um 15:57 Uhr)

  5. #5
    Private
    Themenstarter

    Registriert seit
    05.02.2020
    Beiträge
    3

    Standard

    Hallo Cr8,

    vielen Dank für deinen Einsatz! Ich werde mich die Tage damit beschäftigen und dann berichten ob es funktioniert hat.

    LG

  6. #6
    Private
    Registriert seit
    26.11.2013
    Ort
    Heidekreis
    Beiträge
    2

    Standard

    Moin,

    ich habe ein ähnlichen Fehler mit der folgenden Hardware Kombination:
    Intel i9 9900K
    MSI MPG Z390
    G SKILL Trident Z RGB PC4-3200 2x 8GB

    Mit den Standard Settings hatte ich diverse Bluescreens etc. Habe diverse Sachen ausprobiert und recherchiert - lange Rede kurzer Sinn - bei mir haben folgende Einstellungen geholfen:
    OC Explore Mode: Normal -> Expert
    CPU Ratio: Auto -> 47
    Ring Ratio: Auto -> 43
    XMP: Disable -> Enable
    CPU Core Voltage: Auto -> 1.325V (abhängig von deiner CPU, musst du testen was am besten passt)

    Im Endeffekt ist hier das wichtigste die Core Voltage für den Prozessor. So konnte ich stabil arbeiten und hatte keine Bluescreens mehr.

    Allerdings solltest du Überlegen ob du kein RMA Fall eröffnest. Meine Komponenten sind momentan noch in der RMA Abteilung von Mindfactory und ich hoffe das ich die defekte Hardware schnell wieder ersetzt zugesandt bekomme.
    Jedenfalls worauf ich hinaus möchte - ich habe mich für eine RMA entschieden, da irgendwas nicht stimmen kann, wenn deine Komponenten nicht auf Standard Settings laufen. Ich habe nun häufiger in Foren unteranderem bei MSI und Intel gelesen, dass der Fehler unteranderem an Hardwaredefekten liegt.

    Ich hoffe ich konnte dir damit irgendwie helfen. Wenn weitere Fragen bestehen oder du Unterstützung brauchst kannst du dich gern auch per PN melden.
    Geändert von Bastipj (08.04.2020 um 10:33 Uhr)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. whea uncorrectable error
    Von lanan94 im Forum Probleme mit dem Rechner?
    Antworten: 34
    Letzter Beitrag: 01.11.2016, 12:15
  2. CPU Fan Error
    Von Roxonik im Forum Luftkühlung
    Antworten: 14
    Letzter Beitrag: 30.06.2013, 11:35
  3. CPU FAN Error
    Von Kalorean im Forum Probleme mit dem Rechner?
    Antworten: 20
    Letzter Beitrag: 05.11.2012, 01:53
  4. Bluescreen über Bluescreen ... ich sehe bald Rot!
    Von Evil Knivel im Forum Probleme mit dem Rechner?
    Antworten: 27
    Letzter Beitrag: 24.07.2009, 08:18
  5. CPU error
    Von Killerkiesel im Forum Reklamation
    Antworten: 42
    Letzter Beitrag: 07.10.2006, 02:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •