Ergebnis 1 bis 5 von 5

Thema: XFX RX 5700 XL DD Lüfter funktionieren nicht

  1. #1

    Standard XFX RX 5700 XL DD Lüfter funktionieren nicht

    Frohe Weihnachtstage jedem erstmal,

    ich habe mir vor kurzem ein neues System aufgesetzt:

    Prozessor: AMD Ryzen 5 2600X
    Grafikkarte: 8GB XFX RX 5700 XL DD Ultra
    Mainboard: ASRock B450M Pro4 AMD B450
    RAM: 16GB (2x 8192MB) G.Skill RipJaws V

    Jetzt haben wir ihn zusammen gebaut und alles schien zu funktionieren. Bis uns aufgefallen ist, dass seit dem wir Windows und den Treiber für die Grafikkarte installiert haben, die Lüfter nicht mehr drehen.
    Selbst unter Last werden diese nicht gestartet. Wir haben natürlich inzwischen Recherchiert und dabei kam heraus, dass es ein bekanntes Problem des Herstellers ist. Auf dessen Webseite ist auch direkt folgendes zu sehen:

    IMPORTANT! For 5700 and 5700 XT owners:
    The 19.9.1 and 19.9.2 driver may cause fans to not function properly, if your fans are not turning on under load, or displaying 65k RPM, please use the latest 19.9.3 driver or the 19.8.2 driver.

    Im großen und ganzen ist das mein Problem. Nur bringt es nicht viel die vorgeschlagenen Treiber zu installieren. Wir haben inzwischen sämtliche existierten Treiber probiert. Vorher die alten natürlich komplett entfernt. Leider wurde hierdurch das Problem nicht beseitigt. Hat jemand zufällig eine Idee oder hatte das selbe Problem?

  2. #2
    First Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    1.017

    Standard

    Frohe Weihnachten,

    Wie hast du denn die Treiber entfernt? Ich würde dir raten mit dem Tool Display Driver Uninstaller(DDU) oder halt mit dem AMD Clean Uninstall Utility komplett die Treiber zu entfernen. Es kann ja sein, das in der Registry noch Restbestände liegen. Mit DDU wird egtl alles gelöscht. Dann würde ich es nochmal versuchen.

  3. #3
    Private
    Themenstarter

    Registriert seit
    25.12.2019
    Beiträge
    2

    Standard

    Tool Display Driver Uninstaller(DDU)
    Genau das hab ich benutzt. Hab inzwischen sogar mehrmals das komplette System mit neuem Windows usw. aufgesetzt. Ich krieg die Lüfter nicht zum laufen.

  4. #4
    Master Sergeant
    Registriert seit
    31.07.2014
    Beiträge
    524

    Standard

    Dann sind die wohl leider Defekt. Da hilft nur einschicken.

    Ebenfalls Frohe Weihnachten.

  5. #5
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    214

    Standard

    Wäre jetzt lustig wenn es an einem nicht ganz fest sitzenden Stecker der Lüfter liegt. Der Stecker ist ja oft winzig, vielleicht mal überprüfen.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. LEDs funktionieren nicht
    Von Ethem im Forum Gehäuse
    Antworten: 3
    Letzter Beitrag: 12.10.2019, 12:04
  2. RX 5700 unter Last nicht erträglich
    Von ChristianH83 im Forum Reklamation
    Antworten: 1
    Letzter Beitrag: 19.08.2019, 18:08
  3. MindShots funktionieren nicht
    Von winterregenbogen im Forum Probleme mit dem Internetshop
    Antworten: 1
    Letzter Beitrag: 10.06.2010, 14:08
  4. USB Anschlüsse funktionieren nicht
    Von Banana_Joe im Forum Allgemeines
    Antworten: 16
    Letzter Beitrag: 28.04.2008, 21:18
  5. Antworten: 6
    Letzter Beitrag: 15.11.2007, 18:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •