Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 31

Thema: Codec kaputt?

  1. #1
    Master Gunnery Sergeant Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard Codec kaputt?

    Hi, wenn ich mir streamingvideos like =) sinn-frei.com - fun-blog » lustige videos, witzige games & funny flashs » Link 1623 oder so ansehe ist bei mir das bild stark falschfarben.

    hintergrund orange, kerl irgendwie rot, die meta-cafe schrift am anfang grün unterlegt mit dunkelgrüner schrift...

    wie kann ich das fixen? is nur im wmp so.

  2. #2
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Hast Du einen Codec-Pack installiert?

    Giga



    ...viele PCs

  3. #3
    Master Gunnery Sergeant Avatar von Cpt. Dan
    Registriert seit
    11.04.2006
    Beiträge
    1.695

    Standard

    hast du es mal mit verschiedenen browser getestet. evtl. kann es auch am wmp plugin liegen.

  4. #4
    Master Gunnery Sergeant
    Themenstarter
    Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard

    Zitat Zitat von Cpt. Dan
    hast du es mal mit verschiedenen browser getestet. evtl. kann es auch am wmp plugin liegen.
    liegt nich am plugin, is auch im normalen wmp so wenn ichs runterlad.
    [like http://www.gamezone.tv/videos/CSR_Ma...f_Trailer.wmv]

    ja, hab codecpack XP-Codec-Pack

  5. #5
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Dann deinstalliere mal das Codec-Pack und teste nochmal

    Giga



    ...viele PCs

  6. #6
    Master Gunnery Sergeant
    Themenstarter
    Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard

    negative

  7. #7
    Master Gunnery Sergeant Avatar von Cpt. Dan
    Registriert seit
    11.04.2006
    Beiträge
    1.695

    Standard

    installier mal den wmp neu...

  8. #8
    Master Gunnery Sergeant
    Themenstarter
    Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard

    ääähm...

    ich hab mir jetz den wmp 11 runtergeladen... homo

    wie krieg ich den wieder weg? O_o

    (codec geht übrigens)

  9. #9
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    ich denke auch mal , dass es evtl am codecpack liegt bzw respektive dem darin enthaltenen codec ..

    ggf andere getestet?

  10. #10
    Master Gunnery Sergeant
    Themenstarter
    Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard

    wie gesagt, wmp 11 installieren hat die sache behoben und es geht wieder.

    jetz will ich nur den player wieder weg haben

  11. #11
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    achso...und nun willste wieder testen obs nun mitm alten player auch wieder funzt?

    und zum downgrad hilft dir evtl die site weiter

  12. #12
    Master Gunnery Sergeant
    Themenstarter
    Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard

    ne, ich find den 11er player einfach nur scheiße

    mit diesem onlineshop zeugs etc. ... werbung usw geht mir tierisch auf den keks

  13. #13
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    gut dass ich den gar nicht installieren kann der will ja unbedingt sp2

  14. #14
    Master Gunnery Sergeant Avatar von Cpt. Dan
    Registriert seit
    11.04.2006
    Beiträge
    1.695

    Standard

    freu dich auf vista, da ist er standardmäßig dabei
    will ihn auch nicht haben, aber ms gewinnt ja eh immer, spätenstens mit vista muss ich mich dann auch mit ihm rumschlagen.

  15. #15
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    ich werd vista erstmal anständig zeit geben sich auf dem markt zu behaupten. das was mit die bisherigen versionen egezeigt haben ist lediglich eins: unnütz!

  16. #16
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Jo, das schon, das Problem ist halt nur, dass alles auf das neueste BS ausgerichtet wird und somit wird man auch um Vista nicht ewig rumkommen...


  17. #17
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    das sagt ja auch keiner, nur werd ich sicher nicht gleich ne vorbestellung tätigen oder mich acht wochen vorher vor mindfactory einnisten nur um der erste zu sein, der das unbedingt haben muss

  18. #18
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Das ist für mich auch was anderes als "erstmal anständig Zeit geben"...


  19. #19
    Master Sergeant
    Registriert seit
    06.06.2006
    Ort
    Wallsbüll / Flensburg
    Beiträge
    880

    Standard

    ich werde es wie bei XP und allen anderen versionen davor handhaben, ersteinmal mind. 1jahr zeit geben damit all die kleinen kinderkackelitzen ausgetrieben sind und das 1sp aufm markt ist, und dann werde ich mich entscheiden ob ich es benötige, im mom habe ich XP64 bit Prof und fluppt einwandfrei

    achja bt-thema

    Codec-Download.de Kostenloser Download aller Video & Audio Codecs, Codec Packs, Video Player und Too

    groesste codec archiv das ich kenne.....wer ein besseres kennt, bitte den link angeben.....der fehlt wohl dann noch in meiner sammlung
    prozessor: Intel Core 2 Quad Q9550 2.83GHz 1333MHz
    mainboard: Gigabyte GA-EP45-DS3
    Grafikkarte: 4870er Palit 1024 mb GDDR5
    Speicher: DDR2 2x2048MB Kit OCZ XTC Vista Upgrade Edt. Black 1066MHz
    Festplatten: S-Ata Samsung, 2x 160GB, Samsung 1x 500GB
    CD-Rom: LG 52x
    S-Ata DVD-Rom: LG 16x
    S-Ata DVD-Brenner: SH-223F
    Netzteil ATX be quiet! 650 Watt
    Gehäuse: Big Tower Chieftec Mesh
    HID1: Logitech G15 Rev. 2007
    HID2: Logitech G5 Rev. 2007

    Betriebssystem: Windows Vista Business 64bit

  20. #20
    Master Gunnery Sergeant Avatar von Cpt. Dan
    Registriert seit
    11.04.2006
    Beiträge
    1.695

    Standard

    ich rate eher vom codec pack ab, man sollte das installieren was man braucht, codecs können einem eine menge zerschießen.

    ich werd mal gucken wie vista so wird, kann mir gut vorstellen, dass das ganz ordentlich wird. werd dann wahrscheinlich zeitnah nach release umsteigen
    man kann ja immer noch windows xp draufziehen.

  21. #21
    Master Gunnery Sergeant
    Themenstarter
    Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard

    wo wa grade eh schon beim thema codec sind:

    hab mir n H.264 codiertes video besorgt, allerdings schmiert mein browser immer ab, wenn ers in der ordner-miniaturansicht darstellen soll.

    jetz würd ichs gerne umkonvertrieren, aber virtualdub und divx converter weigern sich das video anzunehmen, weil sie meinen ich hab den codec nich.

    aber ansehen kann ichs ja, von daher hab ich den codec ja? Oo
    GSpot sagt auch das ich den Codec nicht hätte...?!

    tipps?

  22. #22
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    vdub meldet sich ja beim öffnen, falls er einen codec haben will. mal versucht den zu installieren? was der browser macht oder andere proggies spilt ja erstmal keine rolle. einfach mal codec laden installen und testen

  23. #23
    Master Gunnery Sergeant
    Themenstarter
    Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard

    schonmal versucht x264 codec zu installieren?

    ich habs irgendwie nich so richtig gebacken bekommen...

  24. #24
    Gesperrt Avatar von Warhead
    Registriert seit
    07.04.2006
    Ort
    geächtete Zone
    Beiträge
    11.448

    Standard

    ich hatte bislang keinen bedarf dazu, da ich keine derartigen videos bislang hatte.

    gefunden hab ich das http://www.free-codecs.com/download_...p?d=1865&s=266
    also installation war kein problem

  25. #25
    Master Gunnery Sergeant
    Themenstarter
    Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.473

    Standard

    ich hab den von den entwicklern direkt:

    VideoLAN - x264

    und da liegt das ganze zeug mit sourcecode etc. aber kein plan was ich damit anstelln darf :rolleyes:

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Grafikkarte mechanisch kaputt !?
    Von nJoy im Forum Reklamation
    Antworten: 4
    Letzter Beitrag: 03.06.2006, 15:27
  2. PC kaputt !!!
    Von abjack29 im Forum Reklamation
    Antworten: 16
    Letzter Beitrag: 13.10.2005, 16:11
  3. Festplatte evtl kaputt?
    Von Gul_Dukat im Forum Reklamation
    Antworten: 4
    Letzter Beitrag: 12.10.2005, 12:50
  4. Antworten: 3
    Letzter Beitrag: 25.01.2005, 01:04

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •