Ergebnis 1 bis 15 von 15

Thema: Erkennt die Festplatte nicht

  1. #1

    Standard Erkennt die Festplatte nicht

    Hi habe mir von euch einen PC zusammenbauen lassen, der kam Freitags an und die Vorfreude war groß. Ausgepackt alles angeschlossen und wollt dann direkt mal Win10 per Stick drauf hauen. Da kam das erste Problem, die könnte Win10 nicht direkt installieren, hab das Problem dann per Tutorial lösen können und war in der Lage Win10 zu installieren und alle Treiber anschließend drauf zu hauen. Dann kam immer wieder die Aufforderung Nvidia Control Panel zu installieren. Das war nicht möglich da ich warum auch immer kein DHC Treiber installieren könnte. Ich dacht mir dann einfach alles klar machste am Sonntag weiter wenn du Zeit hast... dazu kam es nicht, hab den Rechner am Freitag noch laufen lassen, bis er ins Standyby ging, daraus könnte ich ihn nicht mehr Booten. Hab anschließend den Anschaltknopf gedrückt, er fährt kurz hoch und die Lüfter rasten komplett aus, das ging 2 Minuten bis ich den Netzstecker entfernt habe. Alles klar paar Minuten gewartet und wieder angeschlossen und gebootet. Alles schien normal und ich hab ihn ausgemacht und Sonntag wieder an um etwas zu zocken. War ne Zeit on, bin dann aber Football gucken gegangen. Als ich dann Nachts nachgeschaut hatte war er gebootet und er konnte keine Festplatte mehr erkennen und tut es jeztt auch nicht... was zur Hölle hab ich falsch gemacht? Dachte es findet ein vollständiger Funktionstest statt, die Festplatte hat aber scheinbar schon von Beginn an faxen gemacht, also entweder sie würde kaputt geliefert trotz Funktionstest oder ich hab was falsch gemacht wüsste aber bei Gott nicht was...

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.743

    Standard

    hab das Problem dann per Tutorial lösen können
    es wäre ja schon interessant gewesen, was da gleich zu anfang nicht wirklich funktioniert hat. weiterhin kann es bei der mf problemlos laufen und nach dem transport zu dir sich was lösen oder auch kaputt gehen, das ist nichts neues.

    du solltest aber alles unternehmen, um herauszufinden, was bei dir spinnt. evtl ist es nur ein simpler wackelkontakt
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Erkennt die Festplatte nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    184

    Standard

    Wenn du die Festplatte im Visier hast, würde ich wie Black & White sagte erstmal schauen ob alle Kabel fest sitzen. Geht es hier um eine HDD? Die könnte vielleicht tatsächlich was abbekommen haben.
    Ansonsten wäre der schnellste weg was herauszufinden, die momentan verbaute Platte gegen eine Andere auszutauschen.
    Falls du keine hast würde ich an deiner Stelle einfach zum nächsten Fachhändler gehen und eine SSD kaufen. Kannst nach dem Test ja wieder zurückbringen.

  4. #4
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.262

    Standard

    Zitat Zitat von Cr8 Beitrag anzeigen
    Wenn du die Festplatte im Visier hast, würde ich wie Black & White sagte erstmal schauen ob alle Kabel fest sitzen. Geht es hier um eine HDD? Die könnte vielleicht tatsächlich was abbekommen haben.
    Ansonsten wäre der schnellste weg was herauszufinden, die momentan verbaute Platte gegen eine Andere auszutauschen.
    Falls du keine hast würde ich an deiner Stelle einfach zum nächsten Fachhändler gehen und eine SSD kaufen. Kannst nach dem Test ja wieder zurückbringen.
    Da möchte ich doch mal anmerken, dass es eine Widerrufsmöglichkeit nur beim Versandhandel gibt - ich persönlich kenne keinen Fachhändler, der eine entsiegelte SSD oder HDD wieder zurück nehmen würde. Rückgabe oder Umtausch beim örtlichen Handel läuft nur über Kulanz.


    Zum technischen Problem kann ich nur sagen, dass Du mal schauen solltest, ob vielleicht Kabel lose sind und das SATA Kabel austauschen, sofern man ein Ersatzkabel hat oder ein zweiter Rechner zur Verfügung steht. Und eventuell über das BIOS des Mainboards die Standard-Einstellungen laden.

    Wenn die HDD oder SSD nicht mehr gefunden werden, kann es im Prinzip nur drei Ursachen haben: Laufwerk, Controller (Mainboard) oder Kabel. Nach dem Lüfter-Krawall könnte auch das Mainboard hier das Problem sein.

  5. #5
    Private
    Themenstarter

    Registriert seit
    02.11.2009
    Beiträge
    24

    Standard

    So sorry hatte vorhin im Post SSD genannt als Platte, es handelt sich aber um eine m2 Samsung Evo 7. Hab jetzt einiges ausprobiert und werde einfach nicht schlauer. Bei einem mal Booten erkennt er die m2, Neustart, er erkennt sie nicht. Immer ein Glücksfaktor ob er sie mal erkennt oder nicht... wenn sie nicht erkannt wird leuchtet auf dem Mainboard das LED "EZ Debug LED". Meine alte SSD hab ich vorhin angeschlossen diese funktioniert Einwandfrei. So jetzt hab ich das Problem um an sie m2 zu kommen muss ich alles kompett ausbauen, anschließend wieder einbauen, da Frage ich mich dann doch wirklich wofür man die 150¤ bezahlt wenn es im Endeffekt nicht funktioniert und ich alles trotzdem selber machen muss... Werd mich bis Mittwoch noch Gedulden und rum probieren, ein Kollege kommt vorbei der etwas Ahnung hat, ansonsten mach ich vom 14 Tätigen Widerrufsrecht Gebrauch und schick alle Konponentne zurück. Die 150 waren wenn ich alles wieder auseinander nehmen muss und Einbau für den Allerwertesten... ob diese Dienstleistung dann auch wirklich erbracht wurde, steht in den Sternen, scheint aus meiner Sicht nicht der Fall gewesen zu sein...


    merged:
    Hab's BIOS auch schon die Standard Einstellungen geladen und unzählige Probiert, wie schon gesagt Glücksfaktor mit jedem Boot ob sie erkannt wird oder nicht
    Geändert von Black & White (10.12.2019 um 11:35 Uhr) Grund: merged: Doppelposts vermeiden und den "Bearbeiten"-Button nutzen!

  6. #6
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.262

    Standard

    Also wenn es eine M.2 ist, dürfte es eigentlich keine Kontaktprobleme geben (wie bei einem Verbindungskabel oder wenn sich die Grafikkarte aus dem Slot löst). Schließlich sollte sie ja festgeschraubt sein. Womöglich sogar noch mit einer zusätzlichen Abdeckung versehen sein. Da könnte es eventuell eine falsche Einstellung im BIOS sein.

    Soweit ich mich da auskenne, kann man nämlich für den M.2 Slot auswählen, ob es sich um eine NVME SSD handelt, oder um eine im SATA Format.

  7. #7
    Private
    Themenstarter

    Registriert seit
    02.11.2009
    Beiträge
    24

    Standard

    Ja wie kann es aber sein das sie erkannt wird ich Win10 alles drauf haue und im nächsten Moment aufeinmal nicht mehr?! Der Rechner lief paar Stunden und während er am laufen war, könnte er die Platte scheinbar nicht mehr finden und hat neugestartet und danach auch nicht mehr erkannt. Wie können aber falsche Bios Settings sein, bevor irgendwas war hab ich im BIOS nichts geändert, und MF hat ja laut ihnen einen Montage und Funktionstest durchgeführt, komisch das es nicht funktioniert... Zumindest in 90% der boot Vorgängen..

  8. #8
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.262

    Standard

    Könnte ein Defekt des Mainboards oder des Prozessors sein. Oder eine leere Batterie auf dem Mainboard...

  9. #9
    Sergeant
    Registriert seit
    30.11.2019
    Beiträge
    51

    Standard

    Naja falsche Settings können schnell entstehen auch wenn man nicht im Bios ist. Du hast auch selbst Standard Settings geladen,
    möglich das jetzt irgendwo was hakt. Könnte auch das Bios sein das da ein Bug ist. Tippe aber eher auch auf leere Batterie das
    schreit schon förmlich danach.

  10. #10
    Private
    Themenstarter

    Registriert seit
    02.11.2009
    Beiträge
    24

    Standard

    Hab es jetzt mit mehreren Platten probiert. 2 verschiedene M2 2 SSD und 2 HDD, HDD wird sogut wie immer erkannt, m2 und SSD nicht. Hatte ne HDD und SSD drin beides würde erkannt, baue ein DVD Laufwerk ein, SSD ist nicht mehr auffindbar. Nehme das Laufwerk raus SSD wird erkannt. Schalte den Rechner aus um ihn ne halb Stunde später wieder an zu machen, ohne etwas geändert zu haben, SSD wird nicht mehr erkannt.... muss irgendwas mit dem Board sein... was für folgen hat eine Leere Batterie?

  11. #11
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.262

    Standard

    Die Einstellungen des BIOS werden nicht gespeichert. Das macht sich dann bemerkbar, wenn der PC ausgeschaltet wird (also stromlos ist). Ist der PC eingeschaltet, kommt es dann im Normalfall zu einer Meldung, dass die BIOS Standardeinstellungen geladen worden sind, oder dass sich die Hardware geändert hat, und man das BIOS aufrufen soll (je nach Hersteller des BIOS). Da dann standardmäßig über SATA gebootet wird, und nicht über M.2, könnte dies eine mögliche Erklärung sein.

    Obwohl natürlich bei einem neuen Mainboard so etwas nicht vorkommen sollte. Kann aber passieren, hatte ich sowohl als Verkäufer als auch als Käufer schon einmal.

    Und je nachdem, um was für ein Mainboard-Chip es sich handelt, kann es sich beim M.2 Steckplatz um einen Steckplatz mit einer geteilten Adresse handeln - sprich bei einer NVME SSD im M.2 Slot könnte ein PCI-E Steckplatz unbrauchbar werden, bei einer M.2 SSD im SATA Format dann ein SATA-Anschluss. Das könnte dann eine eventuelle Erklärung dafür sein, warum bei drei angeschlossenen SATA Geräten dann nur zwei funktionieren. Falls Du die Anschlüsse nicht untereinander ausgetauscht hast und das Problem dann stets unerwarteterweise mitgewandert wäre - also bei angeschlossenen optischen Laufwerk die HDD/SSD immer nicht als Bootlaufwerk erkannt wurde, egal an welchem SATA-Port diese angeklemmt war.

  12. #12
    Private
    Themenstarter

    Registriert seit
    02.11.2009
    Beiträge
    24

    Standard

    Hab bis jetzt unzählige Dinge probiert und werd einfach nicht schlau daraus was ist... sobald ich das BIOS resette indem ich die Batterie raus nehm und dann den PC starte erkennt er die SSD an, hab ich ihn über Nacht oder so ein paar Minuten aus, erkennt er sie nicht mehr. Ein Neustart funktioniert ohne Probleme... Batterie hab ich auch schon gewechselt, wie zur Hölle passt es das es nach einem Hardreset geht, wenn er aber 10 Min aus ist nicht mehr?!?!

  13. #13
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    184

    Standard

    Vielleicht weist das BIOS den Festplatten jedes mal verschiedene SATA Ports zu, so dass Sie dann nicht mehr mit Windows passen. Welches Mainboard hast du? Gibt es im BIOS irgendwelche Power Management Einstellungen oder irgendwas was mit der Zuordnung der Festplatten zu tun hat?

  14. #14
    Private
    Themenstarter

    Registriert seit
    02.11.2009
    Beiträge
    24

    Standard

    Handelt sich um ein MSI MPG X570 Gaming Edge WiFi

  15. #15
    Staff Sergeant Avatar von Cr8
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    184

    Standard

    Habe nochmals im Netz gesehen, dass es geholfen hat den aktuellsten AMD Chipsatz Treiber zu installieren. Das wäre jetzt auch das letzte das ich probieren würde. BIOS Update und Chipsatztreiber auf den aktuellsten Stand bringen. Der Chipsatz Treiber auf der Seite deines Mainboards ist ein bisschen älter als der von der AMD Seite. Kannst ja erst den von MSI nehmen Und falls es nicht geht dann den von AMD.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Windows erkennt Festplatte nicht, Bios schon.
    Von Luis.Eckert im Forum Festplatten, SSDs & Laufwerke
    Antworten: 22
    Letzter Beitrag: 23.07.2018, 19:32
  2. Win7 erkennt 2te Festplatte nicht
    Von FreddySimon im Forum Probleme mit dem Rechner?
    Antworten: 12
    Letzter Beitrag: 20.03.2013, 07:17
  3. Vista erkennt zweite Festplatte nicht
    Von Mister im Forum Windows
    Antworten: 2
    Letzter Beitrag: 15.06.2008, 19:51
  4. Vista erkennt meine Sata festplatte nicht
    Von Custodes im Forum Windows
    Antworten: 31
    Letzter Beitrag: 02.06.2008, 00:58
  5. XP erkennt IDE Festplatte nicht
    Von kuddel im Forum Festplatten, SSDs & Laufwerke
    Antworten: 6
    Letzter Beitrag: 27.06.2007, 15:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •