Ergebnis 1 bis 6 von 6

Thema: Pc crashed beim booten! *Hilfe beim Troubleshooten*

  1. #1

    Standard Pc crashed beim booten! *Hilfe beim Troubleshooten*

    Hey ihr Lieben,

    ich habe folgendes Problem.
    Ich habe mir Anfang des Jahres ein System bei Mindfactory zusammengestellt:

    MSI X470 GAMING Plus
    AMD Ryzen 7 2700X
    16GB Patriot Viper 4 DDR4-3000 DIMM
    Asus Radeon RX Vega 64 ROG Strix OC
    550 Watt be quiet! Straight Power 11 Modular 80+ Gold

    Nun hat mein PC vor einigen Wochen den Geist aufgegeben, sprich er hat keinen Mux mehr gemacht. Ich habe das Mainboard als Culprit ausgemacht und im Zuge der Gewährleistung an Mindfactory zurückgeschickt. Um längere Wartezeit zu vermeiden habe ich die Option gezogen mir eine Gutschrift erteilen zu lassen und habe mir ein MSI X470 GAMING Pro zugelegt.

    Nachdem ich dieses verbaut hatte, konnte ich mich in Windows einloggen. Die Freude war allerdings von kurzer Dauer, da bereits nach wenigen Sekunden sich mein System mit einem eingefrorenen Bildschirm verabschiedet hatte. Beim nächsten Startversuch habe ich es nicht einmal mehr geschafft mein Passwort einzugeben bevor sich mein PC erneut aufgehangen hat. Daraufhin habe ich versucht Windows neu zu Installieren, was leider ebenfalls durch einen eingefrorenen Bildschirm unterbunden wurde. Lediglich im BIOS kann ich mich ohne sofortigen Systemfehler bewegen. Nun meine Frage:

    Ist der Fehlergrund hier auf meine Hardware (Cpu, Gpu, Psu) oder Software zurückzuführen????
    Wie und wo fange ich hier überhaupt an die Fehlerquelle aufzuspüren?

    Ich bin ziemlich ratlos, für jegliche Hilfe und oder Anregungen wäre ich sehr dankbar!

  2. #2
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.481

    Standard

    Läuft irgendwas übertaktet?
    Kannst du mal probieren, den Speicher mit 2133MHz zu fahren?
    Hast du eine andere HDD/SSD rumliegen, wo du Windows testweise neu installieren kannst?

  3. #3
    Private
    Themenstarter

    Registriert seit
    07.11.2019
    Beiträge
    3

    Standard

    Alles läuft in Werkseinstellung, der Speicher läuft laut BIOS mit 2133MHz. Ich hab eine SSD und eine HDD verbaut und versucht Windows auf beiden zu installieren. Was mir noch aufgefallen ist, ist das die Gpu einiges an wärme entwickelt beim Versuch Hochzufahren. Ist das normal?
    Geändert von PhilippGa (08.11.2019 um 10:09 Uhr)

  4. #4
    Staff Sergeant
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    125

    Standard

    Schwer zu sagen, wenn man nicht mal ins System reinkommt. Du könntest einen USB Stick mit bootbarem Linux System erstellen und dann mal von diesem den PC hochfahren, um zu sehen ob die Hardware i.O ist.
    Hast du versucht Windows über einen USB Stick zu installieren und hat sich der PC dann während des Vorgangs aufgehängt?

    Die Grafikchip entwickelt schon beim Hochfahren einiges an Wärme. Leider kann man diese nicht im BIOS sehen (zumindest bei mir nicht).
    Was ich noch machen würde, wäre den PC mit nur einem RAM Stick und im idealerweise noch mit einer anderen Grafikkarte hoch zu fahren.

  5. #5
    Private
    Themenstarter

    Registriert seit
    07.11.2019
    Beiträge
    3

    Standard

    Ja, ich habe versucht Windows von einem USB-Stick aus zu installieren mit dem Ergebnis das sich der PC wärend des Vorgangs aufgehangen hat.

    Ich habe zwischenzeitlich versucht den Pc ohne Grafikkarte hochzufahren und hatte den HDMI Stecker meines Monitors in den Ausgang des Mainboards gestöpselt. Die Lüfter haben gedreht und meine HDD hat auch Geräusche von sich gegeben, allerdings hat mein Monitor kein Signal erreicht. Spricht das für eine kaputte CPU?

  6. #6
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.481

    Standard

    Die CPU hat keine interne Grafikkarte.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Probleme beim Booten
    Von Chiller im Forum Windows
    Antworten: 12
    Letzter Beitrag: 09.10.2008, 21:53
  2. Anmeldung beim Booten
    Von balu im Forum Windows
    Antworten: 1
    Letzter Beitrag: 28.01.2008, 01:10
  3. Probleme beim Booten
    Von Merten0912 im Forum Allgemeines
    Antworten: 46
    Letzter Beitrag: 26.10.2006, 16:12
  4. Problem beim Booten
    Von Ravidas im Forum Allgemeines
    Antworten: 5
    Letzter Beitrag: 25.10.2006, 00:21
  5. Probleme beim booten!
    Von Blaider im Forum Allgemeines
    Antworten: 6
    Letzter Beitrag: 25.10.2005, 23:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •