Ergebnis 1 bis 5 von 5

Thema: Notebook nach Neuinstallation hat WLAN aber kein Internet

  1. #1
    Staff Sergeant
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    141

    Standard Notebook nach Neuinstallation hat WLAN aber kein Internet

    Hallo zusammen,

    habe mein Packard Bell ML65 (schon etwas älter) neu aufgesetzt. Windows 10 latest build mit allen updates die es gibt. Alle Treiber über Windows Update installiert und richtig erkannt. Geräte funktionieren.
    Wenn ich mich jetzt in das WLAN Netzwerk verbinden möchte, wird das Netzwerk gefunden, das Passwort angenommen aber ich bekomme keine Standard-Gateway oder sonst eine IP. Alle Einstellungen der Adapter und Windows sind auf Standard bzw. automatisch eingestellt, da es sich ja auch um eine nagelneue Platte handelt. Man sieht nur die Meldung "Kein Internet, gesichert"

    Router ist eine Easybox 804

    Jeglicher Versuch eine eigene IP zu vergeben ist gescheitert.
    Alle Anleitungen im Netz über cmd oder sonstige Treiber haben nicht funktioniert.
    Abgesicherter Modus mit Netzwerk funktioniert auch nicht.

    Mit einer LAN-Verbindung funktioniert das Internet ganz normal.
    Im Router ist DHCP definitiv aktiviert und der Adressbereich groß genug.
    2,4 und 5Ghz Dual Band aktiv (vorher auch noch nur 2,4 ausprobiert).
    Router neu gestartet ohne Erfolg.

    Komisch ist, dass ich neulich an einem Zweit-PC mit einem WLAN-Stick genau das gleiche Problem hatte. Er wird erkannt, aber man bekommt keine IP zugewiesen und nur die Meldung "Kein Internet, gesichert"

    Was kann ich noch tun außer verzweifeln?

  2. #2
    Master Gunnery Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.513

    Standard

    Und wenn du dem WLAN-Adaper eine feste IP zuweist? Würde dann das Internet gehen? Wenn du dann wieder auf DHCP (automatisch) stellst, klappts dann oder wieder nicht?

  3. #3
    Staff Sergeant
    Themenstarter

    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    141

    Standard

    Hallo bschicht, nein leider funktioniert das nicht. Habe auch probiert die Adresse die ich über LAN zugewiesen bekommen habe manuell für das WLAN zu nehmen, aber es klappt nicht. Auch die alten Treiber vom Hersteller für WLAN/LAN habe ich installiert, jedoch ohne Erfolg.

  4. #4
    Master Gunnery Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.513

    Standard

    Hast du bei beiden Versuchen (Laptop und PC mit WLan-Stick) zufällig dieselbe Windows-Version drauf? Wäre ja nichts neues, dass nach einem Update etwas nicht funktioniert. Hast du zufällig Geräte mit einem anderen OS, die du mal ausprobieren kannst? (Win7, Smartphone, etc.) Damit könnte man zumindest testen, obs an Win10 oder am Router liegt.

    Über LAN klappt DHCP sowohl auch die manuelle IP-Zuweisung?

  5. #5
    Staff Sergeant
    Themenstarter

    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    141

    Standard

    Bin zu einer Lösung gekommen. Windows 10 installiert vielleicht nicht ganz den richtigen Treiber. Für mein ML 65 Packard Bell ist ein Treiber für Ralink 2790 nötig. Wird nicht mehr so ganz unterstützt.

    Geräte-Manager -> rechtsklick auf den WLAN Adapter -> Eigenschaften -> Treiber Aktualisieren -> Auf dem Computer nach Treibersoftware suchen -> Aus einer Liste verfügbarer Treiber auf meinem Computer auswählen.
    Dort tauchen vier Treiber auf wobei jeweils einer immer auf englisch zu sein scheint. Auf jeden Fall habe ich dort nicht den "Ralink 802.11n Wireless LAN Card" Treiber gewählt, sondern den "802.11n Wireless LAN Card" gewählt und siehe da, alles funktioniert wie es soll.
    Treiberversion: 5.0.5.0 Treiberdatum: 21.09.2012 scheint zu funktionieren.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 21.10.2019, 12:14
  2. Kein Internet nach Neustart
    Von zitrone im Forum Probleme mit dem Rechner?
    Antworten: 3
    Letzter Beitrag: 24.07.2010, 14:25
  3. Verbindung besteht, aber kein Internet
    Von ripperchris im Forum WLAN
    Antworten: 21
    Letzter Beitrag: 23.12.2009, 15:52
  4. Antworten: 1
    Letzter Beitrag: 28.02.2009, 17:05
  5. Nach Wochenende kein Internet mehr
    Von -=DatHirschi=- im Forum Internet
    Antworten: 27
    Letzter Beitrag: 24.04.2008, 00:49

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •