Ergebnis 1 bis 11 von 11

Thema: Pc Geht kurz an und wieder aus

  1. #1
    Private
    Registriert seit
    10.09.2019
    Ort
    Norden
    Beiträge
    12

    Lächeln Pc Geht kurz an und wieder aus

    Hallo,

    mein problem ist ich habe mir 4x4 gb Arbeitsspeicher gekauft (von corsair) und nun habe ich das Problem wenn ich alle vier Riegel rein mache startet er kurz und geht wieder aus und bekommen kein Bild rein, wenn ich nur 3 Riegel rein mache genau das selber aber wenn ich nur 2 oder 1 Riegel drin habe funktioniert alles einwandfrei aller Dings nur wenn die Riegel nebeneinander sitzen und das bringt mir ja nichts da ich ein Dual-Channel board eingebaut hab, wenn jemand eine Lösung weiß bitte einmal schreiben danke

    SYSTEM:
    CPU: Intel Core i7 4790k
    Grafikkarten: MSI GTX 970
    RAM:16 GB VON Corsair
    Mainboard: MSI Z97 GAMING 3
    Netzteil: Termaltake 630W 80plus Bronze

    LG

  2. #2
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.453

    Standard

    Hast du mal mit einem Riegel alles einzelnen Kanäle durchprobiert? Läuft es dann? Was hattest du vorher drin und lief das im Dual-Channel?

  3. #3
    Private
    Themenstarter

    Registriert seit
    10.09.2019
    Ort
    Norden
    Beiträge
    12

    Standard

    ja habe ich und ich habe die riegel auch untereinander getauscht , ich hatte vorher 4x2 drin und da lief es ohne Probleme und seit dem ich versucht habe die neuen einzubauen (alle 4 riegel) funktionieren der 3 und 4 steckt platz nicht mehr und wie gesagt wenn ich alle 4 riegel reinstecke startet er immer wieder neu und bekomme kein bild jetz habe ich 2 riegel drin im 1 und im 2 slot aber das bringt mir ja nichts da es ein dual-channel board ist

    LG

  4. #4
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.453

    Standard

    Hast du die alten Riegel noch? Wenn ja, funktionieren die? Hast du beim RAM-Wechsel auch noch andere Dinge gemacht? Z.B. Gehäuse gewechselt oder CPU-Kühler abgebaut?

  5. #5
    Private
    Themenstarter

    Registriert seit
    10.09.2019
    Ort
    Norden
    Beiträge
    12

    Standard

    ja die alten riegel habe ich noch doch da ist jetzt auch das selber Problem und nein ich habe nur die riegel gewechselt

  6. #6
    Gunnery Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    309

    Standard

    Hast du mal versucht das Bios zu resetten? Also ein Clear Cmos oder erst mal im Bios auf default zu setzen.
    Dann die restlichen Speicher einsetzen und den Rechner hoch fahren.
    Wenn das zu keinem Erfolg führt, dann ein Bios Reset per Clear Cmos. Wie du das anstellst, müsste im Handbucht stehn.

    Es kann durchaus sein, das das Bios nicht alle Speicher/Bänke direkt erkennt und dann zu einer Schleife führt.

  7. #7
    Private
    Themenstarter

    Registriert seit
    10.09.2019
    Ort
    Norden
    Beiträge
    12

    Standard

    ja habe ich auch schon gemacht und es bringt nichts

  8. #8
    Gunnery Sergeant Avatar von Kaito1515
    Registriert seit
    15.08.2017
    Ort
    Bochum | NRW
    Beiträge
    309

    Standard

    Hmm,
    mir fällt jetzt wirklich nur zwei Dinge ein
    Evtl. lässt sich das Problem mit einem aktuellen Bios Update beheben. Welche Version bei dir installiert ist und ob es sich um die letzte handelt, weiss ich natürlich nicht.
    oder
    es liegt nicht am Board sondern an deiner CPU(integr. Speichercontroller) und kann die neuen verwendeten Speicher bei Vollbestückung, nicht korrekt verwalten.
    Auch hier vlt mal die CPU aus dem Sockel entfernen, Sauber machen, neu einsetzen etc. und dann hochfahren.

    Kannst du mal hier die Bezeichnung deiner alten und die neueren Speicher schreiben?!

    Was mich etwas Stutzig macht ist, mit den 4x2 ging soweit alles und mit den 4x4 hast du Probleme. Seit dem du das geändert hast, gehn die anderen Speicherbänke mit der 4x2 auch nicht mehr, richtig?

    Soweit würde ich wirklich behaupten, das es sich um ein Bios Problem handelt und diese mit einem Clear CMOS meistens wieder Regeln lässt. Bei dir scheint aber kein positiven Effekt gegeben zu haben.
    Hast du den Clear CMOS ohne Speicher durchgeführt?
    Geändert von Kaito1515 (12.09.2019 um 23:38 Uhr)

  9. #9
    Private
    Themenstarter

    Registriert seit
    10.09.2019
    Ort
    Norden
    Beiträge
    12

    Standard

    Habe jetzt auch das BIOS auf die neuste Version gesetzt hat trotzdem nicht funktioniert und die CPU mal ausbauen würde ich ungern machen wegen dabei sehr viel schief gehen kann

  10. #10
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.453

    Standard

    Ich wüd zumindest mal versuchen die CPU auszubauen. Evtl. ist es ja nur ein Kontaktproblem, oder auch mal die RAM-Slots durchpusten, falls Staub reingekommen sein sollte.

  11. #11
    Private
    Themenstarter

    Registriert seit
    10.09.2019
    Ort
    Norden
    Beiträge
    12

    Standard

    muss ich mal gucken wenn ich zeit habe

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. PC geht kurz an und sofort aus und dann kurz wieder an usw.
    Von mlcmlc im Forum Probleme mit dem Rechner?
    Antworten: 1
    Letzter Beitrag: 30.09.2016, 18:31
  2. Selbstgebauter PC geht kurz an und dann wieder aus.
    Von DeYoshi im Forum Probleme mit dem Rechner?
    Antworten: 2
    Letzter Beitrag: 29.10.2015, 21:34
  3. Pc startet, geht kurz an wieder aus wieder an usw usf.
    Von Ryazan im Forum Probleme mit dem Rechner?
    Antworten: 3
    Letzter Beitrag: 24.11.2013, 13:04
  4. Rechner startet kurz, geht aus, geht wieder an usw.
    Von Pikandy im Forum Probleme mit dem Rechner?
    Antworten: 11
    Letzter Beitrag: 21.09.2012, 22:32
  5. PC startet kurz und geht dann wieder aus
    Von freak4y0u im Forum Probleme mit dem Rechner?
    Antworten: 14
    Letzter Beitrag: 16.11.2010, 13:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •