Ergebnis 1 bis 20 von 20

Thema: PC geht aus als ob der Strom weg ist, MSI Tomahawk, R5 3600

  1. #1

    Standard PC geht aus als ob der Strom weg ist, MSI Tomahawk, R5 3600

    Hallo,

    Ich habe mir neue Hardware gegönnt:
    MSI Tomahawk B450
    Ryzen 5 3600
    Sapphire Radeon RX Vega 56 8GB Pulse
    Corsair Vengeance LPX 2x8GB 3000MHz
    Intel Solid State Drive 600p Series 512 GB
    Netzteil: Cooler Master MasterWatt Lite 700W.

    Nachdem ich heute dazu gekommen alles zu montieren und zu installieren, hielt die Freude nicht lange an. Der PC geht plötzlich aus als ob man das Stromkabel zieht. Vollkommen unwillkürlich, bei Spielen, Surfen, im Leerlauf, etc.. Ich bin nun etwas ratlos, BIOS wurde mit der aktuellen Version ausgeliefert.

    Marcha

    Das Ereignisprotokoll:
    EP.jpg

  2. #2
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    Sehe jetzt erst das Bild ist schlecht zu sehen.
    Ebene:! Fehler
    Datum Uhrzeit:
    Quelle: EventLog
    Ereignis-ID: 6008
    Aufgabenkat.: Keine

    Details:
    - System

    - Provider

    [ Name] EventLog

    - EventID 6008

    [ Qualifiers] 32768

    Level 2

    Task 0

    Keywords 0x80000000000000

    - TimeCreated

    [ SystemTime] 2019-08-24T20:44:18.923047500Z

    EventRecordID 3745

    Channel System

    Computer DESKTOP-NDMNUSF

    Security


    - EventData

    22:07:54
    ‎24.‎08.‎2019


    5


    E3070800060018001600070036000301E30708000600180014 000700360003013C0000003C00000000000000000000000000 0000000000000100000000000000


    --------------------------------------------------------------------------------

    Binäre Daten:


    In Wörtern

    0000: 000807E3 00180006 00070016 01030036
    0010: 000807E3 00180006 00070014 01030036
    0020: 0000003C 0000003C 00000000 00000000
    0030: 00000000 00000000 00000001 00000000


    In Bytes

    0000: E3 07 08 00 06 00 18 00 ã.......
    0008: 16 00 07 00 36 00 03 01 ....6...
    0010: E3 07 08 00 06 00 18 00 ã.......
    0018: 14 00 07 00 36 00 03 01 ....6...
    0020: 3C 00 00 00 3C 00 00 00 <...<...
    0028: 00 00 00 00 00 00 00 00 ........
    0030: 00 00 00 00 00 00 00 00 ........
    0038: 01 00 00 00 00 00 00 00 ........

  3. #3
    Staff Sergeant Avatar von Cornspies
    Registriert seit
    14.03.2019
    Beiträge
    146

    Standard

    Lass mal memtest86 durchlaufen, das könnte an einem Speicherfehler liegen.
    Specs:
    Ryzen 5 3600
    Rx 580
    32GB RAM
    256gb M.2 SSD
    2TB HDD
    Win10 Pro

  4. #4
    Master Gunnery Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.513

    Standard

    Lässt sich der PC danach normal starten oder musst du ihn wirklich noch etwas vom Strom trennen?

  5. #5
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    Er bootet sofort neu.
    Ich werde mir jetzt den memtest86 laden.

  6. #6
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    Erster Durchgang ist durch. Kein Fehler gefunden

  7. #7

    Standard

    Das Board ist ein "normales" Tomahawk kein "Max" ?
    Welche BIOS Version ist drauf ? Normalerweise läuft der 3600 auf dem Tomahawk (ohne Max) nicht ohne BIOS-Flash !
    Hast du mal unter Windows unter minidumps geschaut ob dort Einträge sind die zeitlich mit den Abstürzen zusammen passen ?
    Ansonsten mal "whocrashed" installieren und schauen ob es was ausspuckt ! Resplendence Software - Free Downloads
    Falls da irgend etwas kommt kannst du es hier auch posten dann gucken wir uns das mal an !
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 2x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  8. #8
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    Ein "normales" Tomahawk. BIOS wurde vor der Auslieferung geupdatet.
    Momentan läuft noch der memtest86, gleich 2ter Durchgang durch, bisher keine Fehler.

  9. #9
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    whocrashed: "No valid crash Dumps have been found on your Computer" auch nicht direkt nach einem ausgehen und booten.
    memtest86 auch, so weit ich das beurteilen kann auch nicht gefunden, der PC lief ohne "rebooten" durch, kaum im Windows "stromlos" und Neustart. Ich würde jetzt eine SSD statt der m2 ssd probieren ansonsten denke ich das dass Board einen Fehler hat.

    memtest 86 Ergebnis:

    System Information
    EFI Specifications
    2.70
    System

    Manufacturer
    Micro-Star International Co., Ltd
    Product Name
    MS-7C02
    Version
    1.0
    Serial Number
    To be filled by O.E.M.
    BIOS

    Vendor
    American Megatrends Inc.
    Version
    1.B4
    Release Date
    08/19/2019
    Baseboard

    Manufacturer
    Micro-Star International Co., Ltd
    Product Name
    B450 TOMAHAWK (MS-7C02)
    Version
    1.0
    Serial Number
    IC16246512
    CPU Type
    AMD Ryzen 5 3600 6-Core
    CPU Clock
    3600 MHz [Turbo: 4200.4 MHz]
    # Logical Processors
    12
    L1 Cache
    12 x 64K (222454 MB/s)
    L2 Cache
    12 x 512K (87052 MB/s)
    L3 Cache
    1 x 32768K (25502 MB/s)
    Memory
    16347M (16899 MB/s)
    DIMM Slot #0
    8GB DDR4 XMP PC4-23900

    Corsair / CMK16GX4M2B3000C15

    15-17-17-35 / 2998 MHz / 1.350V
    DIMM Slot #1
    8GB DDR4 XMP PC4-23900

    Corsair / CMK16GX4M2B3000C15

    15-17-17-35 / 2998 MHz / 1.350V
    Result summary
    Test Start Time
    2019-08-25 14:23:48
    Elapsed Time
    3:15:57
    Memory Range Tested
    0x0 - 41F380000 (16883MB)
    CPU Selection Mode
    Parallel (All CPUs)
    ECC Polling
    Enabled
    # Tests Passed
    48/48 (100%)
    Test
    # Tests Passed
    Errors
    Test 0 [Address test, walking ones, 1 CPU]
    4/4 (100%)
    0
    Test 1 [Address test, own address, 1 CPU]
    4/4 (100%)
    0
    Test 2 [Address test, own address]
    4/4 (100%)
    0
    Test 3 [Moving inversions, ones & zeroes]
    4/4 (100%)
    0
    Test 4 [Moving inversions, 8-bit pattern]
    4/4 (100%)
    0
    Test 5 [Moving inversions, random pattern]
    4/4 (100%)
    0
    Test 6 [Block move, 64-byte blocks]
    4/4 (100%)
    0
    Test 7 [Moving inversions, 32-bit pattern]
    4/4 (100%)
    0
    Test 8 [Random number sequence]
    4/4 (100%)
    0
    Test 9 [Modulo 20, ones & zeros]
    4/4 (100%)
    0
    Test 10 [Bit fade test, 2 patterns, 1 CPU]
    4/4 (100%)
    0
    Test 13 [Hammer test]
    4/4 (100%)
    0
    Test 13 [Hammer test] Warning
    Note: Your RAM may be vulnerable to high frequency row hammer bit flips. However the conditions needed to induce these errors occur only very rarely in normal PC usage, and so this should not be of concern to most users.
    Certification
    This document certifies that the Tests described above have been carried out by a suitably qualified technician on the System described above.

  10. #10
    Staff Sergeant Avatar von Cornspies
    Registriert seit
    14.03.2019
    Beiträge
    146

    Standard

    Wenn der PC einfach so ausgeht, wird dann auch nie ein Crashreport erstellt, da keine Zeit dafür bleibt (passiert nur bei Bluescreens oder ähnliches).
    Ich denke, dass das problem hier bei der PSU liegt, die ab und zu mal eine falsche Spannung scheibt, bzw. eine gewisse Spannung auf längere Zeit nicht halten kann. Da der memtest nichts ergeben hat, kann der RAM ausgeschlossen werden.
    Ferner bleibt nurnoch die Möglichkeit, dass neben der PSU die SSD Probleme verursacht. Das Mainboard würde ich eher ausschließen, da nach einem Fehler meist nichts mehr funktioniert.
    Specs:
    Ryzen 5 3600
    Rx 580
    32GB RAM
    256gb M.2 SSD
    2TB HDD
    Win10 Pro

  11. #11
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    SSD habe ich eine andere versucht ohne Erfolg.
    Jeweils nur ein RAM (8 GB) auch kein Änderung.
    PSU = Netzteil? Ist neu, habe ich auch ein anderes dran gehabt. Keine Änderung.

  12. #12
    Staff Sergeant Avatar von Cornspies
    Registriert seit
    14.03.2019
    Beiträge
    146

    Standard

    Ok, das ist jetzt wirklich komisch. Entweder ist das Mainboard kaputt oder es ist ein Softwarefehler.
    Welches Betriebssystem nutzt du?
    Specs:
    Ryzen 5 3600
    Rx 580
    32GB RAM
    256gb M.2 SSD
    2TB HDD
    Win10 Pro

  13. #13
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    Windows 10

  14. #14
    Staff Sergeant Avatar von Cornspies
    Registriert seit
    14.03.2019
    Beiträge
    146

    Standard

    Starte dann mal bitte dein Windows im Safemode und schau nach, ob der PC wieder Probleme verursacht. Laut Google tritt einer der Fehlercodes bei einer fehlerhaften Registry auf, das würde ich hier aber mal ausschließen. Hast du evtl. irgendwelche verschlimmbesserungs Programme wie CCleaner usw. installiert? Ansonsten ist es wirklich das MB...
    Specs:
    Ryzen 5 3600
    Rx 580
    32GB RAM
    256gb M.2 SSD
    2TB HDD
    Win10 Pro

  15. #15
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    Nein, gar nichts. Selbst bei der "nackten" Win + Treiber.
    Total willkürlich.
    3 x installiert um Fehler auszuschließen.

  16. #16
    Staff Sergeant Avatar von Cornspies
    Registriert seit
    14.03.2019
    Beiträge
    146

    Standard

    Dann ist ja wirklich alles überprüft bis auf CPU und Mainboard. Dann scheint wohl beim Transport etwas hops gegangen zu sein, da das ja beim BIOS Update eigentlich getestet wird (zumindest bei anderen Shops). Ansonsten kannst du ja beim demontieren der Hardware einen Blick auf die Kondensatoren des MBs werfen, wenn die nicht mehr ganz ok aussehen, dann ist es bestätigt, dass das MB kaputt ist.
    Specs:
    Ryzen 5 3600
    Rx 580
    32GB RAM
    256gb M.2 SSD
    2TB HDD
    Win10 Pro

  17. #17
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    Vielen Dank für die Hilfe, ich werde dann morgen den Service kontaktieren.

  18. #18
    Master Gunnery Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.513

    Standard

    Welches war denn das andere Netzteil, welches du getestet hattest?

  19. #19
    Private
    Themenstarter

    Registriert seit
    25.08.2019
    Beiträge
    11

    Standard

    Ein 600W Netzteil. Ein andere GraKa hatte ich probiert.

  20. #20
    Master Gunnery Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.513

    Standard

    Marke? Modell?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. PC geht nicht mehr an, als wäre kein Strom
    Von PhilObyte im Forum Reklamation
    Antworten: 6
    Letzter Beitrag: 02.11.2015, 15:28
  2. Mainboard kriegt Strom, Rechner geht nicht mehr an
    Von Andrago im Forum PC-Konfigurationen
    Antworten: 3
    Letzter Beitrag: 11.01.2009, 17:43
  3. 3800+EE vs. 3600+EE
    Von kingkong im Forum Luftkühlung
    Antworten: 19
    Letzter Beitrag: 23.05.2007, 02:21
  4. Kommt ein X2 3600+?
    Von DonKnilch im Forum Luftkühlung
    Antworten: 14
    Letzter Beitrag: 30.06.2006, 21:59

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •