Ergebnis 1 bis 3 von 3

Thema: Random System-Freezes nach Einbau einer RX VEGA 56 Air Boost

  1. #1

    Standard Random System-Freezes nach Einbau einer RX VEGA 56 Air Boost

    Hallo zusammen,
    vorweg, die Karte um die es hier geht werde ich in den kommenden Tagen einsenden, hier hat das Mindfactory-Team mir auch bereits sehr geholfen, hier geht es nur darum mein Problem zu schildern und eventuell neuen Input zu bekommen, sofern die Karte sich nicht als defekt herausstellt.

    Ende April habe ich meine GTX 960 Phantom durch eine MXI RX VEGA 56 Air Boost ausgetauscht.

    Die Karte wurde in folgendes System eingebaut:

    Spoiler


    Die Probleme begannen bereits kurz nach dem Einbau. Zu sporadischen Zeitpunkten, mal nach 10 Minuten, mal nach mehreren Stunden, teilweise auch erst nach mehreren Tagen (zwischen dem aktuellsten und dem vorherigen Freeze lagen beispielsweise 9 Tage) stockt beim Gaming der Sound und dann bleibt das System komplett hängen. Task Manager etc. funktionieren nicht mehr, es hilft nur noch ein kompletter Neustart des Systems. In der Ereignisanzeige finden sich nur folgendes:

    Spoiler



    Die Freezes treten mEn nicht unter Vollast auf und zu absolut unterschiedlichen Zeitpunkten.

    Betroffene Spiele waren bisher: AC Origins (teils im Startmenü), War Thunder und Anno 1800. Im Desktopbetrieb oder während Filmen/ähnlichem hatte ich noch keinen Freeze.

    Zunächst dachte ich es liegt vllt. an einem fehlerhaften AMD Treiber. (Alte Treiber hatte ich mit einem Driver Uninstaller im abgesicherten Modus entfernt und dann die AMD Treiber installiert). Ich habe also unterschiedlichste AMD Treiber getestet, der Fehler bliebt aber bestehen.
    Nach einem Foreneintrag habe ich die Stromversorgung überprüft und bin von einem Y Kabel zu zwei Kabeln gewechselt. Auch habe ich die Rammodule mit Memtest komplett durchgetestet (14h ohne Fehler, herrlicher Sonntag), und die Grafikkarte einem Belastungstest mit Furmark überprüft.
    Alles so weit ohne Ergebnis.


    Auch habe ich 3 Tage lang die alte Grafikkarte eingebaut und den PC normal betrieben. Die Fehler blieben aus.

    Nachdem ich diesbezüglich etwas gelesen hatte, habe ich Freesync abgestellt und der Pc gab 9 Tage Ruhe und ich dachte damit sei das Problem gegessen, jedoch trat das Problem wieder in War Thunder auf.



    Habt ihr weitere Ideen woran die Probleme liegen könnten? Ich bin mit meinem (laienhaften) Latein am Ende.

    Am (doch) zu schwachen Netzteil? Würde sich ein dahingehender Fehler nicht durch ein abschalten des Pcs und nicht durch ein Standbild äußern?
    Oder ist das Mainboard in dieser Kombination der problematische Faktor?

    Für weitere Tipps bin ich dankbar, falls der Mindfactory Support keine Beanstandungen hat und die Karte nicht das Problem ist.


    Meine nächsten Schritte wären sonst der Austausch des Netzteils und auf lange Sicht des Mainboards.


    Danke vorab für eure Antworten!
    Geändert von Afkpu (05.06.2019 um 20:28 Uhr)

  2. #2
    Private
    Themenstarter

    Registriert seit
    05.06.2019
    Beiträge
    9

    Standard

    Auch wenn hier bisher niemand antwortete: Die Grafikkarte wurde anstandslos getauscht, seitdem zunächst Besserung. Nachdem ich dann aber einen weiteren Freeze hatte, habe ich nun das Netzteil ausgetauscht. Nun hatte ich heute erneut einen Freeze.

    Irgendwelche Tipps?

  3. #3
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.389

    Standard

    Ich hätte jetzt auch aufs Netzteil getippt. Gegen welches hast du es denn getauscht?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. MSI Air Boost Vega 64 Lüfter defekt
    Von DaHans im Forum Reklamation
    Antworten: 8
    Letzter Beitrag: 27.05.2019, 12:50
  2. Vega 56 Air Boost
    Von Jawad1231 im Forum Bestellungen
    Antworten: 2
    Letzter Beitrag: 20.02.2019, 18:01
  3. Wichtige Frage zum Einbau einer neuen HDD & SSD
    Von kvNNN im Forum Festplatten, SSDs & Laufwerke
    Antworten: 6
    Letzter Beitrag: 13.09.2014, 18:25
  4. Neues System und Freezes bei Flash-Anwendungen!
    Von xPromisesz im Forum Probleme mit dem Rechner?
    Antworten: 89
    Letzter Beitrag: 17.01.2013, 23:10
  5. Freezes nach Einbau neuer Komponenten
    Von Ashen-Shugar im Forum PC-Konfigurationen
    Antworten: 10
    Letzter Beitrag: 14.12.2007, 14:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •