Ergebnis 1 bis 3 von 3

Thema: Problem mit Asus Aura

  1. #1

    Standard Problem mit Asus Aura

    Hallo,
    Hoffe mal das das hier das richtige Thema ist, falls nicht bitte verschieben.

    Ich habe seit den neusten Win10 Update Probleme mit den Programm "Asus Aura" und der dazugehörigen Beleuchtung meines Gehäuses. Die LEDs die Gehäuses leuchten nur noch pulsierend Weiß und ich kann Aura auch nicht mehr starten. Es kommt immer die Fehlmeldung "Asus Aura Stopped Working". Ein mehrfaches deinstallieren und installieren des Programmes brachte keine Besserung. Kennt jemand das Problem und hat eine Lösung dafür?

    MFG

  2. #2
    Gunnery Sergeant
    Registriert seit
    04.12.2017
    Ort
    NRW
    Beiträge
    386

    Standard

    Nabend Chais,

    du hast nicht zufällig die ASUS AI Suite 3 versucht zu installieren, die bei den meisten Boards auf CD beiliegt, oder?
    Mit dem Ding hatte ich auch nur Probleme, von blinkenden Lichtern über Lüfter, die machen was sie wollen bis hin zum Prozessor, der sich einfach mal auf über 7GHz hochschraubt und in den BSOD fährt.
    Lösung:
    Festplatte formatieren, Windows 10 neu installieren und ASUS AI Suide 2 installieren. Seitdem läuft alles rund, nichts blockiert.
    Mein Gaming Setup
    GPU: 2x EVGA RTX 2080 TI FTW3 Ultra Gaming
    CPU: i7 8700k 6x 5,4 GHz @1,345V / CPU-Kühler: EKL Alpenföhn Olymp
    Speicher: 128GB ADATA M2 System-SSD, 500GB Samsung 960 Pro M2, 2x 500GB Samsung 860 Evo
    Gehäuse: Thermaltake Core X9
    Netzteil: BeQuiet! Dark Power Pro 11 1000W
    Mainboard: ASUS ROG STRIX Z370-H
    RAM: 4x 16GB G.Skill Ripjaws DDR4 3200MHz
    Extra Lüfter: 3x Noctua 200mm PWM / 6x Noctua iPPC 12v 3000RPM PWM
    7097249059 - Problem mit Asus Aura


    Meine Workstation
    GPU: 2x Nvidia Quadro GV100
    CPU: Intel Core i9-7980XE / CPU-Kühler: Corsair H150i
    Speicher: 1TB Samsung 960 Pro, 2x 2TB Samsung 860 Pro, 2x 12TB Seagate Barracuda Pro RAID-1
    Gehäuse: Lian Li PC -D600WB
    Netzteil: Super Flower Leadex 2000W
    Mainboard: ASUS X299 Rampage 6
    [B]RAM[B] 8x 16GB Corsair Dominator Extreme DDR4 3200MHz CL14
    Backup: Synology DiskStation DS918+ 48TB
    7841251299 - Problem mit Asus Aura

  3. #3
    Private
    Themenstarter

    Registriert seit
    16.04.2019
    Beiträge
    7

    Standard

    Moin,
    Ich habe nur Asus Aura direkt von der Asus Seite gezogen. Sonst habe ich noch ROG Armoury installiert. Kann das vllt das Problem sein? Obwohl es eine Woche funktionierte.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. ASUS AURA Terminal + GRATIS RGB LED-Stripe
    Von Lady Marketing im Forum News
    Antworten: 0
    Letzter Beitrag: 26.10.2018, 09:25
  2. Asus aura RGB Stripe nicht erkannt
    Von TwiizyHDYT im Forum Reklamation
    Antworten: 5
    Letzter Beitrag: 13.09.2018, 16:07
  3. Antworten: 7
    Letzter Beitrag: 03.09.2017, 11:52
  4. Neues-Altes Problem mit Asus z170 pro gaming Aura
    Von Convex im Forum Probleme mit dem Rechner?
    Antworten: 4
    Letzter Beitrag: 22.12.2016, 15:37
  5. Fragen zu Asus 970 PRO GAMING/AURA
    Von N3bulu5 im Forum Mainboards
    Antworten: 2
    Letzter Beitrag: 24.11.2016, 17:51

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •