Ergebnis 1 bis 13 von 13

Thema: Anfängerprobleme bei Win10/64 Installation; zuerst Hardware

  1. #1
    Gunnery Sergeant
    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard Anfängerprobleme bei Win10/64 Installation; zuerst Hardware

    Der aktuelle Punkt und Fehler bei der Win10 Installation.

    Ich mag nicht groß herum reden.
    Win10 weigert sich momentan strikt, für den Netzwerkadapter den
    erforderlichen Treiber zu installieren. Ich habe es manuell versucht,
    aber auch automatisch funktioniert nichts. Ich bin momentan etwas
    ratlos.

    Mein zweites Problem: Ich habe hier zwei Rechner nebeneinander
    stehen. Der Rechner, bei dem ich gerade arbeite ist nicht gerade
    fit, so dass ich nicht wirklich zur Problemlösung recherchieren kann.
    Zumal ich keine Lautsprecher an das System angeschlossen habe.
    Ich bitte daher um Milde.

    Vielen Dank für Eure Hilfe.

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.309

    Standard

    hardware wwäre welche und welchen treiber versuchst du dem unterzujubeln? geräte-ids mal dazugeben bitte
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Anfängerprobleme bei Win10/64 Installation; zuerst Hardware
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard

    MSI Z390 Board
    Treiber: Ethernet

    Ich habe es geschafft. Wie?
    Ich habe als Dateipfad die Root von der MSI DVD mit gegeben.
    Scheinbar waren meine Dateipfade vorher falsch. (Mea culpa! )

    Aber so leicht gebe ich nicht auf. (Es ist immer noch so viel im argen.)
    Win10 reserviert sich auf der noch nicht formatierten HDD einen satten
    Bereich von ca. 550 MB. Das will ich nicht! Explizite NIE nicht! Für was bitte
    meint Win10 diese Partition eigentlich benutzen zu wollen? SWAP? 64GB
    Arbeitsspeicher müssten ausreichen, um ohne Auslagerungsdatei arbeiten zu
    können. Und wenn, dann bestimme immer noch ich, ob und wo eine Swap
    Partition angelegt wird.
    Wie bekomme ich diese Partition wieder sauber?
    (In der Datenträgerverwaltung habe ich keinerlei Zugriffsrechte.)
    Ich möchte die Laufwerke anlegen und als letzte (evtl.) eine Swap-Partition.
    Das aber auf einer sauberen (sprich leeren) HDD.

    Editiert:
    Die "system-reservierte" Partition hat keinen Laufwerksbuchstaben und damit
    habe ich im Explorer keinen Zugriff darauf.
    Die höchste Form des Glücks
    ist ein Leben mit einem gewissen Grad an Verrücktheit.
    (Erasmus von Rotterdam)

  4. #4
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.309

    Standard

    Für was bitte
    meint Win10 diese Partition eigentlich benutzen zu wollen?
    falls du die Wiederherstellungspartition meinst, die ist genau dafür da...und normal um die 450mb...

    wenn du die unbedingt loswerden willst, gibts genug howtos dazu im netz

    Die "system-reservierte" Partition hat keinen Laufwerksbuchstaben und damit
    habe ich im Explorer keinen Zugriff darauf.
    das ist auch so gewollt...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Anfängerprobleme bei Win10/64 Installation; zuerst Hardware
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  5. #5
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard

    Zitat Zitat von Black & White Beitrag anzeigen
    falls du die Wiederherstellungspartition meinst, ...
    Danke. Zumindest weiß ich jetzt, wie ich das "Kind" ansprechen muss.
    Ich werde morgen danach recherchieren. (Ich muss morgen früh raus.)
    Die höchste Form des Glücks
    ist ein Leben mit einem gewissen Grad an Verrücktheit.
    (Erasmus von Rotterdam)

  6. #6
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard

    Nochmals Danke für den Hinweis mit der "Wiederherstellungspartition."
    Meine Recherche im Web ergab, dass ich mittels Diskpart die Partition
    löschen kann. Leider funktioniert das nicht. (Zumindest nicht bei mir.)

    Ich bekomme in Diskpart bei der CMD Eingabe *1) folgende Fehlermeldung

    Fehler beim Dienst für virtuelle Datenträger:
    Löschvorgänge sind auf das aktuelle Start-, System-, Auslagerungsdatei-,
    Speicherabbild- oder Ruhezustandsvolume nicht zulässig.
    Ich möchte zudem gern die 8TB HDD als ein jungfräuliches Volumen
    dargestellt haben und nicht dreigeteilt. *2) Neben der ominösen Partition
    sind noch zwei "nicht zugeordnet(e)" Bereiche auf der (den*3)) HDD.

    Das Einzige, was ich bisher machen konnte ist, die Größe des logischen
    Laufwerkes auf ein Minimum (233MB) zu reduzieren. Für mich hat diese
    Veränderung aber kaum einen sittlichen Nährwert.

    Woran kann es noch liegen, dass ich diese neue HDD nicht komplett
    bereinigen und entsprechend meinen Bedürfnissen aufteilen kann?


    Anmerkungen:
    Die Auslagerungsdatei wurde bereits deaktiviert. Demnach fällt die in der
    Fehlermeldung genannte Auslagerungsdatei weg. Es bleiben namentlich nur
    System-, Speicherabbild- oder Ruhezustands-Volumen übrig.
    Speicherabbild- oder Ruhezustands-Volumen kenne ich nur von Laptop und
    Co her. Zudem beanspruchen die Speicherabbild- und Ruhezustandsdateien
    kein eigenes Laufwerk. (Kenntnisstand Win7/64)

    Parallel zu den hier genannten Fragen werde ich selbst weiter zu den
    Fragen recherchieren. Wahrscheinlich mit mäßigem, bis keinem Erfolg.
    Aber ich werde es wenigstens versuchen.


    *1) delete partition override
    *2) graphische Darstellung in der Datenträgerverwaltung
    *3) Zwei HDD in einem RAID-1 Verbund
    Die höchste Form des Glücks
    ist ein Leben mit einem gewissen Grad an Verrücktheit.
    (Erasmus von Rotterdam)

  7. #7
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard

    Noch einmal nachgehakt:
    Was bitte ist auf dieser ominösen Partition ohne Zuordnung eigentlich installiert?
    Ich habe mithilfe von Acronis über mehrere Kniehebel-Prozesse die HDD bereinigt.
    Jetzt weigert sich Win10, von SSD zu starten.
    Also muss demnach mehr als nur eine "Wiederherstellungspartition" auf der HDD
    installiert worden sein. Ich frage mich nur, warum? Die Größe der zugeordneten
    SSD-Partition für das OS ist mit 250GB groß genug, um keine Dateien extern aus-
    lagern zu müssen.
    Die höchste Form des Glücks
    ist ein Leben mit einem gewissen Grad an Verrücktheit.
    (Erasmus von Rotterdam)

  8. #8
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.309

    Standard

    du wirst nun einfach nur die partitionierungstabellen zerballert haben mit deinem vorhaben und er sucht an der falschen stelle nach den bootdaten...

    diskpart ist ein tool von ms und als solches erkennt das auch entsprechende systemzugehörige sonderpartitionen...man kann aber auch echt wieder zebras vermuten, wo nur pferde sind...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Anfängerprobleme bei Win10/64 Installation; zuerst Hardware
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  9. #9
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard

    "Zerballert haben" dürfte eigentlich - so weit ich weiß - hier keine Auswirkungen
    haben, da es sich um zwei verschiedene physikalische Datenträger handelt. Der
    MBR von der SSD wurde nicht angetastet.

    Der Befehl "diskpart" hatte mir nicht erlaubt, die Partition zu löschen. Also blieb
    mir nur der radikale Weg, es anders zu versuchen.

    Mir blieb nichts anderes übrig, Windows neu zu installieren. Dabei habe ich alle
    physikalischen Festplatten bis auf die SSD für das OS abgesteckt. Die Primär-
    Partition habe ich dort auf Maximum erweitert. (Man weiß ja nie.) Dann habe ich
    OS Win10 neu installiert. Es hat funktioniert. Dieses Problem wurde gelöst!
    Zumindest kann ich jetzt die alten HDD anstecken und die Daten auf das neue
    System übertragen.

    Fragen:
    Ich habe bei der Installation von Windows 10 feststellen müssen, dass die alte
    "Windows Fotoanzeige" nicht mehr funktioniert. Die Lösungsvorschläge im Netz
    beinhalten alle ein Herumfummeln in der Registry, was ich vermeiden möchte.
    Gibt es noch einen anderen Weg?

    Ich hatte bei meinem Interimsrechner auch Win10 installiert. Dort ist das Start-
    menü optisch dem laten von Win7 angepasst. Laut meiner Recherche im Web
    gibt es dafür ein(ige?) Apps, die das klassische Startmenü simulieren.
    Geht das auch mit Bordmitteln?
    Die höchste Form des Glücks
    ist ein Leben mit einem gewissen Grad an Verrücktheit.
    (Erasmus von Rotterdam)

  10. #10
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard

    Neben der mir immer noch wichtigen Frage haben sich bei mir einige weitere
    angesammelt, welche ich hier stellen möchte.

    Zitat Zitat von Jubb Beitrag anzeigen
    Fragen:
    Ich habe bei der Installation von Windows 10 feststellen müssen, dass die alte
    "Windows Fotoanzeige" nicht mehr funktioniert. Die Lösungsvorschläge im Netz
    beinhalten alle ein Herumfummeln in der Registry, was ich vermeiden möchte.
    Gibt es noch einen anderen Weg?

    • Problem 2: Dateizuordnung:
      Für jede Dateiendung gibt es Standardprogramme, die Windows zuordnet.
      Bei rar, zip und 7zip Dateien funktioniert das (scheinbar?) nicht. Sie werden
      nicht in der Tabelle der Dateiendungen angezeigt. Ich sehe derzeit keine
      Möglichkeit, diese Dateien explizite mit 7zip öffnen zu lassen. Wie ordne ich
      die Dateien exklusiv dem 7zip-Programm zu?
    • Problem 3: Schriftgröße in Anwendungen:
      Im Webmail werden mir die Schriften sehr stark verkleinert dargestellt. Ein
      erneutes Zoomen auf 100% (Strg+0) bringt keinerlei Veränderung mit sich.
      Welche Einstellungen (Browser, Windows, o.a.?) muss ich vornehmen, dass
      ich die Schriften wieder lesen kann?
    • Problem 4: Schriftfarbe in Anwendungen:
      Speziell in 3D Studio werden die Tool-Tipps mit weißer Schrift auf grauem,
      halb-transparentem Hintergrund dargestellt. Ich kann diese nicht lesen.
      (dieses Verhalten habe ich bisher nur da beobachtet) Wie ändere ich die
      Schriften, auf welcher Ebene (Anwendung oder Betriebssystem) in die Farbe
      Schwarz?
    Die höchste Form des Glücks
    ist ein Leben mit einem gewissen Grad an Verrücktheit.
    (Erasmus von Rotterdam)

  11. #11
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.309

    Standard

    Wie ordne ich
    die Dateien exklusiv dem 7zip-Programm zu?
    in 7zip unter extras...

    Problem 3
    "webmail" keine ahnung...
    Problem 4
    genauso wie 3: ich schätze mal programmspezifisch
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Anfängerprobleme bei Win10/64 Installation; zuerst Hardware
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  12. #12
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard

    Zitat Zitat von Black & White Beitrag anzeigen
    in 7zip unter extras...
    "webmail" keine ahnung...
    genauso wie 3: ich schätze mal programmspezifisch
    Zur Antwort 1:
    Eigentlich hätte "man" es sich denken können. Ich war aber so Windows-fixiert,
    dass ich auf das naheliegende nicht gekommen bin.
    Es hat funktioniert. Danke für den Tipp.

    Zur Antwort 3: Mit den Einstellungen habe ich mich schon sehr lange nicht mehr
    beschäftigt. Ich habe ein wenig lange herum experimentieren müssen, bis ich die
    richtigen Punkte gefunden hatte.

    Derzeit bleiben für mich noch die Fragen mit der Windows Fotoanzeige und Web-
    Mail im Firefox Browser übrig.
    Die höchste Form des Glücks
    ist ein Leben mit einem gewissen Grad an Verrücktheit.
    (Erasmus von Rotterdam)

  13. #13
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    27.03.2011
    Ort
    LAU; Mittelfranken
    Beiträge
    258

    Standard

    Welche Möglichkeiten habe ich unter Windows 10, eine Registry von einer
    Anwendung zu säubern, so dass sich diese "clean" wieder neu installieren
    lässt?


    Ich habe Bockmist gebaut und, aus welchem Grund auch immer, 3DS Max zerstört.
    Ich habe das Programm deinstalliert, zumindest so weit es ging, bekomme es aber
    nicht mehr neu installiert. Ich frage mich, warum? Ein Lösungsschritt könnte eine
    saubere Registry sein.
    Die höchste Form des Glücks
    ist ein Leben mit einem gewissen Grad an Verrücktheit.
    (Erasmus von Rotterdam)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Win10 Installation friert beim Logo ein
    Von Aiceal im Forum Probleme mit dem Rechner?
    Antworten: 1
    Letzter Beitrag: 25.06.2017, 20:34
  2. Grafiktreiber stürzt nach Installation ab (Win10)
    Von Skipper im Forum Probleme mit dem Rechner?
    Antworten: 6
    Letzter Beitrag: 27.04.2016, 18:23
  3. Ständig sporadische Freeze Win10 - komplett neue Hardware
    Von intru im Forum Probleme mit dem Rechner?
    Antworten: 12
    Letzter Beitrag: 08.04.2016, 23:11
  4. Bei Problemen mit dem PC dies BITTE ZUERST LESEN
    Von Domino1971 im Forum Probleme mit dem Rechner?
    Antworten: 1
    Letzter Beitrag: 13.03.2012, 21:53
  5. neue Hardware, installation von Win XP unmöglich
    Von Murphy im Forum PC-Konfigurationen
    Antworten: 23
    Letzter Beitrag: 09.09.2006, 12:56

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •