Ergebnis 1 bis 3 von 3

Thema: Video und Audio Disbalance beim Abspielen

  1. #1

    Standard Video und Audio Disbalance beim Abspielen

    Hi,

    ich habe des öfteren das Problem, dass beim Abspielen von Videos, sei es Youtube oder andere Videos, die Tonspur hinten nachhinkt, also das Gesagte später hörbar ist als eigentlich gewollt. Habe bisher immer die Treiber des Mainboards aktualisiert und lief dann immer ganz gut. Nur dass ich den Audio Driver auch das letzte mal nicht installiert bekommen habe. Die disbalance war aber weg, nachdem ich alle anderen Treiber installiert habe. Diesmal ist es mir wieder nicht gelungen, den Audio Driver zu aktualisieren. Die Meldung ist dann immer: "Die Installierte Version der Anwendung wurde nicht erkannt. Das Setup wird nun beendet." Ist ein MSI Mainboard und ich hab Windows 10 64 bit, und auch genau den Treiber dafür heruntergeladen. Liegt es nun an meiner Unfähigkeit oder gibt es da generell ein Problem, was ich garnicht beheben kann, sodass ich immer alle anderen Treiber aktualisieren muss?


    Danke schonmal für jeden der sich hier die Mühe macht mir zu helfen
    Geändert von Black & White (07.02.2019 um 06:52 Uhr) Grund: Fremdshop entfernt. Hausordnung beachten!

  2. #2
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.226

    Standard

    Hallo,

    da wäre schon wichtig zu wissen, welcher Soundchip verbaut ist. Bei Windows 10 und dessen aktuellen Updates gab es mit bestimmten Realtek Treibern Probleme und man sollte sich die aktuellste Nahimic (oder so ähnlich) Software aus dem Windows Store installieren. Oder wenn es schon installiert ist, mal deinstallieren und schauen ob es dann klappt.

  3. #3
    Private
    Themenstarter

    Registriert seit
    28.10.2015
    Beiträge
    18

    Standard

    Realtek® ALC892 Codec wäre der Soundchip, aber das klingt ganz passend was du da beschreibst, ich teste das mal

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 7 (Registrierte Benutzer: 0, Gäste: 7)

Ähnliche Themen

  1. Gaming / Audio / Video PC bis 1700¤ so ok?
    Von dbo im Forum PC-Konfigurationen
    Antworten: 5
    Letzter Beitrag: 07.07.2018, 19:18
  2. Audio und Video Pc System neu um EUR 800- 1.000
    Von Bernd1986 im Forum PC-Konfigurationen
    Antworten: 12
    Letzter Beitrag: 23.09.2014, 01:41
  3. Kein Ton beim Abspielen von Clips
    Von Witala im Forum Allgemeines
    Antworten: 10
    Letzter Beitrag: 13.07.2007, 17:14
  4. habe Probleme beim abspielen von Filmen
    Von bianco im Forum Allgemeines
    Antworten: 8
    Letzter Beitrag: 04.03.2007, 16:09
  5. ASUS Digimatrix -> Knacken beim Abspielen von MP3z
    Von Hopodertop im Forum Webcams, Sound & Multimedia
    Antworten: 0
    Letzter Beitrag: 30.01.2005, 23:55

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •