Ergebnis 1 bis 5 von 5

Thema: Realtek Audio Problem

  1. #1

    Standard Realtek Audio Problem

    Hallo ich benötige eure Hilfe,


    Nach Realtek Audio Treiber Update 6.0.1.8480 ist mein Realtek HD Audio Manager verschwunden, mehrere Neuinstallationen waren ohne Erfolg.
    Jemand gleiche Probleme mit der Version?
    Mit nem anderen Treiber hatte ich Soundprobleme, das in Games teilweise die Sounds total leise waren, mit dem. Treiber ist alles normal.

    Braucht man den Audio Manager zwingend?

    Asus Z370-F

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.946

    Standard

    ein thread dazu reicht vollkommen aus!
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Realtek Audio Problem
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Private
    Themenstarter

    Registriert seit
    03.08.2014
    Beiträge
    22

    Standard

    Zitat Zitat von Black & White Beitrag anzeigen
    ein thread dazu reicht vollkommen aus!
    Sorry, ich dachte der eine ging nicht durch.

    Hast du dennoch eine Antwort auf meine Frage?

  4. #4
    Sergeant
    Registriert seit
    07.12.2017
    Ort
    Baden-Württemberg
    Beiträge
    80

    Standard

    Hast du zufällig jetzt die Realtek AudioConsole? Auf Start klicken und einfach Realtek eingeben. War bei mir auch so nachdem ich den neuen ASUS Audio Driver für mein B350 installiert habe. Funktionen sind aber die gleichen. Kann gut sein, dass es bei dir auch so ist, falls du den Treiber von der Asus Page geladen hast.

    Falls du den alten willst, kannst du immer noch die aktuell installierte Version deinstallieren und den Audio Treiber über Windows Update oder von der Realtek Seite laden, dann sollte er wieder da sein.

  5. #5
    Gunnery Sergeant
    Registriert seit
    04.12.2017
    Ort
    NRW
    Beiträge
    310

    Standard

    Was meinst du mit verschwunden? Deinstalliert? Nicht mehr in der Taskleiste? Nicht mehr im Startmenü?

    In meiner Taskleiste hab ich das auch öfters, dass das Realtek-Symbol nicht angezeigt wird, im Startmenü ist auch nichts zu finden.
    Entweder, du installierst dir das Program everything (durchsucht den MBR, nicht wie windoof irgendwas evtl vielleicht) oder gehst manuell ins Verzeichnis "C:\Program Files\Realtek\Audio\HDA" und startest die Datei "RAVCpl64.exe"
    Geändert von Black & White (09.01.2019 um 10:42 Uhr) Grund: Hotlink entfernt! Hausordnung beachten!
    Gaming

    Gehäuse: Thermaltake Core X9 / NT: BeQuiet! Dark Power Pro 11 1000W / MB: ASUS ROG STRIX Z370-H / RAM: 4x 16GB G.Skill Ripjaws DDR4 3200MHz
    Graka: 2x ASUS ROG STRIX 1080 TI O11G / CPU: i7 8700k 6x 5,4 GHz @1,345V / CPU-Kühler: EKL Alpenföhn Olymp
    Speicher: 128GB ADATA M2 System-SSD, 500GB Samsung 960 Pro M2, 2x 1TB Samsung 860 Evo, 2x 1TB WD Black HDD
    7841251299 - Realtek Audio Problem

    Workstation

    Gehäuse: Lian Li PC -D600WB / NT: Super Flower Leadex 2000W / MB: ASUS X299 Rampage 6 / RAM 8x 16GB Corsair Dominator Extreme DDR4 3200MHz CL14
    GraKa: 2x Nvidia Quadro GV100 / CPU: Intel Core i9-7980XE / CPU-Kühler: Corsair H150i
    Speicher: 1TB Samsung 960 Pro, 2x Samsung 860 Pro 2TB (SATA 4&5), 2x Seagate Barracuda Pro 12TB RAID-0 (SATA 2&3)
    Backup: Synology DiskStation DS918+ 48TB
    7097249059 - Realtek Audio Problem

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. ASUS P5QL Pro mit Realtek HD Audio (PROBLEM)
    Von dstN im Forum Mainboards
    Antworten: 29
    Letzter Beitrag: 17.09.2009, 17:28
  2. Realtek HD Audio
    Von Sk8er_SF im Forum Windows
    Antworten: 8
    Letzter Beitrag: 05.09.2009, 22:16
  3. Realtek Audio Driver ALC889A
    Von banani_boy im Forum Webcams, Sound & Multimedia
    Antworten: 0
    Letzter Beitrag: 17.07.2009, 16:39
  4. Realtek HD-Audio-Treiber verursachen Reboot
    Von Kollo im Forum Allgemeines
    Antworten: 11
    Letzter Beitrag: 30.04.2008, 20:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •