Ergebnis 1 bis 16 von 16

Thema: Spulenfiepen beim MSI Krait Gaming Z370

  1. #1

    Standard Spulenfiepen beim MSI Krait Gaming Z370

    Hallo und einen schönen dritten Advent.

    Ich benötige mal wieder Hilfe von euch.
    Ich besitze das oben genannte Mainboard und habe mit diesem ein Problem mit dem Spulenfiepen.

    Weitere Hardware ist:

    i7 8700k @ 4.3GHz ( Intel Turbo )
    MSI 1080 Gaming X ( Undervolted )
    2x G.Skill Aegis 3000MHz DDR4
    Be Quiet! Straight Power 11 650Watt
    Samsung Evo 850 250GB SSD
    Crucial MX500 500GB SSD

    Aus meinem Rechner kommt ein Fiepen wenn ich im Bios C-State und EIST aktiviert habe. Man hört es vor allem im Desktopbetrieb wenn der PC auf minimaler Lautstärke läuft. Deaktiviere ich diese beiden Funktionen im BIOS, ist das Fiepen weg.
    BIOS Update wurde bereits auf die aktuelle Version durchgeführt.

    Gibt es etwas was ich dagegen tun kann außer die besagten Funktionen zu deaktivieren?

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.316

    Standard

    du kannst versuchen mit der vcore zu experimentieren. manchmal helfen schon minimalste änderungen, um ein völlig anderes klangbild zu erhalten
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Spulenfiepen beim MSI Krait Gaming Z370
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Im Desktopbetrieb wird bei eingeschaltetem c State und EIST die Spannung auf ca. 0.8V geschraubt. Was mir aber aufgefallen ist, ist dass das Fiepen nicht dauerhaft ist, sondern immer im Sekundentakt auftritt. Ich dachte zuerst das es meine Wanduhr sei die diese Geräusche von sich gibt, da diese immer perfekt mit dem bewegen des Sekundenzeigers auftreten. Ebenfalls aufgefallen ist mir, dass das Fiepen fast zu 100% synchron mit dem verändern der Auslastung der CPU läuft wenn ich ein Spiel spiele ( was natürlich auch nur Zufall sein kann ).

    Gibt es im Netz vielleicht eine Anleitung wie ich den VCore verändere?

  4. #4
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.316

    Standard

    Im Desktopbetrieb wird bei eingeschaltetem c State und EIST die Spannung auf ca. 0.8V geschraubt.
    das ist mir alles bewußt...aber man kann offsets einstellen, die sich auch im idle auswirken, genauso wie unter last

    infos dazu siehe handbuch zum board
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Spulenfiepen beim MSI Krait Gaming Z370
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  5. #5
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Ich hab mich jetzt mal an den Einstellungen versucht und habe die Voltzahl per Offset auf -0.050 Mit HT bzw -0.075 Ohne HT gesenkt. Dies sind die maximalen Änderungen ohne das mein System einfriert. ( was ich persönlich sehr schade finde, da ich von Leuten gelesen habe die es schafften die Voltzahl auf 1.050V zu senken mit aktiviertem Boost)

    C-State ist aktiviert. Sollte ich es dort auf AUTO stellen oder eher auf Enabled?
    EIST ist aktiviert und über Windows in den Energieoptionen auf Ausbalanciert statt Höchstleistung. Somit dümpelt meine CPU nun im Desktopbetrieb nicht mehr bei vollen 4.3GHz rum.
    Allerdings springt der Takt im Desktopbetrieb immer zwischen 800MHz und 4.3GHz.

    Gibt es sonst noch etwas das ich tun kann?

    Achja....das Fiepen ist nach den getätigten Einstellungen nicht mehr hörbar.

  6. #6
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.316

    Standard

    Allerdings springt der Takt im Desktopbetrieb immer zwischen 800MHz und 4.3GHz.
    völlig normal

    C-State ist aktiviert. Sollte ich es dort auf AUTO stellen oder eher auf Enabled?
    du kannst es enablen oder so belassen, da es ja scheinbar funktioniert

    Achja....das Fiepen ist nach den getätigten Einstellungen nicht mehr hörbar.
    sofern die taktungen der cpu und deren sparmodi sauber funktionieren:

    Gibt es sonst noch etwas das ich tun kann?
    nö, warum auch??
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Spulenfiepen beim MSI Krait Gaming Z370
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  7. #7
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Okidoki. Dann danke ich dir und wünsche dir und allen Lesern einen schönen 4. Advent und Frohe Weihnachten. :-)

  8. #8
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.316

    Standard

    gern geschehen und danke gleichfalls
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Spulenfiepen beim MSI Krait Gaming Z370
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  9. #9
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Heyho.
    Ich muss mich leider erneut melden.
    Das fiepen kam leider zurück.

    Ich habe jetzt noch einmal genauer nachgeschaut und den Rechner direkt neben mir aufgebaut. Die Quelle lässt sich für mich leider nicht zu 100% bestimmen, aber aufgefallen ist mir:

    - Das Fiepen wird lauter wenn ich die Maus bewege wenn auf dem Monitor ein helles Bild angezeigt wird. ( auch bei dunkleren Hindergründen, aber dort nicht zu stark )
    - Es wird lauter wenn ich mit der Maus scrolle. Zum Beispiel in diesem Forum.

    Ich habe zum testen mal die Grafikkarte im Geräte Manager deaktiviert und das Fiepen im IDLE ist zu 99% verschwunden. Dafür nehme ich nun ein Brummen aus dem Gehäuse wahr.
    Zusätzlich ist mir aufgefallen das bei aktiviertem EIST die Grafikkarte beim Furmark Test stark fiept.

    Hat jemand noch eine Idee?

  10. #10
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Nachtrag:

    Das mit dem verschwinden im IDLE bei deaktivierter GPU war leider auch nur von kurzer dauer.
    Wenn ich ich den Energieeistellungen von Windows von Ausgewogen auf Höchstleistung stelle, wird das Fiepen richtig laut.

  11. #11
    Gunnery Sergeant
    Registriert seit
    04.12.2017
    Ort
    NRW
    Beiträge
    394

    Standard

    Das Thema hatte ich auch eine Zeitlang. Fiepen kam nicht von MB oder CPU, sondern der GPU.
    Versuch mal bitte, die Einstellungen deiner GPU dahingehend anzupassen, dass die Grafikkarte maximal 30/60/90/144 FPS erzeugt, je nachdem was dein Monitor darstellen kann.
    Ich habe mir für die Strix im ASUS GPU TWEAK2 ein Profil angelegt, bei dem die Lüfter erst ab 60° an gehen und die FPS auf 30 beschränkt und für Spiele ein Profil, bei dem die Lüfter dauerhaft auf 38% drehen und dann dynamisch höher drehen; dazu FPS auf 144 beschränkt.
    Seitdem kann ich kein Spulenfiepen mehr feststellen, weder bei alten Spielen noch bei Mausbewegungen.
    Mein Gaming Setup
    GPU: 2x EVGA RTX 2080 TI FTW3 Ultra Gaming
    CPU: i7 8700k 6x 5,4 GHz @1,345V / CPU-Kühler: EKL Alpenföhn Olymp
    Speicher: 128GB ADATA M2 System-SSD, 500GB Samsung 960 Pro M2, 2x 500GB Samsung 860 Evo
    Gehäuse: Thermaltake Core X9
    Netzteil: BeQuiet! Dark Power Pro 11 1000W
    Mainboard: ASUS ROG STRIX Z370-H
    RAM: 4x 16GB G.Skill Ripjaws DDR4 3200MHz
    Extra Lüfter: 3x Noctua 200mm PWM / 6x Noctua iPPC 12v 3000RPM PWM
    7097249059 - Spulenfiepen beim MSI Krait Gaming Z370


    Meine Workstation
    GPU: 2x Nvidia Quadro GV100
    CPU: Intel Core i9-7980XE / CPU-Kühler: Corsair H150i
    Speicher: 1TB Samsung 960 Pro, 2x 2TB Samsung 860 Pro, 2x 12TB Seagate Barracuda Pro RAID-1
    Gehäuse: Lian Li PC -D600WB
    Netzteil: Super Flower Leadex 2000W
    Mainboard: ASUS X299 Rampage 6
    [B]RAM[B] 8x 16GB Corsair Dominator Extreme DDR4 3200MHz CL14
    Backup: Synology DiskStation DS918+ 48TB
    7841251299 - Spulenfiepen beim MSI Krait Gaming Z370

  12. #12
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Zitat Zitat von DMsRising Beitrag anzeigen
    Das Thema hatte ich auch eine Zeitlang. Fiepen kam nicht von MB oder CPU, sondern der GPU.
    Versuch mal bitte, die Einstellungen deiner GPU dahingehend anzupassen, dass die Grafikkarte maximal 30/60/90/144 FPS erzeugt, je nachdem was dein Monitor darstellen kann.
    Ich habe mir für die Strix im ASUS GPU TWEAK2 ein Profil angelegt, bei dem die Lüfter erst ab 60° an gehen und die FPS auf 30 beschränkt und für Spiele ein Profil, bei dem die Lüfter dauerhaft auf 38% drehen und dann dynamisch höher drehen; dazu FPS auf 144 beschränkt.
    Seitdem kann ich kein Spulenfiepen mehr feststellen, weder bei alten Spielen noch bei Mausbewegungen.
    Danke für deine Infos. Ich habe es bereits so eingestellt über die Nvidia Systemsteuerung das Vsync im Allgemeinen aktiviert ist. Keine Ahnung ob dies auch auf den Desktopbetrieb zu trifft. Ich nutze den MSI Afterburner um an den Werten der GPU zu spielen und dort habe ich bisher noch keine Möglichkeit entdeckt die FPS dauerhaft auf 144 zu begrenzen.

    Ich habe allerdings noch den NVIDIA ProfileInspector. Klappt das mit diesem auch?

  13. #13
    Lieutenant Avatar von Xeelee
    Registriert seit
    06.08.2015
    Beiträge
    4.065

    Standard

    Funktioniert mit Riva das du mit dem MSI-Afterburner mit installiert hast:
    Riva.JPG


    GPU nicht deaktivieren sondern mal wirklich ausbauen/abstecken und nur iGPU der CPU genutzt?

  14. #14
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Ausgebaut habe ich die GPU noch nicht. Das ist für mich leider ein ziemlicher Akt, da der Schalter den ich runter drücken muss genau zwischen GPU und CPU Kühler liegt. Da passen nur ganz kleine Hände dazwischen. ^^
    Das werde ich aber machen sobald die Geräusche wieder kommen sollten.
    Aber mit den Einstellungen die ich jetzt getätigt habe, höre ich keinen Muks mehr aus dem PC.
    Geändert von violess1 (21.02.2019 um 13:19 Uhr)

  15. #15
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Jetzt habe ich allerdings wieder das Problem das ich im Furmark Test nur etwas mehr als 4000 Punkte im 1080p Preset erziele. Müssten normalerweise etwas über 8000 sein.

    Auffällig ist, das laut Anzeige nicht mehr als 72fps erzeugt werden, was genau die Hälfte von dem ist, was maximal eingestellt ist.

    E: Ich bin nochmal ins BIOS und habe die Stromsparfunktionen deaktiviert und dann wieder aktiviert. Nun ist die 72fps Begrenzung weg.
    Jetzt ist mir während des Furmark Tests aufgefallen das die TDP der GPU häufig von annähernd 100% auf etwas über 30% fällt und dann wieder hoch spingt.
    Ist das normal?
    Geändert von violess1 (21.02.2019 um 16:10 Uhr)

  16. #16
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    So, da das Fiepen erneut auftrat habe ich jetzt die GPU mal ausgebaut. Das Geräusch bleibt bestehen.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. MSI Z370 GAMING PRO CARBON Ram Bank Defekt?
    Von Headshot8814 im Forum Mainboards
    Antworten: 1
    Letzter Beitrag: 24.09.2018, 20:48
  2. MSI Z370 GAMING PLUS Testers Keepers
    Von Marketingman im Forum PC Komponenten
    Antworten: 8
    Letzter Beitrag: 27.01.2018, 04:30
  3. MSI Z370 GAMING PRO CARBON Testers Keepers
    Von Madam Marketing im Forum PC Komponenten
    Antworten: 10
    Letzter Beitrag: 18.01.2018, 08:57
  4. MSI Z170A KRAIT GAMING R6 SIEGE - Testers Keepers
    Von Lady Marketing im Forum PC Komponenten
    Antworten: 11
    Letzter Beitrag: 17.03.2016, 21:45
  5. Antworten: 5
    Letzter Beitrag: 22.09.2015, 11:33

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •