Ergebnis 1 bis 9 von 9

Thema: Fehler mit Windows-Dateien

  1. #1

    Standard Fehler mit Windows-Dateien

    HW Monitor 1.jpgHallo alle zusammen,

    nachdem ein Update von Windows heruntergeladen wurde, hatte ich vor meinen PC neu zu starten und dann weiter zu zocken.
    Allerdings kam beim hochfahren die Meldung, dass gewisse Systemdateien defekt seien.

    Eine Systemreparatur war nicht möglich.

    Es ging soweit, dass ich mir 1 SSD gekauft habe.

    Auch hier konnte ich kein WIN7 installieren.


    Nun habe ich meinen PC an einen Fachbetrieb weitergereicht, dieser hat meine Hardware kontrolliert, welche völlig in Ordnung sei.
    Es wurde mir mitgeteilt, dass es nicht möglich sei bei mir Win7 zu installieren, welches seit 2012 auf dem Rechner lief.

    Nun habe ich Win10 installiert und es hat ein paar Stunden funktioniert.

    Dann ist es nach einer Installation von einem Audio-USB Treiber gecrashed…. (beim hochfahren Win Dateien defekt)
    Nun habe ich selbst Win10 neuinstalliert (USB Stick)

    Nachdem ich dann einen aktuellen Grafikkartentreiber installiert habe, da ich nicht nur den Standart Win 10 Treiber benutzen möchte.
    Gab es nach einem Neustart wieder Probleme mit den Win10 Dateien.

    (Systemreparatur nicht möglich etc.)

    Nun hatte ich keine Lust mehr und habe, während der Fehler angezeigt wurde, dass eine Windowsdatei "beschädigt" sei,
    den PC einfach den Strom weggenommen und bin schlafen gegangen.

    Heute mache ich den PC an und wollte Win10 neu installieren. Der PC ist problemlos hochgefahren.


    Ich traue mich jetzt nicht den neu zu starten, da er dann wohl wieder nicht hochfährt...
    Hat jemand eine Vermutung ob es doch ein Hardwarefehler ist ?
    Denn die Software ist ja komplett neu, auf einem neuen Datenträger.


    Vielen Dank schon einmal für eure Hilfe.

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.568

    Standard

    bitte externen bildhoster nutzen, man kann so rein gar nichts erkennen

    eine reine auflistung würde evtl auch shcon weiterhelfen
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Fehler mit Windows-Dateien
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Private
    Themenstarter

    Registriert seit
    02.09.2018
    Beiträge
    14

    Standard

    Zitat Zitat von Black & White Beitrag anzeigen
    bitte externen bildhoster nutzen, man kann so rein gar nichts erkennen

    eine reine auflistung würde evtl auch shcon weiterhelfen

    Ups, nicht kontrolliert.... Danke für den Hinweis:

    33723321ey - Fehler mit Windows-Dateien

  4. #4
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.568

    Standard

    hast du zufällig an der kiste was geändert kurz bevor die probleme auftraten? zufällig den ram erweitert? weil die anordnung ist mal völlig zusammengeklatscht mit nem dualkit und zwei separaten riegeln von zwei verschiedenen marken

    da würd ich jedenfalls mal ansetzen und nur mit dem dualkit testen
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Fehler mit Windows-Dateien
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  5. #5
    Private
    Themenstarter

    Registriert seit
    02.09.2018
    Beiträge
    14

    Standard

    Danke für deine Antwort,

    bevor die Probleme auftraten, gab es mal unerklärliche Neustarts, welche ich nicht weiter beachtet habe.... nach ein paar Monaten, (Stand heute) habe ich am PC gezockt und ein Windows update installiert... dieses wollte den Neustart...
    also alles wie immer. Nur das nach diesem Neustart, die Windowsdateien defekt waren.

    Nach der Hardwareprüfung und dem erfolgreichen installieren von WIN10 wurde das 8GB Modul zusätzlich eingebaut (auf 20GB erweitert).


    Ich habe nun das Bios zurück gesetzt von 1.7 nach 1.6


    Bis jetzt lief der PC stabil, Updates durch Windows alle gemacht.

    Heute werde ich ein paar anspruchsvolle Spiele laufen lassen um zu testen ob ich nun Ruhe habe.


    Aber nur mal das Dualkit drin zu lassen, der Gedanke kam mir auch, nur ich wollte mir die Arbeit sparen, da ich ja die Hardware habe prüfen lassen.

  6. #6
    Staff Sergeant Avatar von spieluhr
    Registriert seit
    03.02.2016
    Ort
    Stadt der Seppel Abservierer
    Beiträge
    206

    Standard

    Die von dir beschriebenen Sympthome deuten sehr stark auf Probleme mit den Dimm hin.

    Dazu nutzt du eine sehr "gelungene" Hardwarekombination die solche Bugs förmlich provoziert, zb. das "gefakte" AMD 970er Chipset Board, was in Wirklichkeit einen nur lang schon EOL beerdigten 770er Chipsatz enthält und garantiert nur eine auf Bulli & Co. "modifizierte" Spannungswandlung (LLC). Ein Indiz dafür:

    Dein "gefaktes" 970er Board -> 2x Sata3 emuliert via ASMedia (typischer 770er Chipset), da hat so manch eine 8¤ Marvell PCIex1 Sata3 Steckkarte mehr auf den Kasten.
    Echter 800/900 SB-Chipset -> minimum 5x Sata3 via 800/900er SB (oder mehr)

    ..wundert mich, das so eine "Speicherzicke" überhaupt bei dir @ Vollbestückung mixed Dimm via 770er Chipset läuft. Und zu den "Experten" welche da deine HW. "geprüft" haben, da würde mich mal schwer interessieren wie die den Dimm geprüft haben wollen. Umstecken, einschalten -> läuft = alles ok!?


    ps:
    Zitat Zitat von Haenfling Beitrag anzeigen
    HW Monitor 1.jpgEs ging soweit, dass ich mir 1 SSD gekauft habe.
    Das war nun wirklich ein Verzweiflungskauf bei dieser Konfiguration!

    Scherz beiseite, ich hoffe, dass wurde dir nicht als "Lösung" von denen empfohlen die deine Hardware geprüft hatten.

    Prüf mal nur einen Dimm bzw. nur das Dual-Set und dann laste das Board mal speicherseitig richtig aus. Wenn du Glück hast ist auch einfach nur ein Dimm hinüber. Wenn nicht, dann wirst du dich halt entscheiden müssen: Vollbestückung + Bugs oder Teilbestückung (das Dual-Dimm zb.) und bugfree.
    Geändert von spieluhr (03.09.2018 um 22:01 Uhr)
    sig1rckuu - Fehler mit Windows-Dateien7988217045 - Fehler mit Windows-Dateiensig2gzkim - Fehler mit Windows-Dateien

  7. #7
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.453

    Standard

    Alleine, dass sich Win7 nicht mehr installieren liess, würd ich auch mal einen Blick auf die Speicherkonfiguration werfen. Einmal mit memtest86 durchtesten und andererseits schauen, dass eingestellter Speichertakt und Latenzen nicht "höher" sind als jedes einzelne Modul verträgt. (Auf dem PC würde treiberseitig noch XP laufen)

    Auf der anderen Seite gab es mal mit Windows Update um Januar diesen Jahres gewisse Updates, die einem AMD FX-PC zu unerklärlichen Abstürzen verhalf. Nachlesen lässt sich hier dazu etwas. (Bin mal gespannt, obs zur Kategorie "Fremdshoplink" gezählt wird. Zutrauen würd ich es ja )

  8. #8
    Private
    Themenstarter

    Registriert seit
    02.09.2018
    Beiträge
    14

    Standard

    Zitat Zitat von spieluhr Beitrag anzeigen
    Die von dir beschriebenen Sympthome deuten sehr stark auf Probleme mit den Dimm hin.

    Dazu nutzt du eine sehr "gelungene" Hardwarekombination die solche Bugs förmlich provoziert, zb. das "gefakte" AMD 970er Chipset Board, was in Wirklichkeit einen nur lang schon EOL beerdigten 770er Chipsatz enthält und garantiert nur eine auf Bulli & Co. "modifizierte" Spannungswandlung (LLC). Ein Indiz dafür:

    Dein "gefaktes" 970er Board -> 2x Sata3 emuliert via ASMedia (typischer 770er Chipset), da hat so manch eine 8¤ Marvell PCIex1 Sata3 Steckkarte mehr auf den Kasten.
    Echter 800/900 SB-Chipset -> minimum 5x Sata3 via 800/900er SB (oder mehr)

    ..wundert mich, das so eine "Speicherzicke" überhaupt bei dir @ Vollbestückung mixed Dimm via 770er Chipset läuft. Und zu den "Experten" welche da deine HW. "geprüft" haben, da würde mich mal schwer interessieren wie die den Dimm geprüft haben wollen. Umstecken, einschalten -> läuft = alles ok!?


    ps: Das war nun wirklich ein Verzweiflungskauf bei dieser Konfiguration!

    Scherz beiseite, ich hoffe, dass wurde dir nicht als "Lösung" von denen empfohlen die deine Hardware geprüft hatten.

    Prüf mal nur einen Dimm bzw. nur das Dual-Set und dann laste das Board mal speicherseitig richtig aus. Wenn du Glück hast ist auch einfach nur ein Dimm hinüber. Wenn nicht, dann wirst du dich halt entscheiden müssen: Vollbestückung + Bugs oder Teilbestückung (das Dual-Dimm zb.) und bugfree.

    Also das waren jetzt viele Infos

    Wenn ich dich nun richtig verstanden habe, ist wahrscheinlich ein RAM defekt ?
    oder ist mein Motherboard ist zu schlecht für soviel RAM ?

    Es funktionierte nun ein paar Tage und nachdem ich gerade einen alten Direct X Treiber (wegen einem sehr alten Spiel) installiert habe, kam wieder der Fehler nachdem Neustart.

    Ich installiere nun gerade mein altes (angeblich nicht mehr funktionierendes) Windows 7.

    Aber ich habe nun alle 3 RAM Riegel entfernt, lediglich der neue 8GB Riegel ist noch im Motherboard.


    Falls es nicht am RAM liegt, muss es am Motherboard liegen oder kann es auch die CPU sein ?




    Was jetzt neu war: Bios aufgerufen, Bootmenu geöffnet --> hier wurde mir keine Festplatte bzw. kein DVD Laufwerk angezeigt. nach ein paar Neustarts (bevor ich den RAM entfernte) ging es wieder.

  9. #9
    Private
    Themenstarter

    Registriert seit
    02.09.2018
    Beiträge
    14

    Standard

    Der Thread kann gelöscht werden.
    PC wird entsorgt und ein neuer gekauft.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 09.01.2011, 20:33
  2. Dateien werden nicht gelöscht und Irfanview löscht falsche Dateien
    Von grafik123 im Forum Probleme mit dem Rechner?
    Antworten: 16
    Letzter Beitrag: 30.12.2010, 20:17
  3. Antworten: 18
    Letzter Beitrag: 06.05.2009, 21:29
  4. Antworten: 8
    Letzter Beitrag: 16.02.2007, 03:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •