Danke Danke:  0
Gefällt mir Gefällt mir:  0
Ergebnis 1 bis 2 von 2

Thema: Gigabyte AB-350 Gaming / Ryzen 5 2400G startet nicht.

  1. #1
    Private
    Registriert seit
    02.06.2013
    Beiträge
    2
    Post Thanks / Like

    Unglücklich Gigabyte AB-350 Gaming / Ryzen 5 2400G startet nicht.

    Hi
    Ich versuche gerade meinen neuen PC zusammen zu bauen.

    Ich habe mir hierfür das eine Ryzen 5 2400G, gigabyte ga-ba-gaming mobile und Mugen 5 Lüfter bestellt.

    Da ich mich hier etwas schlau gemacht habe, lies ich gleich das Mainboard BIOS von mindfactory updaten (da ansonsten die zweite Ryzen Generation nicht funktioniert) .

    Angekommen habe ich gleich CPU, Kühler und Arbeitsspeicher installiert. Als Netzteil habe ich mein '"altes" Netzteil (600 Watt}) genommen und andere Komponenten meines alten Rechners. Dieser hat auch noch funktioniert, jedoch wollte ich das System upgraden.

    Mein Problem:
    Der Rechner startet einfach nicht Die CPU Lüfter gehen an und auf dem Mainboard leuchtet ein roter LED Streifen. Nach ca. 3 sek geht das System wieder aus.

    Ich habe in der Vergangenheit schon mehrere Systeme zusammengebaut und dies ist das erste mal, dass ich so ein Problem habe.

    Ich habe schon alles probiert. Ich habe unter anderem die CPU noch einmal aus- und wieder eingebaut.

    Hat jemand eine Idee? Kann es sein, dass das Mainboard oder die CPU kaputt ist?

    Danke schon mal für die Antworten.

  2. #2
    Lieutenant Avatar von Xeelee
    Registriert seit
    06.08.2015
    Beiträge
    3.381
    Post Thanks / Like

    Standard

    Minimalkonfiguration außerhalb des Gehäuses aufbauen.
    Alle Anschlüsse kontrollieren - CPU-Strom nicht vergessen.
    CMOS Reset durchführen.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Office Rechner mit Ryzen 2400G
    Von Laest im Forum PC-Konfigurationen
    Antworten: 12
    Letzter Beitrag: 27.03.2018, 12:19
  2. Mini ITX PC mit AMDs neue Ryzen 5 2400G APU
    Von soelen im Forum PC-Konfigurationen
    Antworten: 2
    Letzter Beitrag: 21.02.2018, 17:48
  3. PC startet nicht nach Graka Einbau von Gigabyte RX470
    Von Sapatot im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 25.04.2017, 09:22
  4. MB: Gigabyte GA-EP43-DS3 startet nicht
    Von Willi_der_Ralle im Forum Reklamation
    Antworten: 3
    Letzter Beitrag: 20.08.2010, 09:29
  5. Gigabyte startet nicht mehr aus Ruhezustand nach OC.
    Von EGThunder im Forum Overclocking
    Antworten: 5
    Letzter Beitrag: 07.03.2010, 12:02

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •