Danke Danke:  0
Gefällt mir Gefällt mir:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 27

Thema: Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL

  1. #1
    Private
    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL

    Hey ich habe ein paar Probleme mit meinem Pc und hoffe ihr könnt mir dabei helfen. In letzter Zeit friert er immer wieder ein, egal ob ich grade spiele oder nicht. Dies bleibt er dann auch... Oder er stürzt ab und es kommt zu einem Bluescreen (meistens: Driver_IRQL_NOT_LESS_OR_EQUAL, ich hatte aber auch schon KMODE EXCEPTION NOT HANDLED, PAGE FAULT IN NONPAGE AREA oder DRIVER OVERRAN STACK BUFFER)
    Mein System:
    AMD Ryzen 6 1600x
    6GB KFA2 Geforce GTX 1060
    1TB Seagate BarraCuda
    16GB(2x8) G. Skill Aegis DDR4-3000
    120GB Intenso High Performance
    Asus Prime B350-Plus
    400 Watt be quiet! Pure Power 10
    Arctic Freezer 13
    Windows 10 Home 64 Bit

    Ich hab schon alle Treiber aktualisiert und die Speicher mit dem Windows Tool untersucht.
    MFG

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.018
    Post Thanks / Like

    Standard

    die Speicher mit dem Windows Tool untersucht.
    mit welchem windows tool?

    nutz dafür mal memtestx86 und teste die mal wirklich. dazu auch mal anständig lange, mindestens 12h ohne fehler sollte die kiste schaffen, sonst hast du da schon dein problem
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Master Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    775
    Post Thanks / Like

    Standard

    Seit wann friert er ein? Von Beginn an und wenn nicht, kannst du dich erinnern, was sich davor geändert hatte?

  4. #4
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Ich hab die Windows Speicherdiagnose benutzt. Memtestx86 lief die ganze Nacht, ca 10h/ 4 Durchläufe mit dem Ergebnis, das bis jetzt kein Fehler gefunden wurde.
    Es fing wenige Wochen nachdem ich den PC bekommen habe an. Zuerst eher selten, jetzt immer häufiger. Mittlerweile friert er kurz nach jedem einschalten immer einmal ein.
    mfg

  5. #5
    Master Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    775
    Post Thanks / Like

    Standard

    Ist irgendwas übertaktet? Bring mal ansonsten den Speicher auf 2400MHz.

    Wenn das alles nichts hilft, würde ich aufs Netzteil tippen wollen.

  6. #6
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Der RAM läuft bei mir auf 2133 MHz, das scheint es wohl auch nicht zu sein.

  7. #7
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.018
    Post Thanks / Like

    Standard

    mal trotzdem nur mit jeweils nur einem dimm probiert? ggf auch mal deren spannung leicht erhöht?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  8. #8
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Ne hab ich noch nicht gemacht. Wie erhöhe ich denn da die Spannung und welche Werte soll ich da benutzen ? Ich hab von der ganzen Sache leider keine Ahnung...Mache ich das in den BIOS Settings ? Bei der ASUS AI Suit steht das VDDCR CPU Power Phase Control auf Optimized.
    mfg

  9. #9
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.018
    Post Thanks / Like

    Standard

    dazu solltest du mal ins handbuch von deinem mobo schauen. das macht man im bios und testweise +0,1V zur standardspannung deines rams dazu stellt kein problem dar. wie die option aber genau heißt findest du, wie gesagt, im handbuch

    Bei der ASUS AI Suit steht das VDDCR CPU Power Phase Control auf Optimized.
    das gehört zur cpu spannungsversorgung, nicht zum ram

    wenn du zudem asus software installiert hast, die die ganze zeit im hintergrund evtl auch noch mitläuft, solltest du diese mal komplett deinstallieren. das hat auch schon bei einigen geholfen...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  10. #10
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Dann werde ich mal ins Handbuch gucken Memtest hab ich jetzt bei beiden 3 und 2 mal durchlaufen lassen und wieder keine Fehler gehabt.

    Zusammengefasst nach 12 minutes:

    Hab es gefunden und die Spannung von 1.2 auf 1.3 erhöht. Beim Start kam es dann erst zu einer Datenträgerüberprüfung vom Laufwerk C und zu einer Aktualisierung des Systems...

    Edit:
    Mein Pc ist leider nach kurzer Zeit wieder hängen geblieben...
    Geändert von Monty2 (08.04.2018 um 06:57 Uhr)

  11. #11
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.018
    Post Thanks / Like

    Standard

    Beim Start kam es dann erst zu einer Datenträgerüberprüfung vom Laufwerk C
    evtl wäre das auch ein hinweis darauf, das es evtl gar nichts mit dem ram zu tun hat, sondern mit dem datenträger. ram ist bei sowas aber eigentlich immer der erste verdächtige...

    prüf mal dein laufwerk, wechsel das datenkabel und nutze mal einen anderen port
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  12. #12
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Ein 2tes Kabel hab ich leider nicht... aber ich habe die Sata Steckplätze meiner beiden Festplatten miteinander getauscht. Reicht das, oder muss ich die in neue Steckplätze stecken ? (Dafür reichte leider die Kabellänge nicht^^)

  13. #13
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.018
    Post Thanks / Like

    Standard

    einfach alles mögliche ausprobieren was geht...da du zwei "festplatten" hast, dann tausch zb die kabel einfach mal miteinander...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  14. #14
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Nach dem Steckertausch lief erst mal alles für 4h(was schon lang nicht mehr der Fall war), danach ist der PC wieder eingefroren... Dann werde ich mal alle möglichen Kombinationen ausprobieren

  15. #15
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Nachdem ich beide Festplatten gestern Abend in neue Sata Anschlüsse gesteckt hab, habe ich den PC über die Nacht laufen lassen. Leider ist er als ich eben den Browser geöffnet hab wieder abgestürzt....
    Dieses mal mit:
    Stillstandcode: UNEXPECTED_KERNEL_MODE_TRAP
    Fehlerursache: amdppm.sys

  16. #16
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.201
    Post Thanks / Like

    Standard

    Das aktuelle Bios ist drauf?

  17. #17
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Ja, Version 3806

  18. #18
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.201
    Post Thanks / Like

    Standard

    Dann bleibt noch eine Neuinstallation von Windows. Du solltest nur die Treiber, die Windows-Updates und maximal einen Browser installieren. Mehr nicht, auch keinen Virenscanner (bitte aufpassen beim Surfen). Schau mal ob das Problem dann noch auftritt.
    Vorher vielleicht noch die BIOS-Defaults laden und nur das Nötigste konfigurieren.

  19. #19
    Private
    Registriert seit
    27.01.2016
    Beiträge
    5
    Post Thanks / Like

    Standard

    Hi, ich hatte mal ein ähnliches Problem und habe mich dumm und dämlich getestet, absolut alles und immer wieder und hatte nirgendwo Fehler. Hatte mein System damals auch mehrfach neuinstalliert, bei mir lag es letztlich an einer defekten CPU. Würde ich mal von Mindfactory evtl. testen lassen

  20. #20
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Gibt es da vielleicht auch eine Möglichkeit den Prozessor zu testen ohne ihn einzuschicken ?
    Ich habe mittlerweile Windows neu installiert, was leider auch nicht geholfen hat... Habe auch versucht Windows auf meiner zweiten Festplatte (hdd) zu installieren und hab die ssd weggelassen(hat auch nicht funktioniert). Danach wollte ich Windows wieder auf der SSD haben, aber der Installationsvorgang ist bei jedem Versuch mittendrin hängengeblieben. Dann hab ich einen RAM Riegel rausgenommen und die Installation ist plötzlich durchgelaufen. Leider sind danach die Bluescreens auch wider aufgetreten, egal welchen Ram Riegel ich drin hatte. Ich hab auch schon mal geguckt ob es auch zu Abstürzen im abgesicherten Modus kommt, aber da ist nach ca 10h Laufzeit nichts passiert...
    Falls es hilft, wenn Rust lief ist mein PC noch nie abgestürzt, bei total war immer einmal nach dem Start, dann nicht mehr und bei anderen spielen wie zb Factorio andauernd...
    MFG

  21. #21
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.018
    Post Thanks / Like

    Standard

    vor ort helfen nur crosstests weiter, sprich mit kompatibler hardware die einzelnen teile durchtesten

    das bios hast du aber bereits mal auf dessen ursprüngliche standards gesetzt oder? sprich cmos clear zb und dann nix rumgeändert
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  22. #22
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Da ich sonst nur noch einen Laptop habe geht das wohl nicht^^
    Habe eben erst mal das Neuste BIOS draufgespielt, hat leider nicht geholfen(danach gab es den Driver_irql_.... Bluescreen. Dabei stand zum ersten mal nvlddmkm.sys, hatte vorher nur einmal was dabei stehen und das war amdppm.sys). Zurückgesetzt hab ich es noch nicht, dafür muss ich einfach nur einmal die Batterie rausnehmen und wieder reinsetzen, oder ?

  23. #23
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.018
    Post Thanks / Like

    Standard

    Zurückgesetzt hab ich es noch nicht, dafür muss ich einfach nur einmal die Batterie rausnehmen und wieder reinsetzen, oder ?
    normal gibts nen simplen jumper, dazu einfach mal im handbuch vom board schauen

    Dabei stand zum ersten mal nvlddmkm.sys
    das würde auf den grafiktreiber hindeuten bzw die grafikkarte. wenn das aber nur einer von vielen verschiedenen ist, hat das nix zu sagen
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  24. #24
    Private
    Themenstarter

    Registriert seit
    02.01.2018
    Beiträge
    16
    Post Thanks / Like

    Standard

    Eins von vielen ist es nicht, hatte einmal was anderes als Grund stehen, sonst stand da halt nie was. Hatte aber mittlerweile schon mindestens 3 Treiberversionen für meine Grafikkarte in dem Zeitraum installiert, also kann es ja eigentlich nicht an dem Treiber liegen, oder ?
    Im Handbuch steht ich soll mit einem Schraubendreher die beiden Pins "shorten", heißt das einfach verbinden ?

  25. #25
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.018
    Post Thanks / Like

    Standard

    heißt das einfach verbinden
    korrekt

    Hatte aber mittlerweile schon mindestens 3 Treiberversionen für meine Grafikkarte in dem Zeitraum installiert, also kann es ja eigentlich nicht an dem Treiber liegen, oder ?
    da reicht es manchmal schon, dass der karte der takt nicht schmeckt und lässt dann beim reset den treiber crashen. keiner weiß wann er aufgetreten ist etc

    das da nix steht halte ich zudem für ein gerücht. dazu einfach mal die ereignisanzeige bemühen, die hat da oft mehr infos dazu
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Bluescreen Driver_IRQL_NOT_LESS_OR_EQUAL
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Bluescreen
    Von SlayerZz im Forum Probleme mit dem Rechner?
    Antworten: 3
    Letzter Beitrag: 13.01.2015, 03:04
  2. [Bluescreen] driver_irql_not_less_or_equal Windows 7
    Von Caly-Phornia im Forum Windows
    Antworten: 17
    Letzter Beitrag: 01.06.2010, 10:35
  3. Bluescreen über Bluescreen ... ich sehe bald Rot!
    Von Evil Knivel im Forum Probleme mit dem Rechner?
    Antworten: 27
    Letzter Beitrag: 24.07.2009, 08:18
  4. PC Bluescreen
    Von schrauber im Forum Reklamation
    Antworten: 3
    Letzter Beitrag: 02.02.2009, 20:55
  5. Bluescreen => Driver_IRQL_NOT_LESS_OR_EQUAL ! HILFE!
    Von Storm im Forum PC-Konfigurationen
    Antworten: 7
    Letzter Beitrag: 23.10.2005, 19:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •