Ergebnis 1 bis 5 von 5

Thema: MSI B350M PRO-VDH Audio-Anschlüsse funktionieren nicht

  1. #1

    Standard MSI B350M PRO-VDH Audio-Anschlüsse funktionieren nicht

    Hallo,
    wir haben uns letzte Woche das oben genannte Mainboard gekauft. Es wurde alles so angeschlossen wie es sein soll. Der Sound über HDMI ( Monitor ist ein TV) funktioniert, jedoch die Mikrofon und Kopfhörer Buchsen vorne und hinten nicht.
    Kann mir einer von euch helfen? Ich verzweifel langsam


    Grüße Mavavilo

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.621

    Standard

    1. die anschlüsse sind hoffentlich auch in der onboard-sound-software korrekt eingerichtet?
    2. die soundausgabe wurde hoffentlich umgestellt auf die boxen, statt den tv ?

    ansonsten: wer soll denn bitte wissen was du wie angeschlossen hast, was du für software nutzt oder was du bisher überhaupt probiert hast? niemand kann das aus den paar wortfetzen auch nur erahnen...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - MSI B350M PRO-VDH Audio-Anschlüsse funktionieren nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Lieutenant Avatar von Xeelee
    Registriert seit
    06.08.2015
    Beiträge
    3.741

    Standard

    Steckt der Front-Audio-Stecker?

  4. #4
    Private
    Themenstarter

    Registriert seit
    12.01.2018
    Beiträge
    2

    Standard

    Zitat Zitat von Xeelee Beitrag anzeigen
    Steckt der Front-Audio-Stecker?
    ja habe ich grade überprüft.

    Zitat Zitat von Black & White Beitrag anzeigen
    1. die anschlüsse sind hoffentlich auch in der onboard-sound-software korrekt eingerichtet?
    2. die soundausgabe wurde hoffentlich umgestellt auf die boxen, statt den tv ?

    ansonsten: wer soll denn bitte wissen was du wie angeschlossen hast, was du für software nutzt oder was du bisher überhaupt probiert hast? niemand kann das aus den paar wortfetzen auch nur erahnen...
    zu 1. ich habe den nur zusammengebaut und das Betriebssystem drauf gemacht.
    zu 2. wie soll ich was umstellen wenn nichts ausser der Monitor gefunden wird?

    Betriebssystem ist Windows10
    Treiber sind aktuell (Realtek direkt von der MSI Seite)

    Geräte-Manager sagt folgendes:
    Audio, Video und Gamecontroller:
    -AMD High Definition Audio Device
    -NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

    Audioeingänge und -augänge:
    -Monitor

    mehr nicht.
    Deaktiviere ich AMD kommt gar kein Sound mehr, deaktiviere ich das andere passiert nichts.

  5. #5
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    37.621

    Standard

    wärst du mal so freundlich und listet mal auf, was denn nun überhaupt verbaut wurde?

    denn wenn du nen realtek chipsatz für audio hast, sollte der auch als solcher im gerätemanager auftauchen. oder versteckt sich der hinter dem amd teil?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - MSI B350M PRO-VDH Audio-Anschlüsse funktionieren nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. PC Komponente funktionieren nicht optimal
    Von CR/10 im Forum Allgemeines
    Antworten: 9
    Letzter Beitrag: 14.06.2016, 12:50
  2. MindShots funktionieren nicht
    Von winterregenbogen im Forum Probleme mit dem Internetshop
    Antworten: 1
    Letzter Beitrag: 10.06.2010, 14:08
  3. 7600gt will nicht wirklich funktionieren
    Von Booler im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 01.02.2010, 20:00
  4. USB Anschlüsse funktionieren nicht
    Von Banana_Joe im Forum Allgemeines
    Antworten: 16
    Letzter Beitrag: 28.04.2008, 21:18
  5. Antworten: 6
    Letzter Beitrag: 15.11.2007, 18:54

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •