Danke Danke:  0
Gefällt mir Gefällt mir:  0
Ergebnis 1 bis 6 von 6

Thema: Manche USB_Sticks werden erkannt andere nicht?!

  1. #1
    Private
    Registriert seit
    05.12.2017
    Beiträge
    11
    Post Thanks / Like

    Standard Manche USB_Sticks werden erkannt andere nicht?!

    Guten Tag,

    vor kurzem habe ich mir hier ein Komplettsystem zusammenbauen lassen + Funktionstest. Der PC funktioniert einwandfrei bis auf die vorderen USB-Ports. Zunächst einmal das Technische:

    - Asus Prime B350-Plus AMD B350 So.AM4 Dual Channel DDR4 ATX Retail (MB)
    - Sharkoon M25-V Midi Tower ohne Netzteil schwarz (Gehäuse)

    Mehr sollte ja nicht von Relevanz sein, ansonsten editiere ich diese nachträglich ein.

    Zum Problem: An dem o.g. Gehäuse gibt es 2 Front-USB-Stecker, die bei manchen USB-Stick funktionieren und bei anderen nicht. Die Problem-Sticks werden nicht erkannt und im Geräte Manager angezeigt als "Unbekanntes USB-Gerät (Fehler beim Festlegen der Adresse) mit Warndreieck. Diesbezüglich muss man hinzufügen, dass Sticks die vorne nicht funktionieren bei den hinteren USB-Anschlüssen funktionieren. Noch verwirrender ist, dass diese auch mal vorne funktioniert haben! Kennt jmd. das Problem und kann mir weiterhelfen, meinen techn. Support erreicht man leider nie.... Hier muss Mindfactory nachlegen.

    Auf Folgendes bin ich bei der Recherche gestoßen und bin gespannt auf eure Meinung:

    -Im Geräte Manager finden sich die Einträge "AMD USB 3.0 eXtensible-Hostcontroller -1,0 (Microsoft)" und "AMD USB 3.10 eXtensible-Hostcontroller -1,10 (Microsoft)". Häufig habe ich gelesen, dass mit den "Intel USB 3.0 eXtensible-Hostcontroller(Microsoft)" Fehler entstehen. Jedoch weiß ich nicht ob ich das adaptieren kann da bei mir ja AMD und nich INTEL steht.

    PS: Ich habe alle Treiber von AMD geupdatet

  2. #2
    Master Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    694
    Post Thanks / Like

    Standard

    Ohne jetzt nachgeschaut zu haben: Sind die betroffenen Buchsen am Gehäuse USB3? Sind die nicht-funktionierenden USB-Sticks auch USB3? (erkennt man, wenn man in den Stecker schaut und ganz hinten 5 metallene Pins ausmachen kann)

    Wenn ja, würd ich mal reinschauen und nachsehen, ob der Stecker vom Front-USB richtig sitzt.

  3. #3
    Private
    Themenstarter

    Registriert seit
    05.12.2017
    Beiträge
    11
    Post Thanks / Like

    Standard

    Ja beides USB 3.0.

    Zu deinem Ratschlag: Würde der Stecker nicht richtig sitzen, dann würde doch garkein USB-Geräte fuktionieren, oder? Eben dies ist nicht der Fall, da andere Geräte - auch USB-Sticks - an der Büchse funktionieren.

  4. #4
    Staff Sergeant Avatar von spieluhr
    Registriert seit
    03.02.2016
    Beiträge
    159
    Post Thanks / Like

    Standard

    USB 1.1/2 kann man ganz leicht von USB3 unterscheiden -> einfach in die Buchse des Sticks oder Port schauen, die Zunge ist bei USB2 weiß oder schwarz, bei USB3 generell blau. 4 (nicht 5) Leiterbahnenkontakte haben USB2 und USB3.

    Eventuell kannst du mal schauen ob die Sticks vieleicht exFat formatiert sind? Dann am besten versuchen die nach Gerätestandard neu zu formatieren. Klappt nicht immer, hilft aber. Ich habe mir schon 2 Sticks nur dadurch zersägt, dass ich diese in Fahrzeugen für mp3 benutzt hatte. Vorher gingen die noch an PC, danach nur noch eingeschränkt oder gar nicht mehr. Kurioserweise war das beide male in einen Ford passiert (Kuga & Mondeo).

    ps: Bekommst du, nachdem an den entsprechenden Front-USB Sticks gesteckt wurden, nach entfernen dieser in der Taskleiste unten rechts ein schwarzes USB Symbol angezeigt mit der Fehlermeldung USB Überspannungsfehler?

    pps: Die hinteren USB Ports (2.0/3.0) laufen meist über einen anderen onboard Chipset Controller als die frontseitigen. Ist bei mir ab und an auch so, was vorne nicht geht stecke ich hinten rein, dann klappts.
    Geändert von spieluhr (13.01.2018 um 02:26 Uhr)
    system1nkyxq - Manche USB_Sticks werden erkannt andere nicht?! 6972579166 - Manche USB_Sticks werden erkannt andere nicht?! system2slu5e - Manche USB_Sticks werden erkannt andere nicht?!

  5. #5
    Master Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    694
    Post Thanks / Like

    Standard

    Zitat Zitat von RogganKri Beitrag anzeigen
    Würde der Stecker nicht richtig sitzen, dann würde doch garkein USB-Geräte fuktionieren, oder?
    Ich hatte halt nur den Gedanken daran, falls zufällig die USB2-Übertragung funktioniert und die USB3-Kontakte einen Wackelkontakt haben. Dann könnten die Geräte über USB2 aushandeln, dass sie USB3 können und gehen dann auf die fehlerhaften Übertragungswege. Dewegen mag USB2 funktionieren und USB3 nicht.

  6. #6
    Private
    Themenstarter

    Registriert seit
    05.12.2017
    Beiträge
    11
    Post Thanks / Like

    Standard

    Zitat Zitat von spieluhr Beitrag anzeigen
    USB 1.1/2 kann man ganz leicht von USB3 unterscheiden -> einfach in die Buchse des Sticks oder Port schauen, die Zunge ist bei USB2 weiß oder schwarz, bei USB3 generell blau. 4 (nicht 5) Leiterbahnenkontakte haben USB2 und USB3.

    Eventuell kannst du mal schauen ob die Sticks vieleicht exFat formatiert sind? Dann am besten versuchen die nach Gerätestandard neu zu formatieren. Klappt nicht immer, hilft aber. Ich habe mir schon 2 Sticks nur dadurch zersägt, dass ich diese in Fahrzeugen für mp3 benutzt hatte. Vorher gingen die noch an PC, danach nur noch eingeschränkt oder gar nicht mehr. Kurioserweise war das beide male in einen Ford passiert (Kuga & Mondeo).

    ps: Bekommst du, nachdem an den entsprechenden Front-USB Sticks gesteckt wurden, nach entfernen dieser in der Taskleiste unten rechts ein schwarzes USB Symbol angezeigt mit der Fehlermeldung USB Überspannungsfehler?

    pps: Die hinteren USB Ports (2.0/3.0) laufen meist über einen anderen onboard Chipset Controller als die frontseitigen. Ist bei mir ab und an auch so, was vorne nicht geht stecke ich hinten rein, dann klappts.
    Nein ich bekomme kein schwarzes USB-Symbol angezeigt. Ich hatte gehofft es ist ein Treiber Problem, aber ich werde mich damit wohl abfinden müssen die vorderen nicht für alles benutzen zu können. Trotzdem merkwürdig das der gleiche USB Stick zunächst ging und dann nicht mehr.

    PS: Formatierung passt habe nachgeschaut

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. USB Platten werden nicht erkannt
    Von goldi im Forum Festplatten, SSDs & Laufwerke
    Antworten: 4
    Letzter Beitrag: 30.01.2010, 20:36
  2. DVD-RW Rohlinge werden nicht erkannt
    Von Duke im Forum Festplatten, SSDs & Laufwerke
    Antworten: 14
    Letzter Beitrag: 02.03.2008, 13:23
  3. Laufwerke werden nicht erkannt :(
    Von nisPC im Forum Festplatten, SSDs & Laufwerke
    Antworten: 31
    Letzter Beitrag: 26.04.2007, 18:51
  4. Festplatte will nicht erkannt werden
    Von w3sp im Forum Festplatten, SSDs & Laufwerke
    Antworten: 7
    Letzter Beitrag: 19.07.2006, 01:21
  5. 250 GB werden vom BIOS nicht erkannt
    Von nike im Forum Festplatten, SSDs & Laufwerke
    Antworten: 22
    Letzter Beitrag: 15.04.2006, 03:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •