Danke Danke:  0
Gefällt mir Gefällt mir:  0
Seite 2 von 2 ErsteErste 12
Ergebnis 26 bis 40 von 40

Thema: MSI X399 Sli Plus bootet nicht

  1. #26
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    36.406
    Post Thanks / Like

    Standard

    Zitat Zitat von steinzeitzocker Beitrag anzeigen
    das ist ja genau das ding "wie fest ist fest,und wann beginnt zu fest" ?
    also die schrauben sind nummeriert und ebenso gibt es eine anleitung zur montage, da die reihenfolge eben nicht egal ist....

    wie man einen drehmomentschlüssel nutzt, sollte eigentlich selbsterklärend sein. da gibt es kein "zu fest" da dieser nunmal nur das eingestellte drehmoment überträgt und nicht mehr. das was du gemacht hast, ist wohl erstmal völlig die anleitung missachtet und dann viel zu lasch angezogen, eben aufgrund von missachteter anleitung

    ob der fehler nun daran liegt, muss erprobt werden. richtig montieren sollte man ihn dennoch als erstes...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - MSI X399 Sli Plus bootet nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  2. #27
    Private
    Registriert seit
    06.12.2017
    Beiträge
    10
    Post Thanks / Like

    Standard

    das meine ich ja es "knackt" und er dreht durch... hatte die cpu jetzt nochmal komplett "offen" ... und jetzt 1 komplett zu, 2 komplett zu, 3 komplett zu ...
    hoffe,es läuft jetzt

  3. #28
    Major Avatar von Ralf1963
    Registriert seit
    15.04.2011
    Beiträge
    6.634
    Post Thanks / Like

    Standard

    Mach doch das UEFI-flashen direkt mit- dafür brauchste kein Bios.

  4. #29
    Private
    Registriert seit
    06.12.2017
    Beiträge
    10
    Post Thanks / Like

    Standard

    ok,es wird lustiger..... jetzt wird "C5" angezeigt...aber ich finde das nicht im mainboard-handbuch

    brauch ich da nicht nen internetzugang oder n medium wo ich welche dateien drauf ham zum flashen?

  5. #30
    Major Avatar von Ralf1963
    Registriert seit
    15.04.2011
    Beiträge
    6.634
    Post Thanks / Like

    Standard

    Yepp- letztes (also aktuelles) bios runterladen, entpacken, in MSI.ROM umbenennen.
    Stick (am besten nen ollen USB2.0 stick) in FAT32 formatieren, die MSI.ROM auf den Stick, Stick in den flashback+-Port am mainboard, flashback+ - Taste drücken, warten.

  6. #31
    Private
    Registriert seit
    06.12.2017
    Beiträge
    10
    Post Thanks / Like

    Standard

    ach du scheiße....LOL... ich verzweifele gerade noch an was anderem. wollte meine gtx970 anklemmen... um auszuschließen,daß es nicht doch an der graka liegt...
    aber der 2er pin,der an dem 6er dran ist (VGA2)steht auf dem drauf, paßt nicht ....

    ich verstehe nicht,wieso man es nicht hinbekommt,ein board,das gerade mal 2 monate auf dem markt ist, so up2date zu halten,daß eine cpu,die 3 monate aufm markt ist,drauf erkannt wird...

  7. #32
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    36.406
    Post Thanks / Like

    Standard

    aber der 2er pin,der an dem 6er dran ist (VGA2)steht auf dem drauf, paßt nicht ....
    also wenn du den an der graka anklemmen willst (auch wenn mein 970er 2x 6er besitzt und keinen 6+2) dann passt der auch...evtl willst du den nur falschrum reinstecken, auch wenn das eigentlich egal wäre, von der elektrik her
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - MSI X399 Sli Plus bootet nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  8. #33
    Major Avatar von Ralf1963
    Registriert seit
    15.04.2011
    Beiträge
    6.634
    Post Thanks / Like

    Standard

    Gab ja, wie die MSI, genügend GTX970 mit 8 und 6pin. Ist zwar kaum vorstellbar, dass die Anschlüsse nicht passen, 'andersrum' geht bei dem be quiet eh nicht, nimm mal nen anderen Kabelstrang (hast ja zwei von den PCIe-Kabeln mit 8+ 6+2pin)

  9. #34
    Private
    Registriert seit
    06.12.2017
    Beiträge
    10
    Post Thanks / Like

    Standard

    hab in gerade eingesteckt... es ist nur... von der "form" her... ist der vom netzteil "abgerundet" ...am stecker an der graka ist aber eine rechteckige führung

    joa also ich hab den stecker schon richtig herum (das is ja das plastiknupsie,das einrastet) drauf

  10. #35
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    36.406
    Post Thanks / Like

    Standard

    abgerundet passt auch in eckig

    nur andersrum passts nicht...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - MSI X399 Sli Plus bootet nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  11. #36
    Private
    Registriert seit
    06.12.2017
    Beiträge
    10
    Post Thanks / Like

    Standard

    ok,ich werd heute noch wahnsinnig ^^ jetzt paßt die grafikkarte nicht ins gehäuse... also entweder ist das gehäuse nicht rechtwinklig (die slot-seite),oder das slotblech der graka wird vom schwarzen loch auf der anderen seite der milchstraße angezogen und verbiegt sich in der 5. dimension
    DSC_1012.jpg

    die graka ist jedenfalls festim PCIe sockel drin ... ich verstehs nich... wäre ich gläubig würd ich die hände zum himmel recken und "warum bestrafst du mich,gott?" rufen ^^

  12. #37
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    36.406
    Post Thanks / Like

    Standard

    ans case drücken und festschrauben...das passt schon.

    ist das zufällig dein erster pc?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - MSI X399 Sli Plus bootet nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  13. #38
    Private
    Registriert seit
    06.12.2017
    Beiträge
    10
    Post Thanks / Like

    Standard

    so....also mit der grafikkarte gehts auch nicht.... ich hab jetzt ehrlich geschrieben schiß.... kann man bei so einem uefi update was kaputtflashen,sodaß das board hinüber ist??
    ich hätte ungern lust,nochmal 300 ocken auszugeben

    nein. nur der erste pc, bei dem hinten und vorne nichts funktioniert/richtig paßt. ich hab mich bereits über das gehäuse "gefreut",als mir auffiel,daß ich 1 MB schraube weniger anbringen kann, und als ich feststellte,daß das gewinde für den bolzen oben rechts schief gedreht ist, war meine freude ebenfalls riesig ^^

    das erste mutterbrett in 23 jahren, bei dem die cpu scheinbar nicht erkannt wird.
    das erste mutterbrett, bei dem ich ein "bios"update machen würde...

    ansonsten hab ich nie probleme mit hardware,wenn sie "ordnungsgemäß" funktioniert ^^
    aber danke der nachfrage ^^

  14. #39
    Major Avatar von Ralf1963
    Registriert seit
    15.04.2011
    Beiträge
    6.634
    Post Thanks / Like

    Standard

    Jetzt mal ganz langsam- ein Glas Wein trinken and calm down.
    Ich hab mittlerweile so viele TR-Systeme gebaut und kann dir versichern- die CPU wird erkannt. Kann es sein, dass du dir ob des beschissenen Gehäuses das MB verbogen hast? Raus mit dem Ding und mach nen Tischaufbau. Und nein- kaputt kannst du mit flashback+ nichts machen.

  15. #40
    Private
    Registriert seit
    06.12.2017
    Beiträge
    10
    Post Thanks / Like

    Standard

    ich trinke keinen alk
    ich hab den bolzen mit ner rundzange sorgfältig gerade reingedreht...

    ich hab mir gestern abend noch mehrere videos angesehen bezüglich "bios flashen" und da wurde immer aus dem bios heraus geflasht (da gibts so nen button,wenn man von usb-stick flashen will)...
    dann "startet der rechner neu und lädt direkt das zeuch auf dem stick".
    aber...

    ich sehe ja nicht einmal,ob der rechner überhaupt startet..

    das MB hab ich schrittchen für schrittchen langsam festgeschraubt es gab keine spannung, es gibt 9 aussparungen für schrauben,8 konnte ich am gehäuse verbolzen, den o.g. bolzen habe ich aus sichtgeprüft auf rechtwinklige ausrichtung,der war am ende "press" an der gehäusewand,wie alle anderen auch...

    wie gesagt,das ganze kommt mir sehr seltsam vor,da der rechner (strom kommt überall an,wo er soll),da ich nichtmal ein startbild bekomme...

    tischaufbau werd ich dann heute abend mal versuchen; ich hab auf nem usbstick jedenfalls eine E7b09ams.a10 datei,die lt msi vom 15.11. die aktuelleste ami-bios version sein soll.
    mal sehen...

Seite 2 von 2 ErsteErste 12

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. RAM im Dual Channel nicht möglich, PC bootet nicht
    Von alexbu171 im Forum Arbeitsspeicher (RAM)
    Antworten: 3
    Letzter Beitrag: 04.05.2017, 13:14
  2. PC bootet nicht
    Von TTTee im Forum Probleme mit dem Rechner?
    Antworten: 10
    Letzter Beitrag: 02.09.2015, 00:07
  3. System bootet nicht mehr, komme nicht ins Bios
    Von DocMoon im Forum Probleme mit dem Rechner?
    Antworten: 5
    Letzter Beitrag: 16.01.2010, 13:06
  4. Antworten: 6
    Letzter Beitrag: 11.08.2009, 01:30
  5. Mainboard findet PS2 Tastatur nicht ... bootet nicht
    Von zserro im Forum Probleme mit dem Rechner?
    Antworten: 2
    Letzter Beitrag: 10.07.2009, 00:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •