Ergebnis 1 bis 17 von 17

Thema: Neues Headset (USB)

  1. #1

    Standard Neues Headset (USB)

    Hallo =)

    Ich bin auf der Suche nach einem neuen USB Headset. Jedoch kann ich kein wirklich überzeugendes finden. Der Grund warum ich nach ausschließlich USB suche ist der das ich bei einem Analog Headset ein komischen Knacken habe, habe gelesen das es daran liegen kann, da USB headsets eine eingebaute Soundkarte haben und die Analog ebend nicht. Habe auch schon probiert es überall anzuschließen, mit nem USB Adapter etc. aber habe da trotzdem dieses leise knacken. Preisspanne kann bis zu 120 Euro gehen, muss jetzt nichts überdimensionales sein, solange es USB ist :P. Danke schonmal, bin echt am verzweifeln mit diesem Knacken. (Ps. habs mit mehreren Analog Headsets ausprobiert und es tritt immer auf). Oder sollte ich mal BIOS Treiber aktualisieren? Wobei ich das Gefühl habe das ich diese Probleme erst seit dem neuen Windows Update habe.

  2. #2
    Master Gunnery Sergeant Avatar von Wissensdurstiger
    Registriert seit
    01.11.2010
    Ort
    Delmenhorst
    Beiträge
    1.928

    Standard

    moin!
    ich weiß nicht, ob du dieses knacken, summen, rauschen bei einem usb-Headset ausschließen kannst, meinetwegen haben die eine eigene soundkarte, aber das signal geht trotzdem auf die gleiche art und weise zu den Lautsprechern des Headsets. sprich, wenn die eingebaute soundkarte nicht besonders hochwertig ist, dann hast du mit den gleichen Problemen zu kämpfen.

    hast du denn schon versucht den soundkartentreiber zu aktualisieren? an den Einstellungen der soundkarte rumgespielt?
    ich nehme an du hast die onboard-soudkarte in benutzung? hast du über eine eigenständige soundkarte nachgedacht? dann könntest du dein Headset behalten.
    CPU: i7-2600K@3,4GHz + EKL Brocken; GPU: EVGA gtx1070 FTW; MB: Gigabyte GA-P67A-UD5-B3 P67; RAM: 4x4GB G.Skill Ripjaws DDR3-1600; NT: Seasonic Focus Plus 550W Gold 80; CASE: Fractal Design Define XL R2; SSD: 128GB Samsung 830, 250GB Samsung 840 Basic Series; HDD: 1000GB Samsung Spinpoint F3, 3000GB Seagate Surveillance HDD; Monitor: 27" Dell S2716DG

  3. #3

    Standard

    mit nem USB Adapter etc. aber habe da trotzdem dieses leise knacken.
    Da ist doch schon außerhalb des Gehäuses gewandelt worden, @WD. Was macht das headset denn an einem anderen Rechner?

  4. #4
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.499

    Standard

    Welches Board hast du denn (wegen dem Soundchip) oder falls es nicht Onboard ist, welche Soundkarte ist denn aktuell verbaut? Und welches Windows-Update? Etwa ein Major-Update von WIn10?

  5. #5
    Private
    Themenstarter

    Registriert seit
    06.07.2016
    Beiträge
    42

    Standard

    Hey, sorry für die späte Antwort. War jetzt mal einkaufen und hab mir nen USB Headset gekauft, jedoch leider immernoch dieses leise knacken :/.

    Mein Mainboard : Z170 Pro Gaming. Eine extra Soundkarte besitze ich nicht.
    Den Soundtreiber habe ich erst gestern auf der Asus Seite für das Mainboard aktualisiert. Das Problem ist auch erst seit dem Windows Fall Creator Update da. Nun weiß ich echt nichtmehr weiter ._. Hab schon sogut wie in allen Einstellungen rumprobiert, alles mögliche gegoogled etc. Am liebsten würde ich ja wieder eine frühere Windowsversion herstellen aber dann verlier ich ja wer weiß wieviele Daten/Updates etc. =-(

  6. #6
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.499

    Standard

    Alternativ ginge ja auch, wenn du eine weitere Festplatte einbaust und dort z.B. Win7 o.ä. drauf installierst. Oder irgend ein Live-Linux, was oft nur per DVD oder USB-Stick gestartet werden muss und keine extra Festplatte benötigt.

    Wann genau tritt denn das Knacken auf? Ist es reproduzierbar (z.B. durch Mausbewegung oder bei einem bestimmten Programm) oder zufällig?

  7. #7
    Private
    Themenstarter

    Registriert seit
    06.07.2016
    Beiträge
    42

    Standard

    Das tritt auf wenn ich Videos gucke und auf Pause drücke, bei den Videos ist es aber an genau der gleichen Stelle immer reproduzierbar. D.h. stoppe ich ein Video bei 1:44 und es hat dort ein leises knacken hat es das an der selben Stelle immer. Sowas wie Linux etc habe ich nicht, auch habe ich keine andere Festplatte :P. Durch Mausbewegungen oder ähnliches tritt es allerdings nicht auf, wie gesagt nur wenn ich ein Video stoppe. =)

    Edit: Es ist auch schon vorgekommen das ich eine Steam-Nachricht bekomme und es leise knackt, aber bisher nur 1mal. Jedoch ist sowas ja trotzdem ärgerlich.

  8. #8
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.499

    Standard

    Mal einen anderen Player probiert, z.b VLC?

    Alternativ testweise im Player die Hardwarebeschleunigung abschalten.

    Linux kann man sich einfach im Netz downloaden und die Image per Tool auf einen Stick kopieren, damit man davon booten kann.

  9. #9
    Private
    Themenstarter

    Registriert seit
    06.07.2016
    Beiträge
    42

    Standard

    Also das mit Player versteh ich nicht so wirklich, meine Videos auf z.B. Youtube. Hardwarebeschleunigung abzuschalten hat auch nichts gebracht. Danke trotzdem

  10. #10
    Private
    Themenstarter

    Registriert seit
    06.07.2016
    Beiträge
    42

    Standard

    Habe jetzt mal den PC zurückgesetzt und habe das Problem immernoch, lohnt es sich hier mal versuchen Windows neu aufzusetzen? Oder sollte ich irgendwas anderes probieren? Irgendwo muss dieses knistern/rauschen ja herkommen ._.
    Geändert von Muffin (09.11.2017 um 06:33 Uhr)

  11. #11
    Master Gunnery Sergeant Avatar von Wissensdurstiger
    Registriert seit
    01.11.2010
    Ort
    Delmenhorst
    Beiträge
    1.928

    Standard

    bist du dir denn sicher, dass die Geräusche erst mit einem update kamen (eventuell wurden die da erst lauter)? man kann versuchen Windows neu aufzusetzen, aber derartige Probleme können auch mit dem Mainboard o.ä. Ich würde jetzt schon versuchen einzugrenzen wo das herkommt, sprich wie oben erwähnt win7, oder Linux ausprobieren.

    Zitat Zitat von Muffin Beitrag anzeigen
    Oder sollte ich irgendwas anderes probieren?
    keine Videos pausieren ;-P

    knackt es denn auch wenn du den Sound stummstellst?
    CPU: i7-2600K@3,4GHz + EKL Brocken; GPU: EVGA gtx1070 FTW; MB: Gigabyte GA-P67A-UD5-B3 P67; RAM: 4x4GB G.Skill Ripjaws DDR3-1600; NT: Seasonic Focus Plus 550W Gold 80; CASE: Fractal Design Define XL R2; SSD: 128GB Samsung 830, 250GB Samsung 840 Basic Series; HDD: 1000GB Samsung Spinpoint F3, 3000GB Seagate Surveillance HDD; Monitor: 27" Dell S2716DG

  12. #12
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.499

    Standard

    Zitat Zitat von Muffin Beitrag anzeigen
    Hardwarebeschleunigung abzuschalten hat auch nichts gebracht
    Die im Browser?

    Zitat Zitat von Wissensdurstiger Beitrag anzeigen
    aber derartige Probleme können auch mit dem Mainboard o.ä.
    Darauf wollte ich langsam hinaus, weil sowas auch eine Kombination aus Grafikkarte (wenn hardwarebeschleunigt), Netzteil (eher weniger) und Mainboard (Soundkarte Spannungstechnisch direkt "hinter" die Grafikkarte geklemmt) sein kann.

    Langsam deswegen, bevor man mich wieder wegen dem "pöhsen Netzteil" abstempelt.


    EDIT: Hast du eine CPU mit integrierter Grafik, nutzt aber eine extra Grafikkarte? Wenn ja, probier mal so: Grafikkarte ausbauen und Video über die iGPU schauen und knacken reproduzieren. Bleibt es oder ist es weg?

  13. #13
    Private
    Themenstarter

    Registriert seit
    06.07.2016
    Beiträge
    42

    Standard

    Zitat Zitat von Wissensdurstiger Beitrag anzeigen
    bist du dir denn sicher, dass die Geräusche erst mit einem update kamen (eventuell wurden die da erst lauter)? man kann versuchen Windows neu aufzusetzen, aber derartige Probleme können auch mit dem Mainboard o.ä. Ich würde jetzt schon versuchen einzugrenzen wo das herkommt, sprich wie oben erwähnt win7, oder Linux ausprobieren.


    keine Videos pausieren ;-P

    knackt es denn auch wenn du den Sound stummstellst?
    Es knackt nur wenn ich pausiere (nur an manchen Stellen) oder wenn ich z.B. am Lautstärke Pegel rumspiele je lauter desto intesiver höre ich sonen knistern/rauschen. Mein Mainboard sollte eigtl. nicht kaputt sein, wieso denn auch? o: Sonst würden doch auch andere Sachen rumspinnen oder?

    Und ja, die im Browser habe ich abgeschaltet. CPU is i5-6600k also ja, und GPU wird eine 970 benutzt. Grafikkarte ausbauen etc, ich bin nicht wirklich sonen PC Profi, weiß garnicht wie das geht xD.

  14. #14
    First Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    1.499

    Standard

    Dann such dir aus, was einfacher ist. Testweise Betriebssystem neu aufsetzen, sich mal damit beschäftigen, ein Live-Linux auf einen Stick zu bekommen oder eben mal kurz die Grafikkarte ausbauen.

    Wenn du dich vor all dem sträubst, weil du Angst hast, was kaputt machen zu können, dann können wir dir leider nicht weiter aus der Ferne helfen und du müsstest jemanden zur Fehlersuche bitten, der auch direkt Zugriff auf dein System nehmen kann.

    Eventuell hat ja noch jemand anders Ideen, wie man das Problem aus der Ferne lösen kann, mir sind sie halt Stand jetzt ausgegangen. (Bis auf die oben genannten, wo du halt selbst Hand anlegen musst)

  15. #15
    Master Gunnery Sergeant Avatar von Wissensdurstiger
    Registriert seit
    01.11.2010
    Ort
    Delmenhorst
    Beiträge
    1.928

    Standard

    Zitat Zitat von Muffin Beitrag anzeigen
    Mein Mainboard sollte eigtl. nicht kaputt sein, wieso denn auch? o: Sonst würden doch auch andere Sachen rumspinnen oder?
    das hat mit kaputt "nichts" zutun (und doch es können auch einzelne Komponenten kaputt gehen, ohne dass man andere Probleme hat), so etwas kann mit der zeit entstehen, das kann von anfang an bestehen. irgendwelche mangelnde leitungsabschirmungen, alternde Bauteile, fremdeinflüsse...

    ansonsten kann ich mich nur bschicht anschließen, wahrscheinlich wirst du von keinem hier gesagt bekommen: "drücke F12 und das Problem ist behoben".

    ich persönlich würde das ignorieren, wenn es nur beim pausieren passiert und auch noch nur manchmal. als Pech gehabt abstempeln.
    CPU: i7-2600K@3,4GHz + EKL Brocken; GPU: EVGA gtx1070 FTW; MB: Gigabyte GA-P67A-UD5-B3 P67; RAM: 4x4GB G.Skill Ripjaws DDR3-1600; NT: Seasonic Focus Plus 550W Gold 80; CASE: Fractal Design Define XL R2; SSD: 128GB Samsung 830, 250GB Samsung 840 Basic Series; HDD: 1000GB Samsung Spinpoint F3, 3000GB Seagate Surveillance HDD; Monitor: 27" Dell S2716DG

  16. #16
    Master Gunnery Sergeant Avatar von Second_Strike
    Registriert seit
    20.12.2014
    Ort
    Tor zur Welt
    Beiträge
    1.629

    Standard

    Kauf die so 'ne USB-Soundkarte auf der großen Bieterplattform. (Name darf aufgrund der Hausordnung nicht genannt werden)

    Kostet eh nur 2,99 ¤ inkl. Versand und Stöpsel daran Dein analoges Headset.

    Sieht in etwa so aus.
    Spoiler


    ps : Deine onboard Soundkarte kannst Du vorsichtshalber im Bios/Uefi deaktivieren.
    Spoiler


    PS: ich editiere viel, also kurz nachdem ich einen Beitrag geschrieben habe sollte man nochmal aktualisieren.

  17. #17
    Private
    Themenstarter

    Registriert seit
    06.07.2016
    Beiträge
    42

    Standard

    Zitat Zitat von Second_Strike Beitrag anzeigen
    Kauf die so 'ne USB-Soundkarte auf der großen Bieterplattform. (Name darf aufgrund der Hausordnung nicht genannt werden)

    Kostet eh nur 2,99 ¤ inkl. Versand und Stöpsel daran Dein analoges Headset.

    Sieht in etwa so aus.
    Spoiler


    ps : Deine onboard Soundkarte kannst Du vorsichtshalber im Bios/Uefi deaktivieren.

    Das mit dem onbaord sound deaktivieren versuche ich mal, wusste ich garnicht! Und durch die gewissen Umstände habe ich nun nen USB Headset, Analog ist nichtmehr da Werde mich nochmal zurück melden^^.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Neues Headset
    Von TheFlex1.0 im Forum Webcams, Sound & Multimedia
    Antworten: 0
    Letzter Beitrag: 29.09.2012, 18:00
  2. neues headset
    Von ,manfred im Forum Webcams, Sound & Multimedia
    Antworten: 2
    Letzter Beitrag: 01.06.2012, 00:20
  3. Brauche neues Headset
    Von Zuckerrohr im Forum Webcams, Sound & Multimedia
    Antworten: 2
    Letzter Beitrag: 23.01.2010, 15:41
  4. Neues Headset
    Von AJoNee im Forum Webcams, Sound & Multimedia
    Antworten: 18
    Letzter Beitrag: 19.05.2009, 20:27
  5. Neues Headset
    Von Timo04 im Forum Webcams, Sound & Multimedia
    Antworten: 5
    Letzter Beitrag: 16.04.2008, 16:33

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •