Danke Danke:  3
Gefällt mir Gefällt mir:  0
Ergebnis 1 bis 17 von 17

Thema: Asus prime b350 plus bootet nicht

  1. #1
    Private
    Registriert seit
    07.10.2017
    Beiträge
    6
    Post Thanks / Like

    Standard

    Hallo zusammen,
    ich habe am Freitag meine Teile bekommen und zusammen gesteckt. Leider bootet der PC nicht. Alle Teile außer Netzteil und Gehäuse sind neu. Wenn ich jetzt einschalte leuchtet die rote LEDleiste sobald ich den powerknopf drücke, fängt die Leiste an zu blinken und der Bildschirm bleibt schwarz. Um alles zu testen habe ich schon die Grafikkarte wieder ausgebaut, das Bord resetet und immer das gleiche.
    Komponenten sind :
    Asus prime b350-plus
    Ryzen 5 1400
    Nvidia gtx 1060
    8gb Gskill F4-2133c15s-8gnt
    250 GB ssd sandisk
    Was könnte hier nicht richtig sein? Ich habe den Rechner 10 Minuten laufen lassen, aber nichts passiert.
    Schnelle Hilfe wäre schön.

    Noch vergessen. Netzteil ist ein 550 Watt von tronje

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    36.098
    Post Thanks / Like

    Standard

    Netzteil ist ein 550 Watt von tronje
    na prima...da würde ich völlig abgesehen vom rest erstmal was vernünftiges zum testen besorgen

    ansonsten bleibt die frage ob alles richtig verkabelt wurde, da werden gern fehler gemacht. leider gibts wiedermal keinerlei bilder oder sonstiges

    ergo minimalkonfig ohne case aufbauen
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Asus prime b350 plus bootet nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Private
    Themenstarter

    Registriert seit
    07.10.2017
    Beiträge
    6
    Post Thanks / Like

    Standard

    Minimal ohne case ist schon gemacht, Bilder kein Problem, was sollte es sein? Ich denke, da kann man nicht viel sehen... Aber ich mache gerne welche
    Verkabelung kann man ja nicht das meiste falsch machen. Aber ich will nichts unversucht lassen

  4. #4
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    36.098
    Post Thanks / Like

    Standard

    Verkabelung kann man ja nicht das meiste falsch machen. Aber ich will nichts unversucht lassen
    du wärst nicht der erste, der den cpu-anschluss vergessen oder falsch angeschlossen hat...

    cpu-kühler wäre auch gut zu wissen
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Asus prime b350 plus bootet nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  5. #5
    Lieutenant Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    9.902
    Post Thanks / Like

    Standard

    ... oder 8-Pin-EPS und 8-Pin-PCIe vertauscht...

    Noch ne Frage, wenn du die Grafikkarte ausbaust, wie willst du dann ein Bild auf dem Monitor kriegen?
    Und bitte noch mal etwas genauer zum Netzteil. Welches Modell von Tronje ist es und wie alt ist das eigentlich?
    Gruß Mav
    Spoiler

  6. #6
    Private
    Themenstarter

    Registriert seit
    07.10.2017
    Beiträge
    6
    Post Thanks / Like

    Standard

    Auf dem Board ist ja eine eigene Grafikkarte, aber keine angst ich habe beides probiert. Das Netzteil hat keinen 8Pin Stecker, laut Beschreibung reicht auch der 4Pin aus. Ich mache später mal Bilder...

    Gesendet von meinem EVA-L09 mit Tapatalk

  7. #7
    Lieutenant Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    9.902
    Post Thanks / Like

    Standard

    Zitat Zitat von Maikwausl Beitrag anzeigen
    Auf dem Board ist ja eine eigene Grafikkarte, ...
    Das wäre mir jetzt aber neu... weder der Ryzen hat eine iGPU noch hat das Asus Prime B350+ eine iGPU verbaut...
    Sollte ich mich hier aber irren und du hast tatsächlich eine iGPU verbaut, dann bitte ich um Entschuldigung...
    Gruß Mav
    Spoiler

  8. Danke madwursd  Asus prime b350 plus bootet nicht Hat sich für diesen Post bedankt.
  9. #8
    Lieutenant Avatar von Matti38
    Registriert seit
    08.03.2009
    Beiträge
    4.795
    Post Thanks / Like

    Standard

    Zitat Zitat von Black & White Beitrag anzeigen
    na prima...da würde ich völlig abgesehen vom rest erstmal was vernünftiges zum testen besorgen
    Als ich "Tronje" las haben sich mir schon die Nackenhaare gekräuselt !

    Ja es kann auch mit 4-pin EPS Stecker funzen aber um alles auszuschließen würde ich mir erst mal ein gescheites NT besorgen !

    Wenn man die Grafikkarte ausbaut ist es nicht verwunderlich dass das Bild schwarz bleibt der Ryzen hat ja keine iGPU !

    Die genauere Bezeichnung vom NT wäre trotzdem mal interessant gewesen, genau wie die Grafikkarte ! Hat das NT überhaupt einen PCIe Stecker für die Graka, ich meine ja nur so, bei Tronje kann man nie wissen ! Und bei älteren Netzteile mit altem ATX-Standard gab es auch oft keinen PCIe-Stecker wenn ich jetzt nicht ganz daneben liege !

    P.S.:

    "Integrated AMD Radeon™ R Series Graphics in the 7th Generation A-Series APU *2" (2*AMD Ryzen™ Processor does not support.)

    PRIME B350-PLUS | Mainboards | ASUS Deutschland
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage) Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x4GB Kingston HyperX DDR3 1333Mhz
    Graka: EVGA GTX 970 Superclocked ACX 2.0/ CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  10. #9
    Private
    Themenstarter

    Registriert seit
    07.10.2017
    Beiträge
    6
    Post Thanks / Like

    Standard

    Ich habe nur ein Aps auf die schnelle auftreiben können, siehe Bilder. Zur Grafikkarte vom prime auch ein Bild. Werde auch die neue Grafikkarte mit dem Netzteil probieren... weitere Informationen folgen1f2280aa7bed1e9340e59e7bede4075e - Asus prime b350 plus bootet nichte488ee994bfefa2fac0c536501301ee5 - Asus prime b350 plus bootet nicht5985bc1853d1dd5a13f780a02088e879 - Asus prime b350 plus bootet nichtcb2ed3d62619b27e03e99a30ec85a91f - Asus prime b350 plus bootet nicht4545a1c1f99d01f295c809ce5242a24c - Asus prime b350 plus bootet nicht25b70cfc01bfd05f05fa96e5c35758e6 - Asus prime b350 plus bootet nicht

    Gesendet von meinem EVA-L09 mit Tapatalk

    P.S.:

    "Integrated AMD RadeonAsus prime b350 plus bootet nicht R Series Graphics in the 7th Generation A-Series APU *2" (2*AMD RyzenAsus prime b350 plus bootet nicht Processor does not support.)

    Die Aussage finde ich weder in der Beschreibung noch auf der Verpackung. Aber der Test gleich wird mit der externen Grafikkarte erfolgen

    Gesendet von meinem EVA-L09 mit Tapatalk

  11. #10
    Lieutenant Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    9.902
    Post Thanks / Like

    Standard

    Zitat Zitat von Maikwausl Beitrag anzeigen
    Integrated AMD RadeonAsus prime b350 plus bootet nicht R Series Graphics in the 7th Generation A-Series APU *2" (2*AMD RyzenAsus prime b350 plus bootet nicht Processor does not support.)

    Die Aussage finde ich weder in der Beschreibung noch auf der Verpackung.
    Ich schon. Selbst auf dem Bild das du gepostet hast.
    Also, weder Ryzen noch das Board haben eine interne Grafik. Um die Anschlüsse am nutzen zu können bräuchtest du eine Bristol-Ridge-APU (also einen A6/A8/A10 oder A14). Das sind APUs mit integrierter Grafik. Ryzen sind CPUs ohne iGPU...

    Ich drücke dir trotzdem die Daumen, dass das mit dem NT und der neuen Grafikkarte funktioniert.

    P.S.: Wie kommst du bei deinem NT eigentlich auf Tronje? Das ist doch ein Inter-Tech Argus. Was das Ganze zwar nicht besser macht, aber...
    Gruß Mav
    Spoiler

  12. Danke madwursd  Asus prime b350 plus bootet nicht Hat sich für diesen Post bedankt.
  13. #11
    Lieutenant Avatar von Matti38
    Registriert seit
    08.03.2009
    Beiträge
    4.795
    Post Thanks / Like

    Standard

    Zitat Zitat von Maverick64 Beitrag anzeigen
    Ich schon. Selbst auf dem Bild das du gepostet hast.
    Also, weder Ryzen noch das Board haben eine interne Grafik. Um die Anschlüsse am nutzen zu können bräuchtest du eine Bristol-Ridge-APU (also einen A6/A8/A10 oder A14). Das sind APUs mit integrierter Grafik. Ryzen sind CPUs ohne iGPU...

    Ich drücke dir trotzdem die Daumen, dass das mit dem NT und der neuen Grafikkarte funktioniert.

    P.S.: Wie kommst du bei deinem NT eigentlich auf Tronje? Das ist doch ein Inter-Tech Argus. Was das Ganze zwar nicht besser macht, aber...

    Das NT hat er sich erst heute besorgt wenn ich das richtig verstanden habe ! (steht über dem ersten Bild) !

    Okay, nicht das Gelbe vom Ei (nur ein PCIe Stecker trotz 520 Watt) sollte aber erst mal ausreichen um sein System zum Laufen zu bringen !

    Ich drück mal die Daumen !
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage) Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x4GB Kingston HyperX DDR3 1333Mhz
    Graka: EVGA GTX 970 Superclocked ACX 2.0/ CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  14. #12
    Lieutenant Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    9.902
    Post Thanks / Like

    Standard

    Zitat Zitat von Matti38 Beitrag anzeigen
    Das NT hat er sich erst heute besorgt wenn ich das richtig verstanden habe ! (steht über dem ersten Bild) !
    Ah ok, jetzt habe auch ich den Satz verstanden... Er hat also ein APS auftreiben können...
    Gruß Mav
    Spoiler

  15. #13
    Lieutenant Avatar von Matti38
    Registriert seit
    08.03.2009
    Beiträge
    4.795
    Post Thanks / Like

    Standard

    Zitat Zitat von Maverick64 Beitrag anzeigen
    Ah ok, jetzt habe auch ich den Satz verstanden... Er hat also ein APS auftreiben können...
    Genau !

    520 Watt Inter-Tech Argus APS Non-Modular - Netzteile ab 500W | Mindfactory.de - Hardware, Notebooks
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage) Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x4GB Kingston HyperX DDR3 1333Mhz
    Graka: EVGA GTX 970 Superclocked ACX 2.0/ CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  16. #14
    Private
    Themenstarter

    Registriert seit
    07.10.2017
    Beiträge
    6
    Post Thanks / Like

    Standard

    So ist es...
    Alles ausprobiert, kein Bild...
    Dann habe ich einen anderen Monitor angeschlossen.......

    Was soll ich sagen, ich bon sprachlos. Aus irgendeinem Grund welchen auch immer läuft der mit dem anderen Monitor...
    Als ob, er den Samsung nicht mag. So etwas ist mir auch noch nicht passiert. Alles läuft jetzt einwandfrei... Sachen gibt's, die gibt's eigentlich nicht. Beide Monitore laufen an dem anderen pc. Und das alte Netzteil läuft auch. Echt unbegreiflich

    Gesendet von meinem EVA-L09 mit Tapatalk

  17. #15
    Lieutenant Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    9.902
    Post Thanks / Like

    Standard

    An beiden Rechnern über denselben Anschluss angeschlossen? Und auch beide Monitore mit demselben Anschluss angeschlossen?
    Also beide Male mit DVI z.B. oder mal DVI und am anderen HDMI?
    Gruß Mav
    Spoiler

  18. #16
    Private
    Themenstarter

    Registriert seit
    07.10.2017
    Beiträge
    6
    Post Thanks / Like

    Standard

    Ja. Beide male über den DVI....

    Gesendet von meinem EVA-L09 mit Tapatalk

    Zitat Zitat von Maikwausl Beitrag anzeigen
    Ja. Beide male über den DVI....

    Gesendet von meinem EVA-L09 mit Tapatalk
    HDMI hat der Monitor leider noch nicht


    Gesendet von meinem EVA-L09 mit Tapatalk

  19. #17
    Lieutenant Avatar von Matti38
    Registriert seit
    08.03.2009
    Beiträge
    4.795
    Post Thanks / Like

    Standard

    Hat der Monitor evtl. eine Funktion wo man die Signalquelle auswählen muss ?

    Hast du mal spaßeshalber probiert und den Monitor eingeschaltet und dann das Kabel vom (laufenden) PC eingestöpselt ?

    Die Wege der Strömlinge sind manchmal unergründlich !
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage) Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x4GB Kingston HyperX DDR3 1333Mhz
    Graka: EVGA GTX 970 Superclocked ACX 2.0/ CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  20. Danke Maverick64 Hat sich für diesen Post bedankt.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. ASUS Prime B350 Plus
    Von Resolut1on im Forum PC Komponenten
    Antworten: 1
    Letzter Beitrag: 04.10.2017, 13:48
  2. gh483 Stecker an ASUS B350 Prime
    Von Spiritus im Forum Mainboards
    Antworten: 1
    Letzter Beitrag: 10.08.2017, 20:08
  3. RAM für Asus PRIME B350-PLUS und Ryzen R7 1700X
    Von Fredyy im Forum Arbeitsspeicher (RAM)
    Antworten: 4
    Letzter Beitrag: 07.08.2017, 23:19
  4. Asus Prime Z270-A nicht mehr lieferbar ???
    Von rsmus7 im Forum Schwer lieferbare Artikel?
    Antworten: 1
    Letzter Beitrag: 30.06.2017, 18:17
  5. Asus P8Z68 v Pro bootet nicht
    Von Hogend im Forum Mainboards
    Antworten: 6
    Letzter Beitrag: 26.12.2011, 14:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •