Danke Danke:  4
Gefällt mir Gefällt mir:  2
Ergebnis 1 bis 7 von 7

Thema: Speedfan Autostart - nichts hilft

  1. #1
    Private
    Registriert seit
    11.05.2015
    Beiträge
    45
    Post Thanks / Like

    Standard Speedfan Autostart - nichts hilft

    Hallo,

    habe mein System neu aufgesetzt. Win 7 vorher und nachher. Vorher lief Speedfan per Autostart. Hatte per Aufgabenplanung den Start gescheduled.
    Jetzt hilft nichts: Autostart Ordner, Aufgabenplanung (verzögert, höchste Rechte, als Administrator ausführen in Datei-Eigenschaften) , Registry Eintrag....

    Ich meine mich zu erinnern, dass ich der Aufgabenplanung beim letzten System eine Batch Datei geschrieben hab, die dann in zweiter Instanz Speedfan gestartet hat. Finde dazu aber nichts mehr...

    Wie macht ihr das? Das ist doch das Standard Programm für sowas und ich kann doch nicht der einzige sein, der da bei Win 7 Probleme hat....?

  2. #2
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    29.940
    Post Thanks / Like

    Standard

    was passiert denn wenn du das programm im autostart ordner hast und den rechner startest? popup?
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Speedfan Autostart - nichts hilft

  3. Danke Etznab86 Hat sich für diesen Post bedankt.
    Gefällt mir Etznab86 gefällt dieser Post
  4. #3
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    36.098
    Post Thanks / Like

    Standard

    ganz normal per aufgabenplanung beim start des servers die speedfan.exe und per batch datei erfolgt nach definiertem zeitintervall in der aufgabenplanung ein automatischer neustart dessen:

    @ECHO OFF
    taskkill /F /IM speedfan.EXE
    timeout /T 3 /NOBREAK
    start C:"Program Files (x86)"\SpeedFan\speedfan.exe

    alles kein hexenwerk...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Speedfan Autostart - nichts hilft
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  5. Danke Etznab86 Hat sich für diesen Post bedankt.
  6. #4
    Private
    Themenstarter

    Registriert seit
    11.05.2015
    Beiträge
    45
    Post Thanks / Like

    Standard

    Es kommt die Fehlermeldung mit der Frage, ob der Treiber für Speedfan installiert wurde.
    Habe das Programm per Startup und Login mir 30sek. Verzögerung getriggert.

    Manuelles Starten funktioniert natürlich.

    Ist Start des Servers was anderes als Login/Startup? Der automatische Neustart wird wahrscheinlich nicht helfen, wenn sie beim ersten Mal nicht startet. Oder? (Bin gerade nicht zu Hause)

  7. #5
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    36.098
    Post Thanks / Like

    Standard

    Ist Start des Servers was anderes als Login/Startup?
    das sollte nur heißen, das das teil auf einem server läuft

    Der automatische Neustart wird wahrscheinlich nicht helfen, wenn sie beim ersten Mal nicht startet. Oder?
    auch das sollte lediglich dazu dienen, dir evtl wieder ins gedächtnis zu rufen, wie das per batch gestartet werden kann

    gibts denn ne fehlermelldung wenns per aufgabenplanung gestartet wurde? weil das wird ja gern als workaround genommen, bei dem fehler...

    alternativ evtl auch mal testen:

    1. Systemsteuerung / Gerätemanager
    2. Ansicht / Ausgeblendete Geräte einblenden
    3. Nicht-PNP-Treiber öffenn und speedfan suchen; rechtsklick Eigenschaften
    4. Treiber / ganz unten bei "start"" den Typ auf system ändenr
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Speedfan Autostart - nichts hilft
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  8. Danke Etznab86 Hat sich für diesen Post bedankt.
    Gefällt mir Etznab86 gefällt dieser Post
  9. #6
    Private
    Themenstarter

    Registriert seit
    11.05.2015
    Beiträge
    45
    Post Thanks / Like

    Standard

    Ich probiere das aus und melde mich später, obs geklappt hat. Danke schon einmal!

  10. #7
    Private
    Themenstarter

    Registriert seit
    11.05.2015
    Beiträge
    45
    Post Thanks / Like

    Standard

    Ich wollte gerad schon schreiben, dass nichts funktioniert hat. Dann hab ich nochmal die Aufgabe im Planer gelöscht und neu gemacht, hab das Häkchen "Als Administrator ausführen" bei den Eigenschaften der Speedfan.exe entfernt und voila - plötzlich klappt's wie's soll und ganz ohne .bat. Ob es an der Umstellung des Speedfan Treiberstatus auf System lag?

    Danke jedenfalls! Das hat mich wahnsinnig gemacht.

  11. Danke Black & White  Speedfan Autostart - nichts hilft Hat sich für diesen Post bedankt.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Verzögertes Autostart.
    Von Take2k im Forum Windows
    Antworten: 3
    Letzter Beitrag: 30.07.2015, 14:00
  2. Systemüberwachung zu Autostart hinzufügen
    Von Evil Knivel im Forum Probleme mit dem Rechner?
    Antworten: 14
    Letzter Beitrag: 07.07.2009, 13:23
  3. Google hilft...
    Von kingkong im Forum Merkwürdigkeiten
    Antworten: 7
    Letzter Beitrag: 18.10.2007, 09:45
  4. Autostart: KMGLNC
    Von Boolean im Forum Windows
    Antworten: 4
    Letzter Beitrag: 11.07.2007, 21:03
  5. autostart probleme
    Von schnelli im Forum Anwendungsprogramme & Spiele
    Antworten: 6
    Letzter Beitrag: 30.01.2005, 11:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •