2 Router betreiben - Einstellungen - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

2 Router betreiben - Einstellungen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • 2 Router betreiben - Einstellungen

    Hallo!

    Vorweg: Was Netzwerke angeht bin ich Anfänger. Eine einfache Verbindung krieg ich noch hin. Aber wenn es um Sicherheit und Einstellungen geht hört es auf. Da bräuchte ich mal Unterstützung ...

    Ich habe einen Asus rt-ac51u und nen Huawei e5332 mobile WlanRouter. Der Asus ist per LAN mit 2 PC's/ 1 Laptop verbunden. Ausserdem ist eine IP-Cam via Kabel mit dem Lan verbunden. Via WLan ist mobilen Geräten der Zugriff auf das Netzwerk möglich, was vielleicht 4-5 mal gebraucht wird. Das Netzwerk hat keine Internetanbindung. Das ist so gewollt! Falls es mal notwendig sein sollte könnte der Huawei e5332 per USB an den Asus angeschlossen werden. Laut Anleitung ist das so realisierbar.

    Ein PC wird 2 mal die Woche über den Huawei e5332 ins Internet gelassen für Updates, Treiber etc. Der PC ist dafür extra mit einem USB-Wlan-Stick ausgestattet worden. Leider konnte keine Verbindung zum Internet hergestellt werden.

    Der Asus Router hat die IP 192.168.1.1 (Subnetzmaske 255.255.255.0). Da der Huawei e5332 die gleiche IP hatte habe ich dessen IP in 192.168.1.2 (Subnetzmaske 255.255.255.0) geändert. Ist das so in Ordnung oder muss die xxx.xxx.1.x oder was anderes geändert werden?
    Grüße,
    Ingo

    System 5/5
    Intel I3-6320, EKL Ben Nevis Cooler, Asus Z170-P, Corsair 16GB DDR4 PC2400, Zotac 6GB GTX 1060 AMP Edition, Crucial MX300, 2x Hitachi HDD 1TB, XBox 360 USB Controller, Logitech Driving Force GT, Windows 7 Ultimate x64

  • #2
    Die Subnetz würd ich lassen, aber das Internet würd ich ein anderes Netz verpassen. Am Ende müsstest du nur dafür sorgen, dass das Gateway richtig eingestellt ist. Beim Asus-Router ohne Netz kann man das Gateway weglassen, denn ich hatte festgestellt, dass ein PC mit 2 Netzwerkkarten und 2 Gateways oft durcheinander kommt. Nimmst du das Gateway vom Netz ohne Internet weg (manuelle Einstellungen), sollte dann der Internetzugriff besser funktionieren, wenn sich nachträglich dorthin verbunden wird.

    Kommentar


    • #3
      Beim Asus ist kein Standardgateway eingetragen, habe ich gechecked ...

      Dem E5332 hab ich folgende IP verpasst: 192.168.2.1
      Der Asus hat die 192.168.1.1
      Die IP Cam hat die 192.168.1.45

      Im PC:
      Die Onboard-lan hat die 192.168.1.74; Standardgateway 192.168.1.1, DNS-Server 192.168.1.1
      Der Wlan-Stick im PC die 192.168.2.100; Standardgateway 192.168.2.1, DNS-Server 192.168.2.1

      Alle sind im Subnetz 255.255.255.0. Ermittelt habe ich das mit "cmd" und "ipconfig"

      Trotzdem bekomme ich keine Internetverbindung, wenn der Asus angeschaltet ist. Stelle ich ihn aus oder deaktiviere die Lan-Verbindung ist das Internet sofort zugänglich ...
      Zuletzt geändert von Kane74; 12.09.2017, 17:37.
      Grüße,
      Ingo

      System 5/5
      Intel I3-6320, EKL Ben Nevis Cooler, Asus Z170-P, Corsair 16GB DDR4 PC2400, Zotac 6GB GTX 1060 AMP Edition, Crucial MX300, 2x Hitachi HDD 1TB, XBox 360 USB Controller, Logitech Driving Force GT, Windows 7 Ultimate x64

      Kommentar


      • #4
        Im Asus-Router ist der Gateway egal. Du musst die Gateway-Adresse am PC für den LAN-Adapter leer lassen.

        Kommentar

        Lädt...
        X