W10: Festplatte über Mediastreaming für Smart TV freigeben - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

W10: Festplatte über Mediastreaming für Smart TV freigeben

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • W10: Festplatte über Mediastreaming für Smart TV freigeben

    Hallo zusammen!

    Ich habe hier irgendwie ein Problem mit der Windows 10 Mediastreaming Option.

    Folgendes: Mein Smart TV ist via Lan über Router mit PC verbunden, W10 Mediastreaming ist aktiviert, Smart TV wird mir auch unter "Dieser PC" -> "Netzwerkadressen" mit der Bezeichnung "54FX650" angezeigt. Die über Mediastreaming freigegebenen Bibliothekenordner und Inhalte (Bilder/Dokumente/Musik/Videos) werden mir auf den Smart TV auch angezeigt, soweit wunderbar. Lege ich am PC VIDs von einer Festplatte in den Bibliothekenordner "Videos", sind diese auch via Smart TV vorhanden und abspielbar. Alles so wie es sein soll.

    Nun das Problem: Da die Bibliothekenordner ja im Win10 Stammordner liegen und damit üblicherweise auf Laufwerk "C:", möchte ich ein anderes/weiteres Laufwerk (SSD) den Mediastreaming hinzufügen und darüber VIDs auf den Smart TV schauen. Dafür habe ich die den "Video" Bibliothekenordner mit rechtsklick geöffnet und über "Hinzufügen" das entsprechende Laufwerk dem "Video" Ordner hinzu gefügt:



    Auf meinen Smart TV wird mir die Festplatte (SSD) dann auch richtig im Bibliothekenordner "Videos" angezeigt. Öffne ich aber dann den Ordner/SSD "TV STREAM" ist dieser leer! WARUM??

    Auf den PC wird mir alles richtig angezeigt, schiebe ich die gleichen VIDs in den übergeordneten "Video" Bibliothekenordner sind die VIDs auch alle im entsprechenden Ordner auf den Smart TV vorhanden und abrufbar.

    ..sehr merkwürdig.

    Habt ihr da Tipps wo bei mir der Denkfehler vorliegt? Im Netz werde ich dazu leider nicht fündig.

    Schönen Gruß
    Spieluhr


    edit: Warum möchte ich für Video Streaming eine getrennte SSD einrichten? Ganz einfach, ich lasse mein Windows (C) tgl. über ATI inkr. sichern. Wenn ich nun 30+ VIDs in den Bibliothekenordner Video liegen habe, sind diese ja auch auf der C-Platte vorhanden und fließen damit in die Sicherung mit ein. Das heißt, die Sicherungen werden unnötigerweise entsprechend vergrößert, dass will ich mit einer getrennten SSD vermeiden.

    Corsair 4000D white @ DeepCool Gammaxx L240 V2 (push/pull)

  • #2
    Auf Anhieb finde ich den Fehler auch nicht, würde aber als Lösungsvorschlag einen harten Symlink auf deinen "Video" Ordner vorschlagen.

    Symlinks in Windows erstellen (mit mklink) – so geht's

    Also den kompletten Video Ordner auf deine SSD verschieben und per Adminkonsole einen "Fake"-Link zurückerstellen per

    mklink /J C:\Users\Spieluhr\Videos D:\Spieluhr\Filme
    Mein Gaming Setup
    GPU: 2x EVGA RTX 3090 FTW3 Ultra
    CPU: i7 8700k 6x 5,4 GHz @1,345V / CPU-Kühler: EKL Alpenföhn Olymp
    Speicher: 128GB ADATA M2 System-SSD, 500GB Samsung 960 Pro M2, 2x 500GB Samsung 860 Evo
    Gehäuse: Thermaltake Core X9 | Extra Lüfter: 8x Noctua 200mm 800RMP PWM / 2x Noctua iPPC 140mm 3000RPM PWM
    Netzteil: BeQuiet! Dark Power Pro 11 1000W
    Mainboard: ASUS ROG STRIX Z370-H
    RAM: 4x 16GB G.Skill Ripjaws DDR4 3200MHz
    Monitor: Samsung C49RG94SSU 32:9 UWQHD
    Headset: Beyerdynamic MMX 300 / Teufel Concept C (Boost)

    Meine Workstation
    GPU: 1x Nvidia Quadro GV100, 1x Nvidia A100 80GB PCIe
    CPU: Intel Core i9-7980XE / CPU-Kühler: Corsair H150i
    Speicher: 1TB Samsung 960 Pro, 2x 2TB Samsung 860 Pro, 2x 12TB Seagate Barracuda Pro RAID-1
    Gehäuse: Lian Li PC -D600WB
    Netzteil: Super Flower Leadex 2000W
    Mainboard: ASUS X299 Rampage 6
    RAM 4x 32GB Corsair Vengeance PRO 3000MHz CL14
    Backup: Synology DiskStation DS918+ 48TB
    Monitor: 2x C49RG94SSU 32:9 UWQHD
    Headset: Beyerdynamic T1

    Kommentar


    • #3
      Vielen Dank für den Tipp!

      ..leider hat das mit den Symlink nicht funktioniert, kam immer in der Konsole die Fehlermeldung das die Datei die verknüpft werden soll schon existiert.

      Habe dann einfach mal den Bibliothekenordner "Video" in C: gelöscht und bin dann direkt über die C-Platte nochmal die Schritte wie im Startpost durchgegangen.

      Warum auch immer, nun funktionierts!!

      Scheint ein W10 Bug zu sein, denn ich habe alles so gemacht wie zuvor, nur das ich halt vorher auf C: den Video Bibliothekenordner unter Benutzer\User entfernt habe.
      Nun zeigt mein Smart Tivi alle Vids an die auf E: im Ordner abgelegt sind - ohne das auf C: Speicherplatz genutzt wird.

      ps: komplette SSD geht nun auch, einfach nur "E:" einfügen. Passt!

      Corsair 4000D white @ DeepCool Gammaxx L240 V2 (push/pull)

      Kommentar

      Lädt...
      X