Pc startet nach Übertakten mehrmals neu - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Pc startet nach Übertakten mehrmals neu

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Pc startet nach Übertakten mehrmals neu

    Hallo,
    ich habe mir vor einpaar Tagen einen PC zusammengebaut und bin auf ein Problem gestoßen. Nämlich wenn ich den Ram im Bios bzw. UEFI auf den vom Hersteller angegebenen Takt bringen will (3200MHz) und es dann speichern will (es ist egal was ich dort speichern will), startet mein PC nicht wie normal ein mal neu, sondern er startet ein paar mal neu und die Takt raten werden nicht gespeichert.

    Konfiguration:
    Mainboard: Msi gaming pro carbon b450
    Prozessor: Amd Ryzen 5 2600
    Ram: G skill Trident Z 3200MHz

  • #2
    der startet dann nicht einfach nur neu und speichert deine werte nicht, sondern startet wohl deshalb mehrfach neu, weil die werte so ganz und gar nicht stabil laufen und er dies dann einfach wieder zurücksetzt, auf das was funktioniert...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam


    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

    Kommentar


    • #3
      Haben sie denn eine Idee wie ich das beheben kann?

      Kommentar


      • #4
        kurz gesagt: werte einstellen, die stabil sind

        welche das sind, muss man aber bei jeder kiste selbst herausfinden, wenn die einfachen sachen ala xmp nicht stabil sind. meist läufts auf weniger takt, schlechtere timings oder auch mehr spannung hinaus. wenn man davon aber genauso viel ahnung hat wie ein fleischer von einer hirn-op, sollte man sich erstmal damit befassen, bevor man wild drauf los herumdoktort
        Mit freundlichen Grüßen
        Ihr Moderatorenteam


        Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

        Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
        ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

        Kommentar


        • #5
          Das ärgerliche ist das ich mich schon mit dem Thema befasst habe und schon viele Taktwerte ausprobiert.

          Kommentar


          • #6
            was du genau schon probiert hast, steht hier nirgends, das müsste man alles durch die glaskugel erahnen. wurde xmp probiert? passen die spannungen? läuft der ram einzeln mit den werten? etc pp
            Mit freundlichen Grüßen
            Ihr Moderatorenteam


            Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

            Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
            ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

            Kommentar


            • #7
              Xmp wurde schon probiert. Von 1.3V bis 1.4V habe ich alles probier. Der Ram läuft leider nicht einzeln.

              /merged:
              Dazu muss ich sagen das bei jeder Veränderung, mein PC mehrmals neustartet.

              /merged2:
              Er speichert aber die Spannung nur die MHz Zahlen des Rams nicht.
              Zuletzt geändert von Black & White; 17.06.2019, 19:20. Grund: Bitte DREIFACHposts vermeiden und "Bearbeiten" nutzen!

              Kommentar


              • #8
                Der Ram läuft leider nicht einzeln.
                seit wann? wenn man ein modul entfernt, dann läuft der einzeln

                Dazu muss ich sagen das bei jeder Veränderung, mein PC mehrmals neustartet.
                Er speichert aber die Spannung nur die MHz Zahlen des Rams nicht.
                mit widersprüchen kann man leider wenig anfangen. was denn nun? jede änderung oder evtl nur beim ändern des taktes? gehen sonst alle änderungen im bios ohne multiple neustarts? aktuellste bios ist drauf? cmos standards mal geladen?
                Mit freundlichen Grüßen
                Ihr Moderatorenteam


                Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

                Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
                ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

                Kommentar


                • #9
                  Er startet bei jeder Änderung mehrmals neu aber er speichert alle Werte außer den eingestellten Takt des Rams. Das Aktuellste Bios ist drauf. Und das mit den cmons probiere ich gerade.

                  /merged:
                  Das mit den cmos funktioniert leider auch nicht und es setzt auch nichts auf die Systemeinstellungen zurück.

                  /merged2:
                  Sollte ich vielleicht ein Bios Flashback machen?
                  Zuletzt geändert von Black & White; 17.06.2019, 20:04. Grund: Bitte DREIFACHposts vermeiden und "Bearbeiten" nutzen!

                  Kommentar


                  • #10
                    du solltest erstmal lernen, den bearbeiten button zu nutzen statt hier dreifachposts abzusetzen...das war nun schon zum zweiten mal...

                    Das mit den cmos funktioniert leider auch nicht und es setzt auch nichts auf die Systemeinstellungen zurück.
                    dann weiß ich nicht was du machst oder wo du dran rum fummelst. cmos reset steht im handbuch zum board und auch im bios heraus gibts die option zum standards laden...
                    Mit freundlichen Grüßen
                    Ihr Moderatorenteam


                    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

                    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
                    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

                    Kommentar

                    Lädt...
                    X