Treiber-Problem - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Treiber-Problem

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Der will dann auch nach einiger Zeit während der Installation den Catalyst starten und da kommt dann wieder die Fehlermeldung: "Videotreiber nicht gefunden"
    Gigabyte GA-970A-UD3 (NB970/SB950)
    Phenom II x4 (955 BE)
    4 GB DDR3-RAM
    Gigabyte Geforce 660 Ti OC
    Samsung 840 Basic SSD 120 GB
    Samsung F3 HDD 500 GB

    Kommentar


    • #17
      Zitat von Lukas84
      Der will dann auch nach einiger Zeit während der Installation den Catalyst starten und da kommt dann wieder die Fehlermeldung: "Videotreiber nicht gefunden"
      ok, dann kann ich dir auch nicht helfen...sorry



      ...viele PCs

      Kommentar


      • #18
        Also dann schmeiss ma wieder dein XP rauf, ansonsten wird das wohl nix.
        Sollte ja auch nich son großes Opfer darstellen, oder?

        MfG
        Kcop

        Kommentar


        • #19
          würde auf jeden fall mal bei toshi nachfragen!

          Kommentar


          • #20
            Das habe ich bevor ich hier gefraht hab Die schrieben:

            Auch für das Modell Satellite L20-159 gibt es keine Windows 2000 Treiber.
            Für kein aktuelles Modell werden noch Windows 2000 Treiber entwickelt und angeboten, das Betriebssystem ist durch Microsoft abgekündigt worden.
            Gigabyte GA-970A-UD3 (NB970/SB950)
            Phenom II x4 (955 BE)
            4 GB DDR3-RAM
            Gigabyte Geforce 660 Ti OC
            Samsung 840 Basic SSD 120 GB
            Samsung F3 HDD 500 GB

            Kommentar

            Lädt...
            X