Nach aufrüsten -> PC geht kurz an und dann wieder aus - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Nach aufrüsten -> PC geht kurz an und dann wieder aus

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Nach aufrüsten -> PC geht kurz an und dann wieder aus

    Hallo liebe Forumnutzer,

    Ich bin echt verzweifelt und hoffe auf Hilfe. Ich wollte mir mehr Arbeitsspeicher (DDR4) und eine SSD zulegen. Um dies aber machen zu können habe ich mir ein neues Mainboard, einen neuen CPU, 16 GB Ram, SSD, Netzteil, Kühler zugelegt. Eigentlich ein fast neuer PC, bis auf die Grafikkarte. Nachdem ich die PC zusammengebaut habe und versuchen wollte ihn zu starten, ging er kurz an für 2 Sekunden und dann direkt aus und dann jedes mal wenn ich ihn versuche anzumachen. Der Gehäuselüfter leuchtet kurz auf, und am Mainboard die EZ Debug LED. Habe alle Kabel nochmals überprüft, ausgesteckt und wieder eingesteckt, doch nichts hilft. Am Power Pin liegt es nicht, da er auch nicht mit Schlüsselkontakt anspringt. Ich weiß nichtmehr was ich machen soll und an was es liegen kann. Alle Teile die oben genannt sind, sind neu.

    SPECS:

    MSI Z270-A Pro
    16GB Crucial Ballistix 2x8 DDR4
    Intel Core i5 8600K 6x 3,6ghz
    bequiet pure rock slim Kühler
    Netzteil B500 Ver.2 von coolermaster

    Vielen dank im vorraus für alle Antworten

    Gruß

  • #2
    und am Mainboard die EZ Debug LED.
    wenn man sowas schon hat, sollte man auch mal schauen, was die einem sagt

    ansonsten zb minimalkonfig ohne case aufbauen...und zurück auf anfang

    warum man für mehr ram aber gleich ein neues system benötigt, erschließt sich mir so gar nicht
    Mit freundlichen Grüßen
    Ihr Moderatorenteam


    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

    Kommentar


    • #3
      Weil ich DDR4 Ram wollte bzw neues Mainboard, neues Mainboard heißt neuen CPU da mein alter nicht reinpasst, neues Netzteil weill 4x4 und ein neuer Kühler kostet ja nicht die Welt.

      Danke erstmal für den Tipp, versuche es jetzt mal mit Minimalkonfig.

      Zusammengefasst nach 26 minutes:

      Selbes Problem...
      Zuletzt geändert von Moohi; 10.02.2018, 17:35.

      Kommentar


      • #4
        Auch ohne Case, ergo Tischaufbau? ..könnte ja sein, dass dort irgendwo ein "Kurzer" anliegt.

        ps: Versuch mal, "auf den Tisch" nur 1 Dimm, keine LWs (SSD/HDD/DVD), Prozi, Kühler, Graka und Tastatur - mehr nicht. Wenn dein Board ein Powertaster hat dann darüber starten, wenn nicht, Kontakte überbrücken - Case ganz beiseite. Wenns damit starten sollte und an bleibt, dann über "Entf."-Taste ab ins Bios.

        pps: stromführende Kabels vom NT wie zb. das 4pol. oder 8pol. bzw. manchmal sogar 8+4pol. EPS vom NT sind gesteckt?
        Zuletzt geändert von spieluhr; 10.02.2018, 17:53.

        Corsair 4000D white @ DeepCool Gammaxx L240 V2 (push/pull)

        Kommentar


        • #5
          Zitat von Moohi Beitrag anzeigen
          Hallo liebe Forumnutzer,

          Ich bin echt verzweifelt und hoffe auf Hilfe. Ich wollte mir mehr Arbeitsspeicher (DDR4) und eine SSD zulegen. Um dies aber machen zu können habe ich mir ein neues Mainboard, einen neuen CPU, 16 GB Ram, SSD, Netzteil, Kühler zugelegt. Eigentlich ein fast neuer PC, bis auf die Grafikkarte. Nachdem ich die PC zusammengebaut habe und versuchen wollte ihn zu starten, ging er kurz an für 2 Sekunden und dann direkt aus und dann jedes mal wenn ich ihn versuche anzumachen. Der Gehäuselüfter leuchtet kurz auf, und am Mainboard die EZ Debug LED. Habe alle Kabel nochmals überprüft, ausgesteckt und wieder eingesteckt, doch nichts hilft. Am Power Pin liegt es nicht, da er auch nicht mit Schlüsselkontakt anspringt. Ich weiß nichtmehr was ich machen soll und an was es liegen kann. Alle Teile die oben genannt sind, sind neu.

          SPECS:

          MSI Z270-A Pro
          16GB Crucial Ballistix 2x8 DDR4
          Intel Core i5 8600K 6x 3,6ghz
          bequiet pure rock slim Kühler
          Netzteil B500 Ver.2 von coolermaster

          Vielen dank im vorraus für alle Antworten

          Gruß
          Hallo Moohi und Willkommen im MF-Forum.

          Dieser Konfig kann so nicht funktionieren, da man für Coffee Lake CPUs zwingend ein "Z370" Mainboard benötigt.
          Den Hinweis findest du auch auf der MF-Seite => Intel Core i5 8600K 6x 3.60GHz So.1151 WOF - Sockel 1151 | Mindfactory.de - Hardware, Notebooks

          ***ACHTUNG:****
          Derzeit ist die Nutzung des Prozessors nur in Verbindung mit einem Z370 Mainboard möglich. Bei weiteren Fragen kontaktieren Sie bitte den Hersteller. Beim Kauf eines Prozessors bieten wir optional eine Prozessor-Montage an, sodass dieser auf Wunsch fachmännisch in den Sockel eingesetzt werden kann.
          Also MF Nett fragen ob ein Umtausch gegen ein Z370 Board möglich ist oder einfach nach FAR widerrufen und ein passendes Bestellen.
          Spoiler


          PS: ich editiere viel, also kurz nachdem ich einen Beitrag geschrieben habe sollte man nochmal aktualisieren.

          Kommentar


          • #6
            Stimmt!

            Supports 7th/6th Gen Intel® Core™ i3/i5/i7 processors, and Intel® Pentium® and Celeron® processors for Socket LGA1151

            MSI Z370 Pro:
            Supports 8th Generation Intel® Core™ Processors, and Intel® Pentium® and Celeron® Processors for Socket LGA1151

            Corsair 4000D white @ DeepCool Gammaxx L240 V2 (push/pull)

            Kommentar


            • #7
              danke second, das ist völlig korrekt. ich bilde mir aber auch ein, dass die teile am anfang noch nicht aufgelistet waren, oder ich werd einfach alt

              Weil ich DDR4 Ram wollte bzw neues Mainboard, neues Mainboard heißt neuen CPU da mein alter nicht reinpasst, neues Netzteil weill 4x4 und ein neuer Kühler kostet ja nicht die Welt.
              weil man ddr4 wollte? sorry, aber wo ist da die logik? nur weil da ne 4 statt ner 3 hinten steht, heißt das nicht, dass das alte sys schlecht gewesen ist. was hattest du denn bislang?
              Mit freundlichen Grüßen
              Ihr Moderatorenteam


              Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

              Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
              ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

              Kommentar


              • #8
                Ja nein bischen blöd ausgedrückt, wollte einfach sowieso meinen Pc mal aufrüsten.

                Ich danke dir vielmals! Jetzt weiß ich immerhin wo des Problem
                Liegt dankeschön

                Kommentar


                • #9
                  Hast du geplant, dein System zu Übertakten? Davon geh ich mal wegen dem -k Prozessor aus. Dann informier dich vorher, ob das 370er Board vom Vdroop bug betroffen ist oder nicht.
                  Bei ASUS kannst du alle Maximus X Modelle und bei den STRIX alle außer dem ROG STRIX Z370-H nehmen. Auf TUF und Prime würde ich dann nicht setzen. Wenns wieder MSI sein soll, musst du selbst mal schauen, welche ein entsprechendes BIOS update bekommen haben und dich ggf. durch MSI Foren lesen
                  Mein Gaming Setup
                  GPU: 2x EVGA RTX 3090 FTW3 Ultra
                  CPU: i7 8700k 6x 5,4 GHz @1,345V / CPU-Kühler: EKL Alpenföhn Olymp
                  Speicher: 128GB ADATA M2 System-SSD, 500GB Samsung 960 Pro M2, 2x 500GB Samsung 860 Evo
                  Gehäuse: Thermaltake Core X9 | Extra Lüfter: 8x Noctua 200mm 800RMP PWM / 2x Noctua iPPC 140mm 3000RPM PWM
                  Netzteil: BeQuiet! Dark Power Pro 11 1000W
                  Mainboard: ASUS ROG STRIX Z370-H
                  RAM: 4x 16GB G.Skill Ripjaws DDR4 3200MHz
                  Monitor: Samsung C49RG94SSU 32:9 UWQHD
                  Headset: Beyerdynamic MMX 300 / Teufel Concept C (Boost)

                  Meine Workstation
                  GPU: 1x Nvidia Quadro GV100, 1x Nvidia A100 80GB PCIe
                  CPU: Intel Core i9-7980XE / CPU-Kühler: Corsair H150i
                  Speicher: 1TB Samsung 960 Pro, 2x 2TB Samsung 860 Pro, 2x 12TB Seagate Barracuda Pro RAID-1
                  Gehäuse: Lian Li PC -D600WB
                  Netzteil: Super Flower Leadex 2000W
                  Mainboard: ASUS X299 Rampage 6
                  RAM 4x 32GB Corsair Vengeance PRO 3000MHz CL14
                  Backup: Synology DiskStation DS918+ 48TB
                  Monitor: 2x C49RG94SSU 32:9 UWQHD
                  Headset: Beyerdynamic T1

                  Kommentar

                  Lädt...
                  X