Systemabstürze durch Hitze trotz WaKü - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Systemabstürze durch Hitze trotz WaKü

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Systemabstürze durch Hitze trotz WaKü

    Hallo Zusammen,

    ich habe schon ziemliche lange eine Wasserkühlung. Zunächst ein kompletter Eigenbau vom Kühler bis zum Radiator und dann nach und nach durch professionelle Teile von Aqua-Computer ersetzt.

    Zunächst der Aufbau meines Systems:

    - Asus A8N-E mit Athlon X2 3800+ (@2400 Mhz durch FSB 240)
    - Gainward HD 4850 Golden Sample
    - 600W Be Quiet Netzteil
    - Ein paar nicht weiter nennenswerte PCI-Karten
    - 2 SATA-Festplatten

    Die Kühlung ist wie folgt in einem Big-Tower aufgebaut:
    - 80er Gehäuselüfter auf 9V vorne unten zieht Frischluft an
    - Abluft verlässt über 14cm Netzteil-Lüfter das Gehäuse
    - Die Grafikkarte hat eine aufwendige und gute 2-Slot-Kühlung
    - CPU ist wassergekühlt
    - Radiator (36cm lang) ist außen am Gehäuse, passiv
    - Ausgleichsbehälter 500ml oberhalb Netzteil
    - Beide Festplatten im Bereich des CD-ROM (oberhalb Netzteil), davon beide zusätzlich passiv gekühlt (dieses Alu-Teil von Xilence für ~20 Euro)

    So, wenn ich nun z.B. Crysis spiele, steigt die Gehäusetemperatur von ca. 34°C (Desktop) binnen 45 Minuten auf bis zu 48°C (Vollast) und dann wird das System ziemlich instabil (Abstürze, Blue-Screens, etc.). Die CPU geht auch unter Vollast nicht über 45°C, die Grafikkarte hat maximal 55°C.

    Was kann ich noch tun, damit die Kühlung insbesondere des Gehäuses verbessert wird? Ich hab die Vermutung, dass dem Chipsatz durch den erhöhten FSB etwas zu warm wird?

    Vielen Dank

  • #2
    ich würde jetzt auch auf den Chipsatz tippen; ich habe für den auch extra eine recht aufwendige Luftkühlung im Case (siehe link in Sig).
    Dadurch ist er von anfänglichen 40° im Idle auf derzeit 33° runtergekühlt.

    Kommentar


    • #3
      ich würde 2 langsamdrehende 120mm lüfter einbauen. einer vorn, einer hinten, sodass die luft von vorn nach hinten geschoben wird. sollte ausreichen.

      greetz masterchief
      Massenmörder = nichtdeterministscher Killerautomat

      http://www.master-chief.de

      Kommentar


      • #4
        Hallo,

        habe jetzt einen Northbridge-Wasserkühler von Aqua-Computer eingebaut. Neben dem fehlendem Lüftergeräusch ist die NB jetzt bei Vollast (ca. 2h Crysis) bei max 44°C, die CPU bei 48°C. Im Idle entspricht die Temperatur dem der CPU: 30-35°C.

        Abstürze gibt es (bis jetzt) keine mehr, im Gehäuse fühlt es sich auch deutlich kühler an, im Gegenzug wird der Radiator etwas wärmer. Vermutlich wird die Temperaturanzeige der NB verfälscht, da sie ja durch die wärmere CPU "beheizt" wird.

        Vielen Dank für eure Antworten.

        Kommentar


        • #5
          Bei den temperaturen ein Hitzeproblem? eher unwarscheinlich. Da müsste dann ein Wert schon falsch ausgelesen werden oder ein gerät das nicht ausgelesen wird vollkommen überhitzen. Die oben angesprochenen Lüfter sollten es wohl eigentlich voll getan haben.

          Wenn es denn überhaupt Hitze ist!
          2.00000000 + 2.000000000 = 3.999998456

          Kommentar


          • #6
            Zitat von BigWhoop Beitrag anzeigen
            Bei den temperaturen ein Hitzeproblem? eher unwarscheinlich. Da müsste dann ein Wert schon falsch ausgelesen werden oder ein gerät das nicht ausgelesen wird vollkommen überhitzen. Die oben angesprochenen Lüfter sollten es wohl eigentlich voll getan haben.

            Wenn es denn überhaupt Hitze ist!
            Das Problem ist doch behoben?!



            Bei so einem geringen Wärmeaustausch im Gehäuse wäre ich aber trotzdem vorsichtig. Die Spannungswandler müssen schließlich auch gekühlt werden und das werden sie bei dieser Belüftung garantiert nicht.

            Kommentar


            • #7
              Hallo,

              ich traue den Temperaturangaben irgendwie auch nicht. Was ich jedenfalls festgestellt habe, ist dass der Kühlkörper der NB ziemlich stümperhaft befestigt war. Da waren mehrere "Schichten" Wärmepaste unterschiedlichen Alters und Typs drauf und völlig ausgehärtet. Es wundert mich nicht, dass das schlecht gekühlt hat, aber es wundert mich, wie das sein kann, denn das Mobo war damals neu und ich hatte da nicht die Finger dran.

              Ich werde jetzt mal ein paar Stunden zocken und währenddessen mal mein Multimeter mit Thermometer-Funktion testen. Dessen Temperaturanzeige stimmt ziemlich genau. Dann ist es gewiss, ob die Temperaturanzeige in Ordnung ist, oder ob hier der Messfühler des Mobo's etwas mauschelt.

              Kommentar


              • #8
                Der Tempsensor sitzt aber um einiges näher am chip als der kühlkörper. Also das kann schon große unterschiede geben. nicht wundern.
                2.00000000 + 2.000000000 = 3.999998456

                Kommentar


                • #9
                  Hallo,

                  im Idle habe ich zwischen 26-28° Gehäusetemperatur gemessen. Nach 3h Zocken 37-38°. Gemessen habe ich, indem ich den Messfühler durch eine Aussparung hinten am Gehäuse geschoben habe, zwischen CPU und Grafikkarte in der Luft hängend und bei einer Zimmertemperatur von 22°C.

                  Ich denke die Temperaturen sind okay so, abgestürzt ist der Rechner seither jedenfalls nicht mehr.

                  Noch eine andere Frage: Was ist die Temperatur, die aktuelle 7200er Platten haben im Betrieb (also nicht Standby oder "Green"-Modus)? Ab wann wird's typischerweise problematisch für die Platten?

                  Kommentar


                  • #10
                    Wie ist denn die Temperatur und welche Platte?

                    Also ich habe schon oft 49°C Platten gesehen. Aber für mich wäre das schon zu viel Ansonsten musst du in den Datasheets der Platte nachschlagen.
                    2.00000000 + 2.000000000 = 3.999998456

                    Kommentar


                    • #11
                      Ich habe zwei Platten drinne:

                      WD 800JB mit IDE-Interface

                      und eine neue Platte

                      WD AACS500, SATA mit "Green-Power"

                      Die ältere Platte wird "sackrisch" heiß. Deshalb habe ich sie auch schon in einen 5,25"-Schacht mit zusätzlicher Kühlung verfrachtet. Die neuere Platte ist in diesem Xilence-HDD-Cooler drin und wird nur handwarm.

                      Durch Energiesparoptionen hab ich zwar erreicht, dass die Platten nach 10 Min Inaktivität abgeschaltet werden, aber zeitweilig zeigt S.M.A.R.T bei der alten Platte bis 49°C an, bei der neuen max. 42°C.

                      Kommentar


                      • #12
                        Zitat von masterchief Beitrag anzeigen
                        ich würde 2 langsamdrehende 120mm lüfter einbauen. einer vorn, einer hinten, sodass die luft von vorn nach hinten geschoben wird. sollte ausreichen.

                        greetz masterchief
                        vielleicht solltest du das mal umsetzten!
                        2.00000000 + 2.000000000 = 3.999998456

                        Kommentar

                        Lädt...
                        X