AORUS Waterforce X 360 AIO - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

AORUS Waterforce X 360 AIO

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • AORUS Waterforce X 360 AIO

    Hallo zusammen;

    Ich habe mir vor kurzem einen neuen PC gekauft. In diesem habe ich eine AORUS Waterforce X 360 AIO verbaut. Mein Problem ist das die AIO die CPU-Temperatur nicht erkennt und somit die Lüfter nur auf Mitterer oder höchster Drehzahl arbeitet.
    Ich habe alle Treiber sowie Aorus Engin installiert.
    Die Firmware der AIO habe ich schon aktualisiert.

    Mein PC:

    MB: X570 Aorus Master
    PCU: AMD Ryzen 9 5950X
    RAM: HyperX Predator DDR4-3333
    GPU: 24GB Gigabyte GeForce RTX 3090 AORUS MASTER

    Hat oder Hatte jemand ähnliche Probleme oder eine Idee wie ich das Problem lösen kann?

    Grüße Kregga

  • #2
    Zitat von Kregga R'uoer Beitrag anzeigen
    Mein Problem ist das die AIO die CPU-Temperatur nicht erkennt und somit die Lüfter nur auf Mitterer oder höchster Drehzahl arbeitet.
    Die AiO erkennt eh keine Temps, wie sollte sie. Das macht das Mainboard. Und das steuert dann die Lüfter der AiO.
    Also die Anschlüsse prüfen, ob du Lüfter und Pumpe korrekt angeschlossen hast.
    Gruß Mav
    Spoiler

    Kommentar


    • #3
      Wird dir denn im UEFI Startscreen/Übersichtsscreen (EZ) irgendwo die CPU Temperatur angezeigt? Die Temps selbst, dass hat Mav ja schon geschrieben, misst und vergibt selbst die Sensoren CPU/Mobo, die WaKü.
      Im UEFI sollten die Temps aber definitiv angezeigt werden. Wenn es die Software nicht macht, dann ist das irgendwo ein Syncbug Software->UEFI. Da kann dir hier aber dann keiner helfen sondern nur Gigabyte.
      AiO richtig angeschlossen (Pumpe selbst an den AI_Pump Anschluss (Pumpenstecker kann auch 3polig sein, kommt dennoch an den 4poligen AI_Pump bzw. Hybrid Anschluß onboard, Lüfter an CPU_Fan)?

      Ich denke mal, du meinst diese Gigabyte SmartFan5 Software?
      Wenn die so funktioniert wie die AISuite von Asus (optisch ist da jedenfalls eine gewisse Ähnlichkeit bzgl. der Lüfteranzeige), dann solltest du die Lüfter erst einmal über die Software einmessen lassen.
      Erst dann funktionieren auch voreingestellte Lüfterprofile, manuelles kalibrieren und ganz wichtig, die Synchronisation mit der Lüftersteuerung im UEFI. Sollte dir die Software bei Erststart bzw. Umbau der HW. eigentlich anbieten.

      Corsair 4000D white @ DeepCool Gammaxx L240 V2 (push/pull)

      Kommentar


      • #4
        Hallo, Danke für die schnellen Antworten und verzeiht meine relativ späte.

        Die AIO hat nur zwei Anschlüsse einmal Strom und einen USB für die Datenübertragung sie sind korrekt angeschlossen da alle anderen Funktionen RGB und Co. ja funktionieren.
        Im BIOS und bei CoreTemp werden mir die Temperaturen angezeigt. Somit kann ich einen Defekt der Sensoren ausschließen. In der AORUS App selbst wird mir keine Temperatur angezeigt glaube auch das es nicht vorgesehen ist. Da ich keine Fehlermeldung bzw. fehlerhafte Anzeige habe.

        Eventuell ist es wirklich ein Softwarefehler. Werde mich Mal an den AORUS-Kundendienst wenden und fragen ob der Fehler bekannt ist oder sie eine Lösung haben.
        Du hast keine Berechtigung diese Galerie anzusehen.
        Diese Galerie hat 1 Bilder

        Kommentar

        Lädt...
        X