Technisat Skystar 2 - Installationshilfe - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Technisat Skystar 2 - Installationshilfe

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Technisat Skystar 2 - Installationshilfe

    Hallo Forum!

    Habe mir oben genannte TV-Karte ( Die Skystar HD2!) zugelegt, diese auf meinem Mainboard auf einem PCI Anschluss angebracht, die Software von der CD installiert und jetzt stehe ich da

    Die Software (DVBViewer TE2) erkennt unter "Hardware" die Karte nicht, fogllich läuft kein TV

    Habe die Karte jedoch noch nicht mit der Sat-Dose verbunden, aber trotzdem müsste sie die Software doch erkennen, oder?

    Info: Das ganze läuft unter Win 7 64 bit
    Zuletzt geändert von Mindfactor; 04.06.2011, 15:43.
    Liebe Grüße

    Mindfactor

    ----------
    Mein System:
    CPU: Intel i5 2500K (gekühlt mit Scythe Mugen 2 Rev B)
    Graka: 1024 MB GTX 560Ti
    Mobo: Asus P8P67
    RAM: 8GB Corsair KIT CL9
    HDD: 500GB Samsung Spinpoint F3 ; Samsung 1,5TB Platte
    Netzteil: be quiet! 580W Modular
    Gehäuse: Enermax Hoplite (zwei Lüfter, einer vorne, einer Rückseite)
    Bildschirm: 23" LG Flatron IPS236V
    ----------

  • #2
    Welchen Chipsatz hat dein Board bzw. wenn du das nicht weißt, welches Board nutzt du?
    Gruß OBs

    ---------

    Kommentar


    • #3
      Laut MF hat mein Board (Asus P8P67) einen Intel P67 Express Chipsatz
      Liebe Grüße

      Mindfactor

      ----------
      Mein System:
      CPU: Intel i5 2500K (gekühlt mit Scythe Mugen 2 Rev B)
      Graka: 1024 MB GTX 560Ti
      Mobo: Asus P8P67
      RAM: 8GB Corsair KIT CL9
      HDD: 500GB Samsung Spinpoint F3 ; Samsung 1,5TB Platte
      Netzteil: be quiet! 580W Modular
      Gehäuse: Enermax Hoplite (zwei Lüfter, einer vorne, einer Rückseite)
      Bildschirm: 23" LG Flatron IPS236V
      ----------

      Kommentar


      • #4
        Wird die karte im Gerätemanager korrekt angezeigt?
        Gruß OBs

        ---------

        Kommentar


        • #5
          Unter "Andere Geräte" ist bei mir ein "PCI-Kommunikationscontroller (einfach)" angezeigt, jedoch nirgends die TechniSat....

          Weiterhin sagt mir Windows (bei Doppelklick auf dieses Gerät) "Die Treiber für dieses Gerät wurden nicht installiert(Code 28)"

          Aber ich dachte das hätte ich mit der CD installiert?
          Liebe Grüße

          Mindfactor

          ----------
          Mein System:
          CPU: Intel i5 2500K (gekühlt mit Scythe Mugen 2 Rev B)
          Graka: 1024 MB GTX 560Ti
          Mobo: Asus P8P67
          RAM: 8GB Corsair KIT CL9
          HDD: 500GB Samsung Spinpoint F3 ; Samsung 1,5TB Platte
          Netzteil: be quiet! 580W Modular
          Gehäuse: Enermax Hoplite (zwei Lüfter, einer vorne, einer Rückseite)
          Bildschirm: 23" LG Flatron IPS236V
          ----------

          Kommentar


          • #6
            Zumindest bei der Skystar S2 sind Software und Treiber unabhängig. Dort ließ sich die Software aber ohne Treiber garnicht installieren.

            Im Zweifelsfall ohnehin immer die aktuellen Treiber von der Homepage nutzen; weiß der Teufel wie "alt" die CD schon ist.
            Gruß OBs

            ---------

            Kommentar


            • #7
              lade mir grade treiber von der Herstellerseite

              es scheint keine expliziten 64-bit Treiber zu geben...

              Was aus diesem .zip Archiv muss ich denn istallieren? O.o
              Liebe Grüße

              Mindfactor

              ----------
              Mein System:
              CPU: Intel i5 2500K (gekühlt mit Scythe Mugen 2 Rev B)
              Graka: 1024 MB GTX 560Ti
              Mobo: Asus P8P67
              RAM: 8GB Corsair KIT CL9
              HDD: 500GB Samsung Spinpoint F3 ; Samsung 1,5TB Platte
              Netzteil: be quiet! 580W Modular
              Gehäuse: Enermax Hoplite (zwei Lüfter, einer vorne, einer Rückseite)
              Bildschirm: 23" LG Flatron IPS236V
              ----------

              Kommentar


              • #8
                Sry, ich hab nur die S2 und kein 64bit-OS. Da musst du selbst schauen.
                Gruß OBs

                ---------

                Kommentar


                • #9
                  und welche datei aus diesem .zip archiv muss ich starten um die treiber zu installieren?..^^ müsste dann ja dieselbe sein, die du gestartet hast...
                  Liebe Grüße

                  Mindfactor

                  ----------
                  Mein System:
                  CPU: Intel i5 2500K (gekühlt mit Scythe Mugen 2 Rev B)
                  Graka: 1024 MB GTX 560Ti
                  Mobo: Asus P8P67
                  RAM: 8GB Corsair KIT CL9
                  HDD: 500GB Samsung Spinpoint F3 ; Samsung 1,5TB Platte
                  Netzteil: be quiet! 580W Modular
                  Gehäuse: Enermax Hoplite (zwei Lüfter, einer vorne, einer Rückseite)
                  Bildschirm: 23" LG Flatron IPS236V
                  ----------

                  Kommentar


                  • #10
                    Erstmal Zip entpacken. Dann im Gerätemanager die Karte auswählen, rechte Maustaste und "Treiber aktualisieren". Treiber manuell installiern und dann gibst einfach nur noch den Ordner an, in dem sich das entpacke Zip-Archiv befindet.

                    Im archiv ist übrigens eine *.inf-Datei, die dabei auch die entscheidende Datei ist.
                    Gruß OBs

                    ---------

                    Kommentar


                    • #11
                      also.. nochmal für ganz doofe gerätemanager --> rechtsklick auf Karte --> treiber manuell installieren --> ordner angeben

                      im letzten Schritt funzt das nicht^^ habe versucgt den ordner anzugeben, indem das ganze .zip archiv entpackt ist (heißt download) --> "Die Treibersoftware für das Gerät wurde nicht gefunden"

                      aus dem ordner "download" nur der Ordner "drivers" -->"Die Treibersoftware für das Gerät wurde nicht gefunden"

                      Das ist doof^^
                      Liebe Grüße

                      Mindfactor

                      ----------
                      Mein System:
                      CPU: Intel i5 2500K (gekühlt mit Scythe Mugen 2 Rev B)
                      Graka: 1024 MB GTX 560Ti
                      Mobo: Asus P8P67
                      RAM: 8GB Corsair KIT CL9
                      HDD: 500GB Samsung Spinpoint F3 ; Samsung 1,5TB Platte
                      Netzteil: be quiet! 580W Modular
                      Gehäuse: Enermax Hoplite (zwei Lüfter, einer vorne, einer Rückseite)
                      Bildschirm: 23" LG Flatron IPS236V
                      ----------

                      Kommentar


                      • #12
                        Kann auch nicht gehen. Du hast die Treiber für die HD2 verlinkt, nicht aber für die 2. Die Bezeichnungen haben schon ihren Sinn ;.-)

                        Versuch mal die Treiber von der Skystar 2: TechniSat SkyStar 2 TV PCI mit Fernbedien-Set [4094/3733]
                        Gruß OBs

                        ---------

                        Kommentar


                        • #13
                          aber auf meiner Packung steht auch HD2, habe das dann im Titel falsch geschrieben..
                          Liebe Grüße

                          Mindfactor

                          ----------
                          Mein System:
                          CPU: Intel i5 2500K (gekühlt mit Scythe Mugen 2 Rev B)
                          Graka: 1024 MB GTX 560Ti
                          Mobo: Asus P8P67
                          RAM: 8GB Corsair KIT CL9
                          HDD: 500GB Samsung Spinpoint F3 ; Samsung 1,5TB Platte
                          Netzteil: be quiet! 580W Modular
                          Gehäuse: Enermax Hoplite (zwei Lüfter, einer vorne, einer Rückseite)
                          Bildschirm: 23" LG Flatron IPS236V
                          ----------

                          Kommentar


                          • #14
                            Und das nicht erkannte Gerät ist auch sicher die Skystar? Nicht dass du noch ein andres nicht installiertes Gerät hast?

                            Schau mal sowohl unter Netzwerkgeräte als auch unter Audiogeräte, ob da die Skystar auftaucht.
                            Gruß OBs

                            ---------

                            Kommentar


                            • #15
                              Habe mal einen Screenshot gemacht..

                              hier

                              und da ist sie installiert sie war der Multimediacontroller ^^

                              was muss ich nun tun?

                              EDIT: Fernsehen läuft

                              Aber gibt es bei dem Programm keine Favoritenliste oder so? Ist ziemlich nervig an die 4500 Ordner nach dem richtigen Programm zu durchsuchen^^...

                              !!
                              Außerdem muss ich mittels Transedit MMC einen Kanal hinzufügen, wenn ich die privaten Sender (Sat1, Pro7, etc.) per HD empfangen möchte, kann mir dabei weir helfen?
                              !!

                              Sonst alternative Software, die zu empfehlen ist?
                              Zuletzt geändert von Sascha; 04.06.2011, 22:34. Grund: Doppelpost - Bitte "Bearbeiten" benutzen
                              Liebe Grüße

                              Mindfactor

                              ----------
                              Mein System:
                              CPU: Intel i5 2500K (gekühlt mit Scythe Mugen 2 Rev B)
                              Graka: 1024 MB GTX 560Ti
                              Mobo: Asus P8P67
                              RAM: 8GB Corsair KIT CL9
                              HDD: 500GB Samsung Spinpoint F3 ; Samsung 1,5TB Platte
                              Netzteil: be quiet! 580W Modular
                              Gehäuse: Enermax Hoplite (zwei Lüfter, einer vorne, einer Rückseite)
                              Bildschirm: 23" LG Flatron IPS236V
                              ----------

                              Kommentar

                              Lädt...
                              X