Grafik friert ein - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Grafik friert ein

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Grafik friert ein

    Hi

    seit einigen Tagen habe ich das Problem, das in Games ständig die Grafik hängen bleibt.
    Ich kann ca 15 Minuten spielen, danach bleibt das Bild stehen.

    Habe mehrmals den Grafikkartentreiber, sowie DirectX neu installiert.

    Mein System:
    Intel Core2Duo E6400
    Asus P5B
    3*1GB DDR2 800Mhz CL5 XMS2
    Ati x1950pro Grafikkarte von Club3D

    Hoffe Ihr könnt mir helfen

    MfG
    FiReWaLL

  • #2
    Alle Lüfter mal überprüft, ob ggf. einer ausgefallen ist?
    Du solltest die Temparaturen aufjedenfall prüfen, von CPU und Graka.
    Dann ggf. noch den Ram durchtesten.
    Mit Prime95 mal stabilitäts Tests durchführen.

    Hast du zufällig noch andere Software in der Zeit installiert bevor diese Probleme anfingen?

    Gruß

    Kim

    E6750@3.5GHz (Gigabyte GA-P35 DS3)|GeForce GTX260 Sonic|4x 2gb DDR2 Ram@960MHz|Jersey CM-650E85-80plus Modular|5x 22" + 1x 27" TFT's, 2 am Main Sys
    >>More Details: <<
    P4 3.0GHz HT Northwood (Gigabyte 8KNXP, i875P)|GeForce 7600GT|2x 1gb Corsair3200/2x 512mb Infinion3200|Chieftech 450W
    E1200@2.3GHz (ASRock 775Dual-VSTA)|NV 4200Ti|2x 1gb MDT6400@560MHz|450W NoName!
    AMD X2 4850e@3GHz (Asus M3N-H/HDMI)|NV 8800GTS 640 + NV 9200|2x 1gb MDT6400|Enermax Pro82+ 425W

    Kommentar


    • #3
      Ram test hab ich gestern schon gemacht und alles was ich in letzter zeit installiert hab ist schon wieder deinstalliert.

      also Speed Fan zeigt bei mir dashier:
      System: 40°
      CPU: 45°
      AUX: 119°(!!! was ist AUX??)
      HDD: 33°
      Core1: 35°
      Core2: 34°

      Kommentar


      • #4
        Prüfe die Temperaturen unbedingt auch mit einem anderen Tool bzw. direkt im Bios.
        k-fee und an die Arbyte!

        Kommentar


        • #5
          Zumal mir die Werte nach Idle Werten aussehen. Du solltest auf jedenfall die Temperatur unter Last mal im Auge behalten.

          Gruß

          Kim

          E6750@3.5GHz (Gigabyte GA-P35 DS3)|GeForce GTX260 Sonic|4x 2gb DDR2 Ram@960MHz|Jersey CM-650E85-80plus Modular|5x 22" + 1x 27" TFT's, 2 am Main Sys
          >>More Details: <<
          P4 3.0GHz HT Northwood (Gigabyte 8KNXP, i875P)|GeForce 7600GT|2x 1gb Corsair3200/2x 512mb Infinion3200|Chieftech 450W
          E1200@2.3GHz (ASRock 775Dual-VSTA)|NV 4200Ti|2x 1gb MDT6400@560MHz|450W NoName!
          AMD X2 4850e@3GHz (Asus M3N-H/HDMI)|NV 8800GTS 640 + NV 9200|2x 1gb MDT6400|Enermax Pro82+ 425W

          Kommentar


          • #6
            Aux könnte gut die Grafikikkarte sein.
            Falls die Temps stimmen (unbedingt mal mit einem anderen tool, z.B. Everest gegentesten), dann ist das nicht wirklich prickelnd.
            Hast Du, seit Du die Karte drin hast, diese mal sauber gemacht?
            Falls nicht, solltest Du das dringend mal tun.

            Kommentar


            • #7
              Welche tools sind den zu empfehlen??

              Everest zeigt bei mir nur MB und CPU temperaturen an

              CPU: 49.5
              MB:40

              Den lüfter hab ich gestern erst sauber gemacht.
              Zuletzt geändert von FiReWaLL; 21.06.2008, 17:07.

              Kommentar


              • #8
                Läuft der Lüfter denn?
                k-fee und an die Arbyte!

                Kommentar


                • #9
                  Jepp läuft...

                  Kommentar


                  • #10
                    Ist da der Originallüfter drauf? Andernfalls würd ich mal die Wärmeleitpaste erneuern.
                    k-fee und an die Arbyte!

                    Kommentar


                    • #11
                      Ja da ist noch der original accelero X2 drauf

                      Kommentar


                      • #12
                        Mal der Vollständigkeit halber, weil Firewall mich im ICQ angeschrieben hat:
                        Die AUX Temperatur geht unter Last auf 122 Grad hoch, ihm wurde aber gesagt, das sei normal. Meiner Meinung nach ist das zu hoch. Morgen kann Firewall evtl. ne andere Grafikkarte einbauen, danach weiß man ja, ob es an dieser liegt oder z.B. an nem Spannungswandler.
                        k-fee und an die Arbyte!

                        Kommentar


                        • #13
                          Heute morgen gab mein PC pieptöne von sich 1x lang und 3x kurz. Hab mal n bisschen gegoogelt und herausgefunden, dass dieses signal einen fehler in der Monitoransteuerung oder im Videospeicher bedeutet.
                          Wenn das wirklich der fall ist kann man da irgend was machen oder ist die Grafikkarte entgültig schrott??

                          MfG
                          FiReWaLL

                          Kommentar


                          • #14
                            Hast du denn die Austauschkarte heute bekommen?
                            k-fee und an die Arbyte!

                            Kommentar


                            • #15
                              ne bisher ned...

                              Kommentar

                              Lädt...
                              X