Darstellungsfehler Palit 9600 GT - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Darstellungsfehler Palit 9600 GT

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Das Problem mit dem Bluescreen + ati2dvag kenne ich nur von Treiberproblemen her! Wenn das mal vorkam, dann ist die ati2dvag in eine Endlosschleife gewandert und deswegen gab es einen Freeze! Aber aktueller Treiber sollte ja bei dir installiert sein -> da Karte ganz neu! Driver Cleaner hast du auch drüber laufen lassen?
    >> CPU: Q9450 | Mainboard: MSI Neo2-FR | GFX: ZOTAC 9800 GTX AMP! | RAM: 4x2GB OCZ PC8000 Vista Performance Gold Edition | NT: BeQuiet Dark Power Pro 550W | TFT: 22" Acer X223WD + 19" Yakumo 19AL | OS: Windows Vista Ultimate 64 Bit <<

    Kommentar


    • #17
      genau wie du es beschreibst mit der endlosschleife ist es bei mir.
      treiber sind alle neu...erst hatte ich die von cd genommen dann die von der ati/amd seite geladen. aber bei beiden versionen immer die probleme.
      von dem "Driver Cleaner"-Tool hab ich schon öfter gelesen aber ich finde zum download nur alte versionen von 2006 oder früher. auch von den omega-treiber habe ich schon oft gelesen, wo kann man aktuelle versionen davon runterladen/ bzw. sind die denn überhaupt zu empfehlen oder sind die nicht von ati direkt?
      CPU: Amd Athlon 64 X2 4200 @ 2640MHz
      Kühler: Arctic Cooling Freezer 64 Pro
      Board: Gigabyte Ga-K8NF-9-RH
      RAM: 2x1024MB DDR-SDRAM (Elixir)
      Graka: Sapphire HD 3870 Ultimate 512MB GDDR4
      HDD: 2x250GB Seagate Barracuda 7.200U/min (RAID1)
      NT: Corsair VX450W

      Kommentar


      • #18
        Hast du jetzt also eine 9600GT gehabt und nun eine Amd Karte installiert?

        Grundsätzlich kommste um eine Neuinstallation nicht herum, ist wirklcih empfehlenswert.

        Kommentar


        • #19
          Ursprünglich hatte ich mir doch ne 9600gt bestellt - da trat der fehler erstmals auf
          dann wurde mir eine neue geschickt - dito
          nun dachte ich das die neue nvidia-generation nicht mit meiner hardware klarkommt oder verbugt ist (alles möglich/alles schon mal vorgekommen)
          dann meintest du das ne 8800gt sinnvoller ist, ich hab mich aber dann für ati entschieden, weil ich von nv weg wollte und mal gucken was die konkurenz so hat
          tja leider hat nun die hd3870 auch probleme - nun werde ich es mit ner win-neuinstallation versuchen (als hätte ich nichts besseres zu tun )
          aber mich wundert es das es im d2-betrieb (win-oberfläche, browser, etc....) einwandfrei funktioniert aber bei games immer abkackt
          CPU: Amd Athlon 64 X2 4200 @ 2640MHz
          Kühler: Arctic Cooling Freezer 64 Pro
          Board: Gigabyte Ga-K8NF-9-RH
          RAM: 2x1024MB DDR-SDRAM (Elixir)
          Graka: Sapphire HD 3870 Ultimate 512MB GDDR4
          HDD: 2x250GB Seagate Barracuda 7.200U/min (RAID1)
          NT: Corsair VX450W

          Kommentar


          • #20
            Das liegt einfach daran, dass eben Probleme auftreten wenn man von unterschiedlichen Herstellern Hardware verwendet.

            Wenn du von Nvidia auf ATI/AMD umsteigst, musste Windows sowieso neuinstallieren, sollte es Windows XP sein, bei Vista ist das eigentlich egal, da hab ich sogar das Board gewechselt ohne Probleme .

            Kommentar


            • #21
              da ich ja anfangs die 9600gt´s probiert habe blieb ich ja beim selben hersteller: nvidia (vorher 6600gt auf 9600gt) und trozdem nur ärger
              das ich nun bei nvidia auf ati prob bekommen kann weis ich...
              ps: mein pc wird gerade installiert (zum glück hab ich den laptop meiner freundin)
              mal sehen wenn ich alles drauf neu install habe melde ich mich mal wieder
              CPU: Amd Athlon 64 X2 4200 @ 2640MHz
              Kühler: Arctic Cooling Freezer 64 Pro
              Board: Gigabyte Ga-K8NF-9-RH
              RAM: 2x1024MB DDR-SDRAM (Elixir)
              Graka: Sapphire HD 3870 Ultimate 512MB GDDR4
              HDD: 2x250GB Seagate Barracuda 7.200U/min (RAID1)
              NT: Corsair VX450W

              Kommentar


              • #22
                So nun ist windoofs komplett neu drauf, alle treiber neu etc.
                crysis-demo und 3dmark06 probiert und es lief alles ohne fehler (auf bioshock habe ich kein bock zur zeit...also wirds auch erstmal nicht installiert^^).
                ich kann kaum glauben das das der einzige grund war. obwohl mir immernoch schleierhaft ist warum nvidia gesponnen hat obwohl vorher auch nvidia drin war, neue graka + treiber ist ja für den pc nur als wenn man ein update macht für die karte

                danke an alle die hier gepostet hatten um zu helfen

                PS: voher mit der der 6600gt lief crysis auf low (1024x768) ruckelfrei, und mit der dh3870 läuft es auch ruckelfrei bei 1400x1050 auf high auf meinem 20" (nicht mit very high verwechseln), ich weis nicht warum manche leute sone probs mit dem spiel haben.
                CPU: Amd Athlon 64 X2 4200 @ 2640MHz
                Kühler: Arctic Cooling Freezer 64 Pro
                Board: Gigabyte Ga-K8NF-9-RH
                RAM: 2x1024MB DDR-SDRAM (Elixir)
                Graka: Sapphire HD 3870 Ultimate 512MB GDDR4
                HDD: 2x250GB Seagate Barracuda 7.200U/min (RAID1)
                NT: Corsair VX450W

                Kommentar


                • #23
                  so. 4850er ist bestellt.

                  9600 GT wird verkauft. (Ex 125 Euro vor 3 monaten)

                  der Aufpreis ist locker erträglich und macht den damaligen Abstand von der 8800 GT ca. 50 Euro fast aus.

                  und wie weit die 8800 GT von der 4850 weg ist, nun ja.....und mein EP35 kann auch Crossfire und war wesentlich günstiger als das Nvidia-Chipsatz-Board damals.

                  Alles richtig gemacht.
                  Tomorrow is the most important thing in life. Comes into us at midnight very clean. It's perfect when it arrives and it puts itself in our hands. It hopes we've learned something from yesterday.

                  Kommentar

                  Lädt...
                  X