Kühlungsanfrage - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Kühlungsanfrage

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Kühlungsanfrage

    Moin.

    Mainboard: B450 Pro VDh Max
    Gehäuse: Coolermaster masterbox MB600L
    Prozessor AMD Ryzen 5 3400G (Inkl kühler)

    Es befindet sich ja ein Lüfter auf der CPU, und einer hinten am gehäuse. Nun hab ich mir heute ein Bequiet Pure Wings2 (1500 RPM | PWM ) 120mm gekauft, und diesen an Sysfan 2 angeschlossen. ( Gibt leider nur 2 Gehäuse anschlüsse), nur dreht sich der halt leider garnicht.

    Ich habe gehört das die PWM nur laufen, wenn eine bestimmte Grad zahl erreicht ist. Ist das richtig ?
    Ich hatte auch den vormontierten Gehäuse kühler mal abgestöpselt und en von Be Quiet da angesteckt. Aber dann lief nur der vom CPU.
    Den Gehäuselüfter wieder angesteckt der montiert war, und der lief dann wieder ohne Probleme.

    Und wer hat optimale Bios einstellungen ? Weil da gab es ja auch verschiedene Modis wioe zb DC Mode / PWM Mode.

    CPu Temperatur normal so um die 40 Grad
    Wenn ich am zockn bin kommt er so auf die 60 Grad.

    Ihr hab ich mal die Bios einstellungen, aus dem bereich vom Lüfter
    CPU1.jpg - hochgeladen am 12.09.2020 | ImageBanana = CPU
    system11.jpg - hochgeladen am 12.09.2020 | ImageBanana = System 1
    system22.jpg - hochgeladen am 12.09.2020 | ImageBanana = System 2
    Zuletzt geändert von Fr1toz; 12.09.2020, 16:28.

  • #2
    System2 kann nicht laufen denn der steht im BIOS auf DC!
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 4x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

    Kommentar


    • #3
      Zitat von Matti38 Beitrag anzeigen
      System2 kann nicht laufen denn der steht im BIOS auf DC!
      Ok, ich werde den nochmal einbauen und auf PWn schalten.
      Der rest ist ok ?
      Ich nutzte das Tool MSI Dragon center, damit ich das auf auto laufen lassen kann.

      Kommentar


      • #4
        Die Lüfterkurven würde ich erstmal so lassen!
        Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
        "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
        Danke für den Beweis !

        Daddel-Kiste
        Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
        MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 4x8GB G.Skill Flare X 3200 CL14
        Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
        SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
        Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

        Kommentar


        • #5
          Zitat von Matti38 Beitrag anzeigen
          Die Lüfterkurven würde ich erstmal so lassen!
          Hab ich auch alle so gelassen.
          Hab das im zweiten geändert, aber trotzdem dreht sich das ding einfach net.

          Kommentar


          • #6
            Läuft denn der Lüfter an einem anderen Anschluss?
            Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
            "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
            Danke für den Beweis !

            Daddel-Kiste
            Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
            MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 4x8GB G.Skill Flare X 3200 CL14
            Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
            SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
            Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

            Kommentar


            • #7
              Also der 3 Pin Lüfter (war im Gehäuse schon verbaut) funktioniert auf beiden sysfan Steckplätzen.
              Der 4pin Anschluss von bequiet läuft auf garkeinen der beiden.
              Hab auch den quiet allein angesteckt.

              Kommentar


              • #8
                Du könntest noch probieren den Lüfter mal kurzzeitig am Anschluss vom Kühlerlüfter anzustöpseln! Aber nur ganz kurz damit der Prozessor nicht zu heiß wird!
                Notfalls musst du dir dann einen 3pin Lüfter besorgen bzw. den 4pin Lüfter umtauschen!
                Hattest du den auch mal an sysfan1 und manuell auf PWM gestellt? (nicht auf auto)
                Zuletzt geändert von Matti38; 12.09.2020, 19:27.
                Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
                "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
                Danke für den Beweis !

                Daddel-Kiste
                Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
                MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 4x8GB G.Skill Flare X 3200 CL14
                Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
                SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
                Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

                Kommentar

                Lädt...
                X