Phanteks Enthoo Evolv ATX und Kraken x62 - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Phanteks Enthoo Evolv ATX und Kraken x62

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Phanteks Enthoo Evolv ATX und Kraken x62

    Hi, ich habe bei euch einen Komplettsystem bestellt und brauche nun Hilfe beim einbau. Es ist mein erster PC-Build also jede Hilfe wäre hilfreich und nett.
    Ich habe soweit das Mainboard ASUS IX Formula so wie das Netzteil im Phanteks eingebaut. Drei NZXT AER 14mm Lüfter an der Oberseite und den Kraken x62 Radiator im Frontbereich sind auch schon montiert.
    Nun zum eigentlichen Problem, ich weiß nicht wie ich die Kraken x62 und die anderen Lüfter anschließen soll. Im Phanteks Handbuch steht z.B. das das PWM-Hub an dem alle Lüfter angeschlossen sind zu CPU_Fan gehört
    und das widerspricht sich jedoch mit dem Kraken x62 worin steht das dieser ebenfalls an das CPU-Fan kommen soll. Wie würdet ihr das machen?

    Kraken x62 Anschluss an CPUFan1 des Hubs und die restlichen Lüfter an CPUFan2...3... usw. und den HUB-Anschluss an CPU_Fan?
    oder
    Kraken x62 an CPU_Fan direkt am Mainboard und das PWM Hub samt den anderen Lüftern an SYS_Fan?

    oder habt ihr andere Vorschläge und warum? Bitte beachtet das der Radiator vorne am Gehäuse ist und die 3 NZXT Lüfter quasi das eigentliche exhaust ist oder spielt das keine Rolle?

    MfG.

  • #2
    Der Anschluss von der Pumpe kommt an den AIO_PUMP Connector am Mainboard.
    Die Lüfter auf dem Radiator kommen natürlich an CPU_Fan1.
    Und der ganze Rest an Gehäuselüfter kommt auf Sys_Fan

    Kommentar


    • #3
      Dankeschön macht auch so mehr Sinn

      Kommentar


      • #4
        Zitat von Xeelee Beitrag anzeigen
        Der Anschluss von der Pumpe kommt an den AIO_PUMP Connector am Mainboard.
        Die Lüfter auf dem Radiator kommen natürlich an CPU_Fan1.
        Und der ganze Rest an Gehäuselüfter kommt auf Sys_Fan

        Habe nun alles installiert und der PC funktioniert auch samt Lüfter, jedoch werden die NZXT Aer RGB Lüfter im BIOS nicht erkannt und die RGB Leuchten funktionieren auch nicht. Sie dreht lediglich auf voller Last. CPU Kühler macht keine Probleme diese ist richtig installiert.
        Auch der Power-button vom Gehäuse funktioniert nicht, aber sie leuchtet. Hast ne Idee?

        Kommentar


        • #5
          jedoch werden die NZXT Aer RGB Lüfter im BIOS nicht erkannt und die RGB Leuchten funktionieren auch nicht.
          Ach sorry, die Lüfter habe ich überlesen. Ich dachte du sprichst von den vorinstallierten Lüftern des Gehäuses.

          Dann ist die Situation natürlich eine völlig andere.
          Du brauchst damit die NZXT Lüfter vollumfänglich laufen den HUE+ Controller: NZXT HUE+ RGB LED Controller schwarz - Zubehör für Modding - Hardware, Notebooks & Software bei
          Hast du den?

          Kommentar


          • #6
            Du brauchst überhaupt nichts zusätzlich zu kaufen, nur richtig anschließen.
            Kraken hat einen USB-Controller in der Pumpeneinheit verbaut, die funktioniert aber auch nur, wenn du den Ratschlag von xeelee NICHT befolgst, Pumpe und Lüfter getrennt zu versorgen.
            Also- Pumpe an CPU_Fan 1 des mainboards, die Lüfter der AiO an das 4-fach Kabel (natürlich nur zwei Anschlüsse belegt, da du auf dem Radi nur zwei Lüfter betreibst) und die andere Seite des Kabels an die Pumpeneinheit, USB an die Pumpeneinheit, SATA ans Netzteil und die NZXT-Software macht den Rest. Die Gehäuselüfter alle an den Hub des Gehäuses, den Hub an irgendeinen freien 4-pin-Anschluss des Mainboards.

            Kommentar


            • #7
              Aber dann hast du ja immer noch die drei Aer Lüfter im Deckel die irgendwie in die NZXT Steuerung mit rein wollen.

              Kommentar


              • #8
                Als erstes erreichst du damit, dass die Regelung der AiO alle Infos bekommt, damit die überhaupt anständig funktioniert. Wie bei allen Asetek-AiO regeln die über eine Kombi Wassertemperatur/ CPU-temp. Die funktioniert schon nicht, wenn du die verkabelst wie vorgeschlagen. Du hast doch noch zwei Anschlüsse an dem vierfach-Splitter der AiO frei, häng doch da mal einfach einen der Deckellüfter ran und schau was passiert?!

                Kommentar


                • #9
                  Funktioniert nun danke Jungs!!!

                  Habe die Lüfter alle mit den Hue+ Kabeln zusammenverbunden und an das Hue+. Die Lüfter an das Phanteks PWM Hub, das PWM Hub an das Mainboard & SATA, die AiO an CPU Fan und USB 2.0 (weiß gerade nicht mehr ob die AiO auch SATA hatte, wenn ja dann wurde das auch verbunden). Nun leuchtet alles synchron :_)

                  Da ich nur einen USB2.0 Anschluss am Mainboard habe mussten zusätzlich die USB2.0 Anschlüsse vom Hue+ in die AiO USB2.0 was auch ohne Probleme ging da die AiO die oberen Pins belegte und das Hue+ die unteren. Glück gehabt wird alles erkannt und es sieht einfach schick aus kann es euch nur empfehlen.

                  Theoretisch geht das ganze auch ohne Hue+, jedoch hatte ich diese bereits von daher habe ich gleich alles mit eingebaut. AiO_Pump ist nicht belegt und wird ausgelassen, stand auch nichts in der Anleitung.

                  MfG.
                  Zuletzt geändert von orcunizma; 31.08.2017, 07:29.

                  Kommentar

                  Lädt...
                  X