HD 7970 Ghz Lüfter defekt - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

HD 7970 Ghz Lüfter defekt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Irgendwie finde ich gerade den Button zum bearbeiten meines vorherigen Beitrags nicht ..

    Naja wollte nur sagen, dass der Kühler jetzt drauf ist. Spaß hat das Ganze aber nicht gemacht und
    ich würde es niemanden empfehlen, der sich nicht relative gut auskennt. Ich hatte die ganze Zeit angst, dass
    ich die Karte beschädige und das Anbringen war an vielen Stellen kniffelig. Bei einer neuen Karte hätte ich das nicht gemacht.

    So jetzt paar Informationen für andere. Der Kühler passt grundsätzlich schon auf die Karte aber perfekt ist glaube ich etwas anderes.
    Die Karte ist momentan im Idle kühler als mit dem Kühler von Gigabyte (ca. -8C°). Aaaaaber, der Stromanschluss
    der Lüfter passt nicht in die Karte. Die Karte hat glaube einen 3-Pin Anschluss, die Lüfter brauchen allerdings einen 4-Pin.
    Für das Problem wird ein Adapter mitgeliefert um die Lüfter direkt an das Netzteil anzuschließen (12v und 7v Adapter).

    Das mit dem Stromanschluss für die Lüfter stört mich etwas, dadurch geht nämlich die Lüftersteuerung verloren und
    die Lüfter laufen nun immer mit 7v oder 12v. Hier müsste dann wohl eine externe Lüftersteuerung eingebaut werden.

    Ich werde die nächsten Tage mal testen wie es sich bei anspruchsvollen Anwendungen verhält. Von der Lautstärke sind
    die Lüfter bei 7v angenehm, bei 12v aber schon hörbar was ich mir beim Surfen etwas nervig vorstelle.

    Kommentar


    • #17
      Zitat von Quest Beitrag anzeigen
      Irgendwie finde ich gerade den Button zum bearbeiten meines vorherigen Beitrags nicht ..
      Nach 120 Minuten ist eine Bearbeitung nicht mehr möglich, außer du wendest dich an einen der Moderatoren, der den gewünschten Text einfügt.
      Zitat von Bertrand Russel
      "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."

      Kommentar


      • #18
        Hier müsste dann wohl eine externe Lüftersteuerung eingebaut werden.
        das wäre ja in dem falle wohl die allerletzte möglichkeit. die erste wäre hingegen den stecker entsprechend anzupassen, damit man den auf der karte verwenden kann. sollte nen akt von nichtmal 10min sein...
        im schlimmsten falle, inkl rumprobieren und ggf löten 30min, aber das wars dann auch schon, denn die pwm lüfter sollten auch ganz normal per voltage gesteuert werden können, so wie es wohl gigabyte verbaut hat. aber auch diesbezüglich kann man sich bestimmt im inet informieren.

        du bist höchstwahrscheinlich nicht der erste der die kombi montiert hat
        Sent from my fingers using my brain, both arms and my keyboard

        Kommentar


        • #19
          Ich werde wohl erstmal gucken ob ich irgendwo einen mini 4-Pin auf mini 3-Pin Adapter bekomme, um die Kabel anzuapssen fehlen mir glaube die nötigen Kentnisse.

          Ahja noch als Information für andere, bei dem Kügler solltet ihr umbedingt prüfen ob ihr zwischen Karte und CPU genug Platz habt.
          Bei mir ist sitzt der Kühler schon sehr nah vor dem CPU Lüfter, weshalb die CPU nicht mehr so gut gekühlt werden kann.

          Kommentar


          • #20
            sind die lüfterkabel denn farbig? dann hätte man da schonmal einen ansatz...das nurmal als tipp. ein adapter bringt dich genausoweit, wenn du nicht weißt, wie die karte und die lüfter belegt sind...

            Bei mir ist sitzt der Kühler schon sehr nah vor dem CPU Lüfter, weshalb die CPU nicht mehr so gut gekühlt werden kann.
            1. steht das auch so in den infos zu dem kühler
            2. sofern man kein amd system hat und dazu einen tower-kühler, bei dem man den lüfter nur unten montiert werden kann, ist das kein problem. keine der informationen steht hier zur verfügung
            Sent from my fingers using my brain, both arms and my keyboard

            Kommentar


            • #21
              Sollte auch kein Vorwurf sein

              War mir schon klar dass das etwas knappt wird. Ja ist ein AMD System, und ja leider geht der Lüfter nur unten an den tower-Kühler. Aber bis ich mir eine neue CPU
              besorge wird das schon passen, der Phenom II x4 955 BE kommt langsam aber sicher auch an seine Grenzen.

              Kommentar


              • #22
                moin!
                bei solchen Geschichten muss man echt entweder dafür sorgen, dass die graka und der alternativer kühler "perfekt" zusammen passen, und/oder man ist wirklich ein wenig bastelaffin. ich habe dich ja vorgewarnt ;P

                und ich würde an deiner stelle gar nichts weiter mit den lüfteranschlüssen machen, die lüftersteuerung ist wichtig, wenn der kühler nicht so leistungsfähig ist. in dem fall ist der kühler sehr leistungsfähig, so dass du die lüfter einfach nur auf 7V laufen lassen kannst. in meinem rechner ist der cpu-lüfter der einzige, der noch eine variable Drehzahl hat. die graka-lüfter sind einfach am Netzteil an 7V dran. gibt doch nichts besseres, wenn das trotzdem hinhaut mit der kühlung, alles bleibt auch unter last schön leise.

                du solltest eigentlich nur eines tun, teste, wie heiß die graka in einem leistungs-testprogramm wird, ich schätze, dass die unter vollast nicht heißer als 65-70° wird, auch mit festeingestellter Drehzahl an 7V. falls dir wider aller erwartungen die Temperaturen nicht zusagen, dann könntest du über ein umbauen der anschlüsse nachdenken.

                edit: hier war mein umbau, oh man, fast 4 jahre ist es her...
                https://forum.mindfactory.de/t68873-...-gigabyte.html
                Zuletzt geändert von Wissensdurstiger; 26.02.2016, 08:34.
                CPU: i7-2600K@3,4GHz + EKL Brocken; GPU: EVGA gtx1070 FTW; MB: Gigabyte GA-P67A-UD5-B3 P67; RAM: 4x4GB G.Skill Ripjaws DDR3-1600; NT: Seasonic Focus Plus 550W Gold 80; CASE: Fractal Design Define XL R2; SSD: 128GB Samsung 830, 250GB Samsung 840 Basic Series; HDD: 1000GB Samsung Spinpoint F3, 3000GB Seagate Surveillance HDD; Monitor: 27" Dell S2716DG

                Kommentar


                • #23
                  Ja der ist momentan an 7V angeschlossen und hab mal bei Witcher 3 geguckt, was für Temperaturen erreicht werden. Die meiste Zeit liegen die Werte um die 50°C, im Idle um die 35-38°C. Die Werte sind voll in Ordnung und rattern tut auch nichts mehr

                  Nur bei der CPU muss ich nochmal gucken, die ist schon immer sehr warm(heiß) geworden. (ca. 63°C bei Witcher) Aber ich schätze mal da muss eher bald mal eine neue CPU+Board her, die jetztige hat glaube auch schon 6 Jahre auf dem Buckel.

                  Naja mal sehen aber Danke für eure Hilfe

                  Kommentar

                  Lädt...
                  X