R9 280X kaputt? - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

R9 280X kaputt?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • R9 280X kaputt?

    Hallo allerseits,

    Ich habe mir vor 2 Wochen Komponenten für einen neuen PC bei Mindfactory bestellt und diesen auch zusammengebaut. Er besteht aus einem i5 4460, einer Powercolor R9 280X, einem AsRock B85 pro4 Mainboard, dem Cooler Master G550M Netzteil, Windows 10 64-bit und natürlich anderen Teilen, die für mein Problem glaube ich nicht ausschlaggebend sind.
    Also kommen wir zum Problem. Oft wenn ich in CS:GO matchmaking spiele, bleibt das Bild hängen und ich muss das Spiel mit dem Taskmanager schließen. Dann kommt rechts unten die Meldung: "Der Anzeigetreiber 'AMD driver' reagiert nicht mehr und wurde nach einem Fehler wiederhergestellt.". Ich hab schon im Internet nachgeschaut und Lösungsvorschläge gefunden und ausprobiert. Jedoch ohne wirklichen Erfolg. Ich habe probiert, die Spannung für die Grafikkarte etwas zu erhöhen, oder den Takt selbiger etwas oder deutlich zu verringern. Die Karte ist ab Werk von Powercolor auf 1030MHz übertaktet und ich habe versucht den Takt per MSI Afterburner auf den Normaltakt einer R9 280X (1000MHz) zu senken. Trotz beiden trat der Fehler immernoch auf. Zwar kommt es mir vor als ob er nicht mehr so oft auftreten würde aber ich kann mich auch geirrt haben. Treiber sind auf dem neuesten Stand, also daran kanns auch nicht liegen.
    Anbei noch zwei Screenshots von meinen jetzigen Einstellungen bei MSI Afterburner und den Standard-Einstellungen, so wie die Karte ankam.
    http://www.directupload.net/file/d/4...wa4szd_png.htm
    http://www.directupload.net/file/d/4...4p4iah_png.htm
    Schonmal vielen Dank für eure Hilfe!
    Zuletzt geändert von PhaLe; 19.10.2015, 11:54.

  • #2
    nach einem TDR greifen keine eigenen Takt Einstellungen mehr.
    Also Rechner neu starten, GPU und Speicher Takt 160MHz reduzieren, und anschließend testen.

    Wobei ich hier direkt reklamieren würde, es gibt zurzeit kein bug in cs go der den amd treiber crashen lässt.
    CPU:i7 6700k @ 4.2GHz - Turbo aus ::: GPU:EVGA GTX 980 SC ACX 2.0 SLI ::: Netzteil:Cooler Master V750 ::: Arbeitsspeicher:Kingston HyperX Savage DDR4 2x 16GB @ 2133MHz (CL13) ::: Mainbord:GA-Z170x-Gaming 5

    Kommentar


    • #3
      Ok schonmal vielen Dank, das werde ich ausprobieren. Es ist hinzuzufügen, dass der Fehler nicht nur in cs go auftritt sondern er auch schon einmal in League of Legends und MW2 kam.

      Kommentar


      • #4
        versuch das problem reproduzierbar zu bekommen und senke den takt, wie schon gesagt wurde, deutlich ab. keine 30mhz und keine 40mhz...das können durchaus gleichmal 200-300mhz sein, damit eine vernünftige aussage erhält...
        Sent from my fingers using my brain, both arms and my keyboard

        Kommentar


        • #5
          Also ein kleines Update. Ich war in der Herbstferien im Urlaub und nachdem ich wieder da war hab ich gesehn, dass ein neuer Treiber für meine GPU rausgekommen ist, den ich dann installiert habe. Nach dem Urlaub ist der Fehler nicht mehr aufgetreten. Ich weiß nicht, ob der Treiber das Problem behoben hat oder etwas anderes, was sich nach dem Urlaub verändert hat. Jedenfalls ist der Fehler seit gut einer Woche bei täglicher Benutzung nicht mehr aufgetreten. Ich bin mir also ziemlich sicher, dass er endlich behoben ist. Vielen Dank für eure Antworten.

          Kommentar

          Lädt...
          X