Radeon HD6870 hängt sich auf - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Radeon HD6870 hängt sich auf

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Radeon HD6870 hängt sich auf

    Guten Tag

    Ich bin seit dem 06.01.2012 im Besitz der
    "1024MB XFX Radeon HD 6870 Dual Fan Aktiv PCIe 2.1 x16 (Retail)" Grafikkarte.

    Doch bei einigen Anwendungen wie zB. "3D Mark 2011", "Lightsmark2008" und vor allem beim "Windows Leistungsindex" schmiert mir die Karte immer ab bzw. der Rechner hängt sich immer auf.
    Ich bin mir ziemlich sicher dass es an der Karte liegt. Bei manchen Spielen traten auch schon mal die einen oder anderen Bildpixelfehler auf.

    Jemand mit dem gleichen Problem?

    Sonst läuft die Karte aber normal. Nur halt bei den o.g. Programmen gibt es Probleme. Ich bin schon kurz davor, die Karte einzuschicken. Wollte aber vorher Eure Meinungen dazu hören/lesen.

    Ich hoffe Ihr könnt mir da helfen. Eine Antwort wäre nett. Vielen dank im Voraus.
    Gruß Gruß

    AMD Phenom II X6 Black Edition 1090T 6x
    ASRock 970 Extreme3 AMD 970
    1024MB XFX Radeon HD 6870 Dual Fan Aktiv
    8GB G.Skill RipjawsX DDR3-1333 DIMM CL7 Quad Kit
    Scythe Mugen 3 AMD und Intel (SCMG-3000)
    Xilence XQ Series 600W



    sigpic

  • #2
    hallo und willkommen hier im forum.

    was sind denn die restlichen komponenten des systems...vor allem mal das netzteil (hersteller und modell bitte). da es immer unter last passiert könnte eine unterversorgung von strom ein auslöser sein.
    je nach dem wer da noch alles strom will
    Zitat von Bertrand Russel
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."

    Kommentar


    • #3
      Zitat von madwursd Beitrag anzeigen
      hallo und willkommen hier im forum.

      was sind denn die restlichen komponenten des systems...vor allem mal das netzteil (hersteller und modell bitte). da es immer unter last passiert könnte eine unterversorgung von strom ein auslöser sein.
      je nach dem wer da noch alles strom will


      Hallo Danke für die schnelle Antwort.

      Hier das System:

      AMD Phenom II X6 Black Edition 1090T 6x
      ASRock 970 Extreme3 AMD 970
      1024MB XFX Radeon HD 6870 Dual Fan Aktiv
      8GB G.Skill RipjawsX DDR3-1333 DIMM CL7 Quad Kit
      Scythe Mugen 3 AMD und Intel (SCMG-3000)
      Xilence XQ Series 600W

      Greetz
      Gruß Gruß

      AMD Phenom II X6 Black Edition 1090T 6x
      ASRock 970 Extreme3 AMD 970
      1024MB XFX Radeon HD 6870 Dual Fan Aktiv
      8GB G.Skill RipjawsX DDR3-1333 DIMM CL7 Quad Kit
      Scythe Mugen 3 AMD und Intel (SCMG-3000)
      Xilence XQ Series 600W



      sigpic

      Kommentar


      • #4
        CPU übertaktet?

        Kommentar


        • #5
          Zitat von Spieluhr Beitrag anzeigen
          CPU übertaktet?
          Nein, da ist alles auf Standwardwerte. Nix wurde übertaktet.
          Gruß Gruß

          AMD Phenom II X6 Black Edition 1090T 6x
          ASRock 970 Extreme3 AMD 970
          1024MB XFX Radeon HD 6870 Dual Fan Aktiv
          8GB G.Skill RipjawsX DDR3-1333 DIMM CL7 Quad Kit
          Scythe Mugen 3 AMD und Intel (SCMG-3000)
          Xilence XQ Series 600W



          sigpic

          Kommentar


          • #6
            Hallo Ziemlich Bester Freund, willkommen im Forum

            Ich habe die gleiche Graka, nur von HIS. ATI Radeon HD 6870 single Fan PCIe 2.0x16; 1024MB

            Habe auch 3D Mark 11 und seit eben auch das Lightsmark2008 2.0.

            Ich habe keine Probleme mit der Karte. Lightsmark2008 läuft mit 537,9 fps bei Fullscreen FullHD 1920x1080.

            Ich schlage also vor, abzuwarten was das Expertenteam dazu meint.

            Ich kann dir versichern, das du hier in den besten Händen bist.
            Zuletzt geändert von Friedrich Simon; 03.02.2012, 18:40.

            Kommentar


            • #7
              Zitat von Friedrich Simon Beitrag anzeigen
              Lightsmark2008 läuft mit 537,9 fps bei Fullscreen FullHD 1980x1080.
              Ich habe auch mal den Lightsmark2008 auf 1920x1080 laufen lassen und da macht er keine Zicken. Hmmm, vielleicht ein Softwareproblem?
              Gruß Gruß

              AMD Phenom II X6 Black Edition 1090T 6x
              ASRock 970 Extreme3 AMD 970
              1024MB XFX Radeon HD 6870 Dual Fan Aktiv
              8GB G.Skill RipjawsX DDR3-1333 DIMM CL7 Quad Kit
              Scythe Mugen 3 AMD und Intel (SCMG-3000)
              Xilence XQ Series 600W



              sigpic

              Kommentar


              • #8
                Ich habe aber auch Wackler und Ruckler bei Benchmarks, wenn ich sie mit weniger Auflösung laufen lasse, als der Monitor vertragen kann.

                Das erinnert mich an meinen Händler, von dem ich den Monitor habe. Er sagte mir, das es nicht gut für den Monitor ist, ihn in geringer Auflösung zu betreiben.

                Darum nehme ich an, das die Graka zuviel zusätzlich berechnen muss, um eine geringere Auflösung auf den Monitor zu zaubern. Ich bitte um Berichtigung, wenn ich falsch liege.

                Mir fiel das nur gerade auf. Denn auf 1440x900 hat Lightsmark2008 auch gestottert.

                "Nur 460,8 fps und Pixelfehler"

                Kommentar


                • #9
                  Zitat von Friedrich Simon Beitrag anzeigen
                  Ich habe aber auch Wackler und Ruckler bei Benchmarks, wenn ich sie mit weniger Auflösung laufen lasse, als der Monitor vertragen kann.

                  Das erinnert mich an meinen Händler, von dem ich den Monitor habe. Er sagte mir, das es nicht gut für den Monitor ist, ihn in geringer Auflösung zu betreiben.

                  Darum nehme ich an, das die Graka zuviel zusätzlich berechnen muss, um eine geringere Auflösung auf den Monitor zu zaubern. Ich bitte um Berichtigung, wenn ich falsch liege.

                  Mir fiel das nur gerade auf. Denn auf 1440x900 hat Lightsmark2008 auch gestottert.

                  "Nur 460,8 fps und Pixelfehler"
                  was hast du für einen Monitor? ich habe einen Full HD LED von ASUS.
                  Gruß Gruß

                  AMD Phenom II X6 Black Edition 1090T 6x
                  ASRock 970 Extreme3 AMD 970
                  1024MB XFX Radeon HD 6870 Dual Fan Aktiv
                  8GB G.Skill RipjawsX DDR3-1333 DIMM CL7 Quad Kit
                  Scythe Mugen 3 AMD und Intel (SCMG-3000)
                  Xilence XQ Series 600W



                  sigpic

                  Kommentar


                  • #10
                    Ich habe den Terra WOR2420 23,6" LCD FullHD.

                    Das komplette Sys siehst du auch in meiner Sigh

                    Kommentar


                    • #11
                      Hast du auch schon mal den Stresstest "Furmark" laufen lassen?
                      Gruß Gruß

                      AMD Phenom II X6 Black Edition 1090T 6x
                      ASRock 970 Extreme3 AMD 970
                      1024MB XFX Radeon HD 6870 Dual Fan Aktiv
                      8GB G.Skill RipjawsX DDR3-1333 DIMM CL7 Quad Kit
                      Scythe Mugen 3 AMD und Intel (SCMG-3000)
                      Xilence XQ Series 600W



                      sigpic

                      Kommentar


                      • #12
                        Hast du noch eine andere Graka zur Hand bzw. kannst du diese an einen anderen Rechner testen?

                        Kommentar


                        • #13
                          Zitat von Spieluhr Beitrag anzeigen
                          Hast du noch eine andere Graka zur Hand bzw. kannst du diese an einen anderen Rechner testen?
                          Die beiden Fragen muss ich leider mit "nein" beantworten.
                          Gruß Gruß

                          AMD Phenom II X6 Black Edition 1090T 6x
                          ASRock 970 Extreme3 AMD 970
                          1024MB XFX Radeon HD 6870 Dual Fan Aktiv
                          8GB G.Skill RipjawsX DDR3-1333 DIMM CL7 Quad Kit
                          Scythe Mugen 3 AMD und Intel (SCMG-3000)
                          Xilence XQ Series 600W



                          sigpic

                          Kommentar


                          • #14
                            Zitat von ziemlich_bester_freund Beitrag anzeigen
                            Hast du auch schon mal den Stresstest "Furmark" laufen lassen?
                            Ja habe ich auch. Bei dem 15 min. Burn-in ergab es bei 1920x1080 - 28fps und gleichbleibend 91° bei 50% Lüfterumdrehung

                            Kommentar


                            • #15
                              Hab eine XFX HD 6870 Single Fan und die hat ähnliche macken wie bei dir. Seit Anfang an hab ich hin und wieder ein 1 Pixel Hohes flackern auf Hellen Hintergründen, man muss schon ziemlich genau hinschauen aber es stört trotzdem. Und wenn ich das Antialaising auf 4x MSAA hoch schraube freezen die Spiele und muss neu starten... Hatte mir schon überlegt das es vielleicht an der Werksseitigen Übertaktung von XFX liegt? (Temperatur unter Volllast max. 55-60°C)
                              Zuletzt geändert von Kirch; 04.02.2012, 04:59.
                              Intel Core i5-4570 _/‾ Prolimatech Samuel 17 "Alpenföhn Boost PWM Edition" _/‾ Gigabyte GA-H87N-WIFI _/‾ EVGA GTX 770 Superclocked _/‾ 8GB Teamgroup 1600MHz CL9 _/‾ 120GB Samsung SSD 840 Series _/‾ Seagate Barracuda 1000GB _/‾ ASUS VN247H 23.6", 5760x1080 _/‾ LG Electronics GT80N Slim _/‾ SilverStone Strider 450W SFX _/‾ SilverStone Sugo SG05 _/‾ Windows 7 64 Bit

                              Kommentar

                              Lädt...
                              X